Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing und Ras will nicht mehr

Frage Microsoft Windows Server

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

29.01.2007, aktualisiert 31.01.2007, 4256 Aufrufe, 3 Kommentare

W2k3 SBS R2

Hallo Leute,
also bei mir zickt der Routing und Ras Server rum.
Bis gestern funktionierte alles Top und nun das, es kann sich kein User via VPN mehr einwählen, nach einem kurzem Check fiel auf das der Routing und Ras Dienst down war/ist , dieser lässt sich auch nicht mehr starten.
Bei einer neukonfiguration über den R&R Wizard kommt folgender Fehler
a952c3d30361fd32b2b0ac1bbc1ab06b-fehler1 - Klicke auf das Bild, um es zu vergrößern

Nach bestätigung der Meldung kommt

6d9e7017c03009c92169df3dc7fd8fda-fehler2 - Klicke auf das Bild, um es zu vergrößern

Das Log sagt :
C:\Programme\Microsoft Windows Small Business Server\Networking\RRASWiz\wizrras.dll, version 5.2.2893.0
Calling CRRASCommit::CommitEx
Calling CRRASCommit::ValidatePropertyBag
pdispPPPBag->QueryInterface returned OK
PropertyBag 258b00
Reading property value for enabling Remote Access returned OK
bRemoteAccess = 1
Reading property value for VPN returned OK
bVPN = 1
Reading property value for RAS returned OK
bRAS = 0
Calling CRRASCommit::ValidateVPNProperties
Reading VPN Server Name returned OK
VPN Server Name is bodenausstattervacca.de
Calling CRRASCommit::ValidateDHCPProperties
DHCP server is installed on the box
CRRASCommit::ValidateDHCPProperties returned OK
CRRASCommit::ValidateVPNProperties returned OK
CRRASCommit::ValidatePropertyBag returned OK
pdispPPPBag->QueryInterface returned OK
Pointer to the property bag 258b00
Calling CRRASCommit::CommitRRAS
Arguments:
PropertyBag 258b00
bRAS 0
bVPN 1
Getting the GUID of the private NIC returned OK
Private NIC Guid is {B9C54A00-0FAB-4670-B4FB-5AA995064348}
Checking whether RRAS is already running returned OK
RRAS is not running
Installing RRAS returned OK
Dhcp server is installed and running on this box
Enabling DHCP client addressing returned OK
Configuring ports returned OK
Identifying the private NIC for RAS returned OK
Setting the default authentication methods returned OK
Disabling NETBIOS for RAS returned OK
Changing RRAS startup type to automatic returned OK
* Configuring Remote Access Policy returned ERROR 8007007f
Specifying error location returned OK
* CRRASCommit::CommitRRAS returned ERROR 8007007f
* Committing RRAS returned ERROR 8007007f
* CRRASCommit::CommitEx returned ERROR 8007007f


Ich weiß nicht mehr weiter ...

Hat einer von euch ne Idee ???

Gruß
Björn
Mitglied: mgs
31.01.2007 um 08:19 Uhr
Hallo,

der Fehler scheint im Script des RRAS-Assistenten zu liegen,

versuche mal das hier:

http://www.mcse.ms/archive/index.php/t-555057.html

Gruß
MG
Bitte warten ..
Mitglied: mgs
31.01.2007 um 08:21 Uhr
Eventl. hilft dies auch:

http://support.microsoft.com/?id=329719

Gruß
MG
Bitte warten ..
Mitglied: Majestro
31.01.2007 um 10:12 Uhr
Vielen Dank,
ich habe es nun anders gelöst´. SP1 Drüberinstalliert.

An alle Anderen die das selber Problem haben

MG hat eine Lösung gefunden die Auch funktioniert, habe ich nacher mit nem Images nochmal ausgetestet.

http://support.microsoft.com/?id=329719

Vielen Dank MG
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Routing und Ras bei Windows Server 2012 R2 (12)

Frage von BlacksGood zum Thema Windows Server ...

Windows Server
Server 2008 Ras u Routing (4)

Frage von opc123 zum Thema Windows Server ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...