Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing auf Terminalserver

Frage Microsoft Windows Server

Mitglied: gooper

gooper (Level 1) - Jetzt verbinden

08.02.2006, aktualisiert 20.03.2006, 2469 Aufrufe, 1 Kommentar

Hat schon mal jemand das folgende Problem gehabt?

Wir haben ein VPN mit unseren Fillialen. Von dort verbinden sich Thin-Clients auf 3 Windows 2003 Terminalserver. Jetzt haben wir eine weitere WAN Leitung dazubekommen und im Standartgateway dieses neue Gateway als für die diversen Subnetzte zuständig eingetragen.
Auf 2 der Server funktioniert alles Problemlos, nur auf einem ist es nicht möglich eine RDP Verbindung herzustellen.
Pings funktionieren, nur ohne ein manuelles setzten einer Route auf dem Server ist RDP eben nicht möglich.

Vom System her sind die 3 Server gleich (2003 SP1) aufgebaut. Einer der Server ist der DC. Von den beiden anderen funktioniert einer, einer nicht.

Die Routingtabellen auf dem nicht funktionierenden Terminalserver:

0.0.0.0 0.0.0.0 172.25.0.254 172.25.0.10 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
172.25.0.0 255.255.255.0 172.25.0.10 172.25.0.10 20
172.25.0.10 255.255.255.255 127.0.0.1 127.0.0.1 20
172.25.255.255 255.255.255.255 172.25.0.10 172.25.0.10 20
224.0.0.0 240.0.0.0 172.25.0.10 172.25.0.10 20
255.255.255.255 255.255.255.255 172.25.0.10 172.25.0.10 1
255.255.255.255 255.255.255.255 172.25.0.10 10003 1
Standardgateway: 172.25.0.254

Alle Manuell eingetragenen Routen habe ich herausgelassen!

Hier die Routingtabellen auf dem Terminalserver auf dem keine Probleme bestehen.

0.0.0.0 0.0.0.0 172.25.0.254 172.25.0.7 10
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
172.25.0.0 255.255.255.0 172.25.0.7 172.25.0.7 10
172.25.0.7 255.255.255.255 127.0.0.1 127.0.0.1 10
172.25.27.25 255.255.255.255 172.25.0.253 172.25.0.7 1
172.25.27.28 255.255.255.255 172.25.0.253 172.25.0.7 1
172.25.255.255 255.255.255.255 172.25.0.7 172.25.0.7 10
224.0.0.0 240.0.0.0 172.25.0.7 172.25.0.7 10
255.255.255.255 255.255.255.255 172.25.0.7 172.25.0.7 1
Standardgateway: 172.25.0.254

Die hier zu sehenden Routen mit dem Gateway 172.25.0.253 sind nicht manuell hinzugefügt.
Das Gateway 172.25.0.254 ist unser Standardgateway, 172.25.0.253 ist das zusätzliche Gateway, das die Probleme macht.

Die 3 Terminalserver stehen alle im gleichen Subnetz, die IP konfiguration wurde manuell durchgeführt.

Ich bin ein bisschen Ratlos wenn ich ehrlich sein soll.....
Mitglied: TruckerTom
20.03.2006 um 17:23 Uhr
kann es sein, dass Du in die falsche Richtung suchst?
Wenn PING funktioniert, kann es doch meiner Meinung nach nichts mit den Routen zu tun haben.
Evtl. ist die Namensauflösung nicht in Ordnung, oder der RDP-Port wird geblockt?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Server-Hardware
gelöst Suche Hardware für Terminalserver für Datev Geschwindigkeitsrakete (8)

Frage von Mortifer zum Thema Server-Hardware ...

Windows Server
Tastatureingaben auf TerminalServer 2012R2 sehr langsam (2)

Frage von Bjoern.V zum Thema Windows Server ...

Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Windows Server
gelöst Benutzer am Terminalserver nach bestimmter Zeit sicher trennen (9)

Frage von Reini82 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...