Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing u. RAS mit Server 2003

Frage Netzwerke Router & Routing

Mitglied: Computerluder

Computerluder (Level 1) - Jetzt verbinden

27.04.2006, aktualisiert 23.10.2012, 8142 Aufrufe, 3 Kommentare

Ich möchte mit RAS auf einen W2k3 Server einwählen und mit dem Server sowie den Clients des entfernten Netzwerkes eine Remotedesktopverbindung aufbauen.

Die RAS Verbindung ist erstellt, die Einwahl sowie die Remotedesktopverbindung zum Server klappt ohne Probleme. Nur die Remoteverbindung zu den Clients wird nicht aufgebaut.
Auch ein Ping zu den Clients des entfernten Netzwerkes funktioniert nicht.
Sicher ein Routing Problem. Es gibt dazu viele interessante Beiträge hier im Forum, aber ich komme einfach nicht klar. Wer kann mir helfen?

Meine Konfiguration:

RAS - Client:

Win XP pro
IP: 192.168.1.210
DNS-Server / Gateway / Router: 192.168.1.254
Server: Server 2003
IP: 192.168.1.1
DNS: 192.168.1.1
DHCP: 192.168.1.1
Routing u. RAS Adressverteilung über DHCP-Server
ipconfig des Client PC:
Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon Gigabit Ethernet 10/10
0/1000Base-T Adapter, Copper RJ-45
Physikalische Adresse . . . . . . : 00-11-D8-0E-9E-47
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.210
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.254
DNS-Server. . . . . . . . . . . . : 192.168.1.254

PPP-Adapter RAS:

Verbindungsspezifisches DNS-Suffix: xxx.GROUP
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.208
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 192.168.1.1
192.168.1.1

Routing Tabelle des Client:
1233ee49a5fd1c43971aff0fb89addde-zwischenablage01 - Klicke auf das Bild, um es zu vergrößern

Was habe ich vergessen, oder was mus ich verändern?

Für ein paar Denkanstöße ware ich dankbar!!
Mitglied: Fubi
27.04.2006 um 13:15 Uhr
Hallo!

Geht es vielleicht um eine VPN-Verbindung?
Ich denke das Problem liegt darin, das sowohl Server als auch der eingewählte Client im gleichen IP-Bereich liegen (192.168.1.xxx).
Der Client versucht ständig, die IPs, die du anpingen willst, im eigenen Netz zu finden, wo er dann natürlich nix findet.
Versuch mal, den Client in einen anderen IP-Bereich zu legen. (192.168.2.xxx oder so)
Bitte warten ..
Mitglied: Computerluder
27.04.2006 um 14:24 Uhr
Hallo Fubi,
danke für die schnelle Antwort.
wenn ich meine IP-Konfiguration folgendermaßen ändere:

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Marvell Yukon Gigabit Ethernet 10/10
0/1000Base-T Adapter, Copper RJ-45
Physikalische Adresse . . . . . . : 00-11-D8-0E-9E-47
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.2.210
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.254
DNS-Server. . . . . . . . . . . . : 192.168.2.254

PPP-Adapter RAS:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.206
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 192.168.1.1

... erreiche ich die Clients im entfernten Netz mit ihrer IP allerdings nicht über den DNS Namen. Desweiteren kann ich die Einwahl-Client IP nicht so einfach ändern, da er selbst in einem Netz hängt.

Wenn ich beispielsweise auf dem RAS Server die IP-Adressen nicht über den DHCP Server verteile, sondern die IPs den RAS Clients aus einem von mir definierten Adressbereich zuteile. z.B. wie bei VPN üblich 10.0.0.0? was müsste ich dann für statische Routen programmieren, dass ich auf die entfernten Clients zugreifen kann und wer ist dann mein DNS Server?

Grüße Matze
Bitte warten ..
Mitglied: Fubi
27.04.2006 um 20:58 Uhr
Sorry, an dieser Stelle bin ich leider raus
Das Problem hab ich bisher auch noch nicht so richtig lösen können. Die DNS-Sache hab ich dann über die Hosts-Datei geregelt. Ich GLAUBE auch mal gelesen zu haben, daß VPN-Verbindungen, bei denen beide Seiten den gleichen IP-Bereich haben, nicht funktionieren. Ich habs zumindest noch nicht hinbekommen. Vielleicht hat noch jemand anderes hier ne zündende Idee. Bin da auch für jeden Lösungsansatz offen.
Vielleicht bekommst du es ja hin.
Schönen Abend!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Routing und Ras bei Windows Server 2012 R2 (12)

Frage von BlacksGood zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...