Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing mit W2K-Server funktioniert nur halb

Frage Microsoft Windows Netzwerk

Mitglied: yussuf-ff

yussuf-ff (Level 1) - Jetzt verbinden

03.08.2007 um 15:44 Uhr, 2576 Aufrufe

Hallo zusammen.

Ich habe schon gegoogelt und alles mögliche ausprobiert.

Ich muss einen Windows 2000 (W2K) Server mit zwei Netzwerkkarten (192.168.1.8, 192.168.2.8) zum Routen bringen.
Ich habe hier den IPEnableRouter (Reg_DWORD) = 1 Key gesetzt und rebootet.

Auf den betroffenen Clients die Routen 192.168.2.0/24 Mask 255.255.255.0 GW 192.168.2.8 bzw. 192.168.1.0/24 Mask 255.255.255.0 GW 192.168.1.8 eingetragen.

Nun kann ich aus dem 2er Netz die 192.168.1.8 erreichen, aber ansonsten keinen Client und aus dem 1er Netz die 192.168.2.8 erreichen, aber ansonsten keinen Client. Auf der Weg ins jeweils andere Netz ist ja über die Routen eingetragen...

Ein tracert auf das andere Netz gibt nur einen Timeout...

Auf dem W2K-Server ist die 1er Adresse mit dem "Standard-Internet-Gateway" ausgestattet. Die andere Schnittstelle (2.8) hat kein
GW.

Also was mich halt wundert, dass ich die jeweils andere Adresse des Servers anpingen kann aber in das Verbundene Netz nicht hereinkomme...

Hoffe Ihr könnt mir Helfen...

Schöne Grüße
Yussuf-ff

Nachtrag 10.08.2007 - 11:45 Uhr:

Hallo zusammen.

Ich habe das Problem jetzt durch das Neuinstallieren des TCP/IP-Protokolls in den Griff bekommen.
Es lag also weder an den Einstellungen noch an einer Firewall oder Ähnlichem...

Ist halt irgendwie manchmal Magie im Spiel, denn alles Andere funktionierte ja...
Micro$oft ist ja aber auch nicht gerade Netzwerkspezialist!

Schöne Grüße
Yussuf-ff
Ähnliche Inhalte
Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Router & Routing
gelöst Routing zwischen VLANs an HPE Aruba 3810M funktioniert nicht - warum? (10)

Frage von derGhostrider zum Thema Router & Routing ...

Exchange Server
gelöst Autodiscover bei halb interner - halb externer Domain (13)

Frage von invernesscream zum Thema Exchange Server ...

Router & Routing
gelöst Asynchrones Routing (2)

Frage von ottokarl zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...