Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing mit Windows WebServer 2008

Frage Microsoft Windows Server

Mitglied: Steve91

Steve91 (Level 1) - Jetzt verbinden

29.02.2012 um 15:30 Uhr, 2943 Aufrufe, 3 Kommentare

Hallo liebe Community,

ich hab ein kleines problem mit einem Server. Ich hab einen Root-Server mit "Windows WebServer 2008", darauf läuft über VMWare ein "Windows Server 2008 Enterprise". Auf der virtuellen Maschine hab ich AD, DNS und Exchnage Rollen installiert. Die beiden Systeme (Host und virtueller Server) sind über NAT von VMWare miteinander verbunden. Ich kann von beiden Systemen aus problemlos auf den Exchnage-Server zugreifen. Das Problem ist jetzt, dass ich von meiner extrenen IP nicht auf den Exchnage-Server zugreifen kann. Die externe IP ist auf dem Host eingetragen. Da ich nur Remotezugriff habe, muss das auch so bleiben.

Meine Frage ist jetzt, wie kann ich von meiner externen IP (188.138.xxx.xxx) auf meinen virtuellen Server im NAT (192.168.134.128) zugreifen.

Ich habs schon mit der Routing-Funktion von Windows versucht, aber leider ohne Erfolg. Villeicht mach ich ja auch was falsch. Ich hab folgendes versucht.

Ich hab auf dem Host folgendes eingetragen:
01.
route ADD 192.168.134.0 MASK 255.255.255.0 188.138.xxx.xxx 
02.
route ADD 188.138.xxx.0 MASK 255.255.255.0 192.168.134.128
Die Route wurde zwar eingetragen, aber wenn ich versuche via "HTTPS" auf OWA zuzugreifen, geht nichts ("Fehler: Netzwerk-Zeitüberschreitung").

Ich hoffe ihr könnt mir helfen. Schonmal Danke im voraus

Gruß Stefan
Mitglied: Dani
29.02.2012 um 19:44 Uhr
Hallo Stefan,
du benötigst kein Routing. Du musst auf dem Host ein Port-Forwarding auf auf die interne IP-Adresse + Port einrichten.
Genauers kann ich dir nicht sagen, da ich grad kein VMWare zur Hand habe.


Grüße,
Dani
Bitte warten ..
Mitglied: aqui
01.03.2012 um 08:41 Uhr
Routing ist Blödsinn, denn du routest ja gar nicht und kannst es zudem auch nicht weil dir dazu die IP Adressen fehlen ! Deswegen sind deine obigen statischen Routen auch Unsinn und verschlimmern das Problem nur. Daher vergiss sie schnell und entferne sie wieder ! Mit Routing hat das rein gar nichts zu tun. Vermutlich fehlt dir hier auch der technische Durchblick...
Dein Problem ist das NAT (Adress Translation) bzw. die NAT Firewall die du nicht überwinden kannst. Es ist die gleiche Problematik wie bei einem DSL Router der NAT ins Internet macht.
Du kannst von außen ohne einen Port Forwarding Eintrag keinerlei IP Adressen hinter der NAT IP erreichen.
Fazit: Trage also wie Kollege Dani schon richtig bemerkt hat, deine Dienste in einen Port Forwarding eintrag am VmWare NAT Interface ein und dann funktioniert auch der Zugriff von außen problemlos.
vmWare supportet Port Forwarding und das ist mit 3 Mausklicks eingerichtet.
Bitte warten ..
Mitglied: Steve91
01.03.2012 um 16:07 Uhr
Vielen dank schonmal für die Tipps von euch beiden.

Ich hab die Routen wieder gelöscht, Port Forwarding in VMWare aktiviert und die Ports weitergeleitet. Allerdings hab ich immer noch keinen Zugriff von außen. Ich hab die Ports auch schon in der Firewall freigegeben, aber ohne Erfolg. Ich hab leider noch nicht so viel Erfahrung mit VMWare und NAT. Hab ich evtl. die IP-Einstellungen falsch gemacht? Ich hab die Netzwerkadapter wie folgt eingerichtet.

Gast:
IP: 192.168.134.128
Sub: 255.255.255.0
Gateway: 192.168.134.1
DNS: 192.168.134.1

Host (VMnet8):
IP: 192.168.134.1
Sub: 255.255.255.0
Gateway: leer
DNS: leer

Host (Netzwerkkarte): wurde vom Anbieter konfiguriert

Ich hoffe, ich habs verständlich ausgedrückt.

EDIT: So, ich hab es geschafft Ich hab wohl zu viel "rumgebastelt". Ich hab die VMWare-Netzwerkadapter zurückgesetzt, die Ports wieder freigegeben und schon gehts. Ich danke euch für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 - Routing und Ras
gelöst Frage von KlaraFallWindows Server7 Kommentare

Hallo alle zusammen, wir sind gerade dabei, den als VPN-Server genutzten Server 2003 durch einen Server 2008 zu ersetzen. ...

Windows Server
Webserver 2008 neu aufsetzten was beachten?
Frage von GeforceWindows Server3 Kommentare

servus zusammen, ich muss nen neuen webserver aufsetzten inkl mysql und IS. was ist zu beachten? grüße geforce

Windows Netzwerk
LAN-Routing Windows Server 2008 R2 langsam
gelöst Frage von Majo71Windows Netzwerk2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ...

Router & Routing
Windows routing
Frage von AdMarkusRouter & Routing3 Kommentare

Hallo, ich habe eine Frage an die Spezialisten. Drei Windows Rechner solle miteinander sprechen können. Rechner A mit IP ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...