Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routing ins Zweite Netzwerk

Frage Netzwerke Router & Routing

Mitglied: Maiki38

Maiki38 (Level 1) - Jetzt verbinden

21.04.2009, aktualisiert 18.10.2012, 3731 Aufrufe, 9 Kommentare

Habe schon seite längern ein etwas grosses Netzwerk aufgebaut, bisher halt auch alles Funktioniert, Nun bin ich mit meinen Hauptrechner in einen anderen Raum umgezogen und dort nun nur über eine anderes Netzwerk angeschlossen, nun tauchen aber die problemeauf die ich vorher in einen anderen Netzwerk nicht hatte oder vielmehr nicht bemerkt habe.

Um mein Problem zu schildern wäre ein Blick auf mein Schaubild die bessere Wahl. Also alle Clients kommen in Internet. Nun aber mein Problem möchte gerne aus dem Netzwerk 192.168.178.0 auf das netzwerk 192.168.0.0 (umgekehrt klappt es einwandfrei) zugreifen doch das klappt nicht. kein Ping nichts kommt durch.habe schon in der Fritzbox eine Statische Route Eingetragen

Netzwerk: 192.168.0.0
Mask: 255.255.255.0
Gateway:192.168.178.25

auf dem Server ist Routing und Ras aktiviert und eingerichtet.

3bc002f3f8058e20b0018ca1c34d88a3-mynetwork - Klicke auf das Bild, um es zu vergrößern

Mit freundlichen Grüßen

Maiki
Mitglied: 51705
21.04.2009 um 21:30 Uhr
Hallo Maiki,

nach deinen Informationen ist entweder das Routing auf der Fritzbox falsch, oder NAT auf dem Server aktiviert. Was zeigt denn ein traceroute auf 192.168.0.2 bzw. 192.168.0.3?

Grüße, Steffen

[Edit]: Das Gateway muß im Subnet erreichbar sein.
Bitte warten ..
Mitglied: 75823
21.04.2009 um 22:36 Uhr
Versuch doch mal die Route direkt auf den PC einstellen.
Auf dem Windows:
route add 192.168.0.0 mask 255.255.255.0 192.168.178.25
auf dem linux:
route add -net 192.168.0.0/24 gw 192.168.178.25

und vergiss nicht auf den Server den Firewall zu prüfen.
Bitte warten ..
Mitglied: Dani
21.04.2009 um 22:45 Uhr
Hi,
nicht auf dem Rechner muss die Route drauf, sondern auf die Fritzbox. Vorrausgesetzt NAT ist nicht aktiv und schon gehts...


Grüße,
Dani
Bitte warten ..
Mitglied: Maiki38
21.04.2009 um 23:58 Uhr
Hallo Zusammen...

Danke für die Schnelle Antwort.

Tracert von den PC 6 auf das 192.168.0.X Netzwerk liefert kein Ergebnis.leider nur * * *

Natürlich habe ich NAT (WAN) auf den Server Aktiviert. Sonst kämmen doch die Clients nicht ins Internet, oder täusche ich mich da? Habe noch auf den Server einen Proxy laufen (Jana)

gruss Maiki
Bitte warten ..
Mitglied: 75823
22.04.2009 um 07:07 Uhr
Auf dem Server brauchst du kein NAT wenn du auf deinem Fritcbox die Route für den 192.168.0.0 Netz einstellst. Mit NAT auf dem Server kannst du natürlich nicht von 192.168.178.0 auf 192.168.0.0 zugreifen. Außer du richtest Portforwarding an.
Bitte warten ..
Mitglied: Maiki38
22.04.2009 um 09:20 Uhr
Guten Morgen...

OK,muss ich dann die Schnittstelle (WAN) am server als privates Netzwerk einstellen und nicht wie zuvor als Öffntliches.Ansonsten würde er beim Deaktvieren von NAT einen Hinweis geben das ich kein Adresspool eingerichtet habe und somit keine Clients diese Schnittstelle benutzen können. wenn ich noch hier einmal hilfe bekommen würde.Achso ich plane im Sommer auf den Server Apache und MySql laufen zu lassen damit ich meinen Webseite ins Netz stellen kann, ist das damit auch möglich?

Gruss

Maiki
Bitte warten ..
Mitglied: 75823
22.04.2009 um 10:54 Uhr
Meinst du mit Netz Internet? Wenn ja, werde ich dich abraten, damit wirst du die Sicherheit deines Netzwerk ruinieren.
Bitte warten ..
Mitglied: Maiki38
22.04.2009 um 11:13 Uhr
Ja hatte ich eigentlich so Geplant, würde dann die Sicherheit auch auf der Strecke bleiben wenn ich alles so lasse wie es im Moment ist, nur halt den PC 6 wieder ins 192.168.0.0 netzwerk einklinke.

Habe ja sowohl auf der Fritzbox alsauch auf den Server die Firewall laufen.

Maiki
Bitte warten ..
Mitglied: aqui
22.04.2009, aktualisiert 18.10.2012
Du machst vermutlich kein Routing sondern hast lediglich ICS aktiviert !!
Damit bleiben alle Zugriffe vom .178er Netz an der NAT Firewall des Verbindungsrechners hängen !!

Wenn du natives Routing einschaltest ist dein problem im Handumdrehen gelöst:

Wie das genau einzurichten ist beschreibt dir dieses Tutorial:

http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Netzwerk Routing Frage (4)

Frage von Skully zum Thema Router & Routing ...

Netzwerkgrundlagen
Netzwerk Routing mit Fritzbox als 192er Netz in ein 10er Netz (9)

Frage von kronos88 zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
Netzwerk Routing Verständnisproblem mit zwei Routern. (5)

Frage von schnuepel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...