Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing zwischen 2 Netzwerken mit Routing und Ras W2k8R2 und einem Internet Router

Frage Netzwerke

Mitglied: vip3234

vip3234 (Level 1) - Jetzt verbinden

26.07.2011, aktualisiert 18.10.2012, 6500 Aufrufe, 5 Kommentare, 1 Danke

Folgende Konfiguration liegt vor:

______________________________________________________________
- Server 1 ist DC

Server 1 physikalische NIC: (Sicheres Intranet)
IP: 10.10.10.2
Sub: 255.255.255.0
GW: -
DNS: 127.0.0.1

Server 1 virtueller NIC: (Virtuelles Lan zwischen 2 virtualisierten Servern)
IP. 10.100.100.2
Sub: 255.255.255.0
GW: -
DNS: 10.0.0.1

Server 1 führt den Dienst Routing & Ras aus mit folgenden statischen Routen:
Ziel: 10.0.0.0
Sub: 255.255.255.0
GW: 10.100.100.3

Ziel: 0.0.0.0
Sub: 0.0.0.0
GW: 10.0.0.1


______________________________________________________________
Server 2 physikalische NIC: (Unsicheres Netz z.B. Wlan)
IP: 10.0.0.3
Sub: 255.255.255.0
GW: 10.0.0.1
DNS: 10.0.0.1

Server 2 virtueller NIC: (Virtuelles Netz zwischen 2 virtualisierten Servern)
IP. 10.100.100.3
Sub: 255.255.255.0
GW: -
DNS: 10.100.100.2

Server 2 führt auch den Dienst Routing & Ras aus mit folgenden statischen Routen:
Ziel: 10.10.10.0
Sub: 255.255.255.0
GW: 10.100.100.2

Ziel: 0.0.0.0
Sub: 0.0.0.0
GW: 10.0.0.1


______________________________________________________________
Internet Router:
IP: 10.0.0.1
Sub: 255.255.255.0

Er verfügt über 2 statische routen:
Ziel: 10.10.10.0
Sub: 255.255.255.0
GW: 10.0.0.3

Ziel: 10.100.100.0
Sub: 255.255.255.0
GW: 10.0.0.3



______________________________________________________________

Rechner aus dem Intranet (10.10.10.x) und aus dem virtuellen Netz (10.100.100.x) können Rechner aus dem WLAN (10.0.0.x) anpingen und auch erreichen. Und auch umgekehrt.
Allerdings haben die Rechner aus dem 10.10.10.x Netz und der Server1 keinen Zugang zum Internet Router. Die IP 10.0.0.1 ist anpingbar und die Domains z.B. google.de werden aufgelöst jedoch kommt denn "Zielhost nicht erreichbar".

Was muss ich ändern, damit Rechner aus dem Netz 10.10.10.x Zugang zum Internet erlangen ?

Vielen Dank für eure Hilfe.

Gruß,
Waigel



124015ed1ed80df9ba48bd41d1ce0815 - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
26.07.2011, aktualisiert 18.10.2012
Vielleicht hilft dir das für die Grundlagen:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Vermutlich hast du am Router vergessen die statischen Routen für die Subnetze im Internet Router einzutragen oder sie nicht aktiv oder du hast irgendwo NAT/ICS aktiviert dann sind die Routen eh überflüssig ?!
Oder sofern du NAT/ICS irgendwo machst kann das wie gesagt entfallen aber ob du NAT/ICS machst wird aus deiner Beschreibung leider nicht ersichtlich !
Man müsste an Server 1 auch keine statische Route eintragen. Ein default Gateway Eintrag auf die 10.100.0.1 würde auch reichen, da ja so oder so alles an den Server 2 gesendet werden muss. Eine singuläre statische Route macht da wenig Sinn. (ist aber nicht falsch)

Server 1 virtueller NIC: (Virtuelles Lan zwischen 2 virtualisierten Servern)
IP. 10.100.100.2
Sub: 255.255.255.0
GW: 10.100.100.3
DNS: 10.0.0.1

Hilfreich wären mal die Traceroute und/oder Pathping Outputs aus dem 10.10.0.0er Netz auf die Router IP und/oder eine nackte Internet IP.
Bitte warten ..
Mitglied: vip3234
26.07.2011 um 19:02 Uhr
NAT/ICS wird nicht verwendet.

d.h. an Server 1 keine statischen Routen verwenden, nur einfaches Lan Routing.

Server 1 virtueller NIC: (Virtuelles Lan zwischen 2 virtualisierten Servern)
IP. 10.100.100.2
Sub: 255.255.255.0
GW: 10.100.100.3
DNS: 10.0.0.1

Server 1 physikalische NIC: (Sicheres Intranet)
IP: 10.10.10.2
Sub: 255.255.255.0
GW: -
DNS: 127.0.0.1


und für Clients im 10.10.10.er Netz dann

IP: 10.10.10.x
Sub: 255.255.255.0
GW: 10.10.10.2
DNS 10.10.10.2


Damit sollten dann Client und auch Anfragen von Server 1 immer zu Server 2 weitergeleitet werden und ggf. dann auch über den Internet Router ins Internet. (Nachdem Server 2 die per Routing Table weiß dass er Antworten an die 10.10.10.er Netze über die 10.100.100.2 weiterleiten muss)

Richtig so ?
Bitte warten ..
Mitglied: aqui
26.07.2011 um 23:23 Uhr
Ja, richtig so ! Server 2 muss aber zwingend eine statische Route haben, sonst würde er ja alles durch seinen default Gate Eintrag an den Internet Router schicken auch die Pakete fürs 10.10.0.10 /24 Netz, was natürlich nicht sein darf sonst gehen diese Pakete ins Nirwana.
route add 10.10.0.0 mask 255.255.255.0 10.100.100.2 -p Hast du ja schon richtig gemacht.
Mit route print kanst du die korrekten Routing Tabellen in den Servern überprüfen.
der Internet Router selber muss 2 statische Routen haben:
Zielnetz : 10.10.10.0 Maske: 255.255.255.0 Gateway 10.0.0.3
Gleiches mit dem 10.100.100 /24 Netz.
Dann wäre alles korrekt.
Traceroute und Pathping aus dem 10.10.10.0 /24 Netz sollten dann den korrekten Routing Pfad zeigen.
Bitte warten ..
Mitglied: vip3234
27.07.2011 um 12:58 Uhr
Danke dir !

Interessanterweise hatte ich das gestern schon einmal so eingerichtet INKL. den statischen Routen auf dem Internet Router. Hat aber nicht funktioniert.

Heute wollte ich nochmal ganz frisch anfangen und habe die NICs im Gerätemanager von Server 1 deinstalliert, neugestartet und alles neu eingerichtet.
Siehe da, es funktioniert.

Danke nochmal aqui für die Hilfe.
Bitte warten ..
Mitglied: aqui
27.07.2011 um 13:46 Uhr
Alles wird gut ....
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Routing zwischen zwei Netzen (31)

Frage von Xaero1982 zum Thema Router & Routing ...

Netzwerke
Routing zwischen 2 Fritzboxen langsam (2)

Frage von danielr1996 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...