Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing zwischen VLAN mit Cisco RV320

Frage Netzwerke Router & Routing

Mitglied: Reini82

Reini82 (Level 1) - Jetzt verbinden

10.03.2014, aktualisiert 07:50 Uhr, 4397 Aufrufe, 7 Kommentare

Hallo allerseits,

wir haben uns den Cisco RV320 Dual-WAN Router zugelegt damit wir zum einen unsere beiden DSL-Anschlüsse zusammenlegen wollen, zum anderen soll dieser zwischen den VLAN's in unserem Intranet als Router betrieben werden.
WAN ist kein Problem aber das routen zwischen den VLAN's bekomm ich nicht hin. Folgendes hab ich bereits ausprobiert:

- VLAN's angelegt und jeweils einem LAN-Anschluss als UNTAGGED zugewiesen
- Haken gesetzt für InterVLAN Routing gesetzt
- Firewall regeln gesetzt die den Traffic zwischen den Netzen zulassen soll (generell zum testen den gesamten Traffic freigeschalten)
- Ping auf den Cisco, welcher vom jeweiligen Subnetz aus auch erfolgreich ist.
- Ping vom VLAN 1 auf IP-Adresse VLAN 10 des Cisco Routers ist erfolgreich

Scheitern tut:
- Ping von der Weboberfläche des Cisco auf ein anderes Subnetz, welches nicht im VLAN 1 (Default VLAN des Cisco) liegt funktioniert nicht.
- Ping auf einen Rechner im anderen VLAN

Im Systemprotokoll des Cisco werden die jeweiligen Ping's auch angezeigt und als ACCESS Rule markiert.

Kann mir da bitte einer helfen was ich falsch mache?

Gruß Reini
Mitglied: MrNetman
10.03.2014, aktualisiert um 09:46 Uhr
Das übliche Problem mit VLAN1 und/oder default VLAN.

Theoretsich gibt es keine Verbindung zwischen den beiden Begriffen.
Ein Default VLAN ist eines, das verwendet wird, wenn auf einem getaggten Port ungetaggte Pakete ankommen. So hat man die Chance Geräte anzuschließen, Erweiterungen vorzuenhemn, Geräte aus zu tauschen, ohne die Verbindng zu verlieren.
Wenn jetzt das VLAN1 als Produktiv-VLAN und als default-VLAN (für die Administration) genutzt wird kommt es zu Ergebnissen, die man bei einer sauberen Implementierung nicht hätte, oder eben zu Missverständnisssen.

Aber mir fällt auf, dass du zwar InterVLAN Routing aktiviert hast, aber keine VLANS angelegt sind. Also gibt es kein InterVLAN.
  • Weg 1: VLANs anlegen und die Uplinks getaggt setzen.
  • Weg 2: Statisches Routing verwenden.
http://sbkb.cisco.com/CiscoSB/Loginr.aspx?login=1&pid=2&app=sea ... Auswahl: Routers RV320 ...
speziell: http://sbkb.cisco.com/CiscoSB/Loginr.aspx?login=1&pid=2&app=sea ...

Gruß
Netman
Bitte warten ..
Mitglied: Reini82
10.03.2014 um 18:01 Uhr
Hi,

danke für die schnelle Antwort. VLAN's sind natürlich schon noch angelegt habe ich nur vergessen in der oberen Nachricht zu erwähnen. Dass mit dem Default VLan hatte ich schon in Verdacht jedoch konnte ich bis jetzt diesen nicht bestätigen. Dann muss ich mal schauen dass ich das Default VLAN im Betrieb mal umstelle ist ja zum glück nich viel.

Statisches Routen funktioniert in dem Fall nich ich Probier es mal mit anderen VLAN's und hau VLAN 1 als Produktives vlan raus. Danke für den Link. Ist auch das erste mal dass ich mit Cisco zu tun hab hab davor nur Pfsense verwendet da kann man routen wie man es braucht.

Gruß Reini
Bitte warten ..
Mitglied: Reini82
12.03.2014 um 15:32 Uhr
Hi,

also hab noch ein paar Versuche gemacht.

VLAN 10 angelegt und Getagged an LAN Port 1 gesetzt Adresse 162.127.200.250
VLAN 30 angelegt und Getagged an LAN Port 2 gesetzt Adresse 192.168.124.250

InterVLAN Routing für beide aktiviert. Router an den Switch angeschlossen, VLAN's am Switch kontrolliert und VLAN10 und VLAN30 am Switch als getagged eingestellt. Firewall regel erstellt die den gesamten Traffic zwischen den beiden LAN's für Testzwecke durchlassen soll erstellt.

Anschließend den Switch von beiden VLAN's erfolgreich angepingt. Testrechner an VLAN 30 angeschlossen, beide IP-Adressen des Cisco angepingt welches auch funktionierte. Statisches Routing sehe ich bei den Tests jetzt gerade keinen Sinn darin zu setzen.

Was wieder nicht funktionierte ist:
- Ping von der Weboberfläche des Cisco auf ein Gerät im VLAN 10
- Ping vom Testrechner auf einen Gerät im VLAN 10

Habe den Router auch von dem Arbeitsmodus "Gateway" auf "Router" umgestellt was auch nichts half.
Hat jemand Erfahrung mit dem RV320? Habe langsam das Gefühl die Kiste kann gar kein VLAN Routing sondern lediglich als Gateway zu seinen WAN-Schnittstellen.

Gruß Reini
Bitte warten ..
Mitglied: MrNetman
12.03.2014 um 16:14 Uhr
ja logisch geht das pingen auf ein Gerät im VLAN 10 nicht.
Guck dir bloß den IP-Bereich an!
Den darfst du nicht verwenden. Das ist ein öffentlicher und der wird übers default Gateway ins Internet abgewickelt.
also bei IPv4 schön im privaten Bereich bleiben. Kannst dir viel Ärger ersparen.

Gruß
Netman
Bitte warten ..
Mitglied: Reini82
13.03.2014 um 07:13 Uhr
Das heißt obwohl ich dem VLAN den Range gegeben habe geht der Cisco davon aus dass die Adresse ins Internet raus muss?
Ok dann hab ich ein Problem weil ein drittes VLAN noch dazukommt welches aber auch im öffentlichen Bereich liegt. Dies wurde von einer Firma implementiert und ein ändern des Adressbereichs ist nicht möglich. Dann muss ich den Cisco als reinen Gateway verwenden und das Intranet weiterhin über pfSense routen.

Thx Netman
Bitte warten ..
Mitglied: MrNetman
13.03.2014 um 07:49 Uhr
Da würde ich mir aber tierische Gedanken machen.

Die Problem steigen anstatt sich zu verringern.
Stell dir nur vor, dass jemand per DNS auf eine Resource zugfreift, die den doppelten Bereich abdeckt.
Kontrolliere evtl schon mal, wem der Bereich gehört und ob es reale Konflikte gibt.
Vielleicht klappt so eine Konstellation beim RV320 deshalb nicht, da er von Intervlan-Routing ausgeht. Wenn er statisches Routing verwendet, würde es vielleicht gehen. Das kann ich aber nicht vorhersagen.
Bitte warten ..
Mitglied: Reini82
13.03.2014 um 08:09 Uhr
Gehirn rackert schon...

DNS Probleme gibt es in der hinsicht nicht da die Domain Rechner alle im privaten IP-Bereich liegen. Das dritte VLAN sind die Rechner abgeschottet lediglich ein paar müssen auf einen Router zugreifen. Das könnte ich notfalls mit statischen Routen machen.
Ich überleg aber schon wie ich das Netz ordentlich sortier. Allein der VLAN-Bereich ist ja nicht sauber abgedeckt müssen ein paar Grundlegende Veränderungen gemacht werden nach jetzigem stand.

Danke mal für die Hilfe soweit
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco SG300 - Kein Routing ins VLAN
gelöst Frage von Fluxx1337Router & Routing4 Kommentare

Hallo zusammen, Was ich möchte sieht man gut auf der Skizze. PC1 soll sich im dhcp Netz der Fritzbox ...

Router & Routing
Erfahrungen Cisco RV320 o.Ä
gelöst Frage von 118080Router & Routing50 Kommentare

Hi :-) Ich überlege mir den Cisco RV320 zuzulegen um meinen Zyxel Schrott zu ersetzen Hat mit diesem Modell ...

LAN, WAN, Wireless
Cisco RV320 reboots...
gelöst Frage von mrtuxLAN, WAN, Wireless13 Kommentare

Hi liebe Kollegen, ich habe hier ein Problem mit einem Cisco RV320 (Cisco Small Business) Dual Gigabit-WAN-VPN Router. Der ...

Router & Routing
Cisco SG300-10: VLAN und Routing
gelöst Frage von niko123Router & Routing4 Kommentare

Hallo, ich habe folgende Konfiguration: FritzBox: 192.168.178.1 FritzBox- IPv4-Routen: 192.168.20.0 255.255.255.0 192.168.178.22 192.168.30.0 255.255.255.0 192.168.178.22 192.168.40.0 255.255.255.0 192.168.178.22 Cisco ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 8 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 12 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 12 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 15 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...