Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routing zwischen zwei Mailservern

Frage Microsoft Exchange Server

Mitglied: geordi1978

geordi1978 (Level 1) - Jetzt verbinden

17.01.2012 um 16:19 Uhr, 3414 Aufrufe, 4 Kommentare

Hallo zusammen

Irgendwie steh ich gerade auf dem Schlauch und hoffe Ihr könnt mir weiterhelfen...

Ich hab einen 2003er Exchange ... nun wurde ein 2010er installiert der dann in Kürze den 2003er ablösen soll. Routing Connector zwischen den beiden wurde beim Setup erstellt.
Ich habe jetzt auf dem neuen Exchange einen Benutzer angelegt, aber egal ob ich von extern oder intern (Absender ist noch auf dem alten Mailserver) eine Mail an den neuen Benutzer schicke kommt diese nicht an. Versenden vom neuen Server aus funktioniert einwandfrei, egal ob intern (an den alten Server) oder extern.

Mails an den neuen Benutzer werden per POP auf dem alten Server abgeholt und landen dann in der Warteschlange mit nicht erreichbarem Ziel.
Wo mache ich den Denkfehler? Oder fehlt mir noch eine Einstellung damit der alte Server weiss dass er die Mail an den Server schicken soll?

Vielen Dank vorab schon mal,
Michael
Mitglied: ollembyssan
17.01.2012 um 16:31 Uhr
Hallo,

hast Du die Routinggruppen-Connectoren überprüft?

Get-RoutingGroupConnector
bzw.
Get-RoutingGroupConnector | fl


Wurde am Exchange 2010 Server ein entsprechender Empfangsconnector erstellt und entsprechend konfiguriert oder eben am "Default ReceiveConnector" die Berechtigungsgruppe "Anonyme Benutzer" aktiviert?

Grüße
Stephan
Bitte warten ..
Mitglied: geordi1978
17.01.2012 um 16:40 Uhr
Sowohl beim Client als auch beim Default Empfangsconnector sind die anonymen Benutzer aktiviert.

Das Ergebnis der Shell sieht für mich auch OK aus.

[PS] C:\Windows\system32>Get-RoutingGroupConnector

Name SourceRoutingGroup TargetRoutingGroup
------------------ ------------------
Interop RGC Exchange Routing Group (DWBGZMFD01QNBJR) Erste Routinggruppe
Interop RGC Erste Routinggruppe Exchange Routing Group (DWBGZMFD01QNBJR)
Bitte warten ..
Mitglied: ollembyssan
17.01.2012 um 16:50 Uhr
Aktiviere die Integrierte Windows Authentifizierung am Empfangsconnector.
Aktiviere auch das Logging am Empfangsconnector und siehe in den Logs nach, was protokolliert wird.
Bitte warten ..
Mitglied: geordi1978
18.01.2012 um 10:25 Uhr
Integrierte Windows Authentifzierung ist an...
Konnte das Problem eingrenzen ... die Mail kommt auf dem alten Server an, aber anstatt diese über den Routing Connector an den neuen zu schicken scheint er sie wieder ins Internet zu schicken ... sieht also so aus als wuesste er nicht dass der Empfänger intern auf dem anderen Server läuft.
Wo kann ich das prüfen/einstellen?

---edit---

Hab da was gefunden, und zwar im virtuellen Standardserver für SMTP auf dem alten Exchange ... alle Nachrichten mit nicht ausgewertetem Empfänger werden an eine UTM Firewall geschickt ... und das sehe ich auch im Log dass die Mail da landet ... nur warum kann er den Empfänger nicht auswerten und was soll die Einstellung überhaupt? Kenne mich leider mit 2003 bei weitem nicht so gut aus da ich eher die Migrationen mache auf neuere Server
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Routing zwischen zwei Netzen (31)

Frage von Xaero1982 zum Thema Router & Routing ...

LAN, WAN, Wireless
Netzwerk Routing Verständnisproblem mit zwei Routern. (5)

Frage von schnuepel zum Thema LAN, WAN, Wireless ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

Router & Routing
gelöst Asynchrones Routing (2)

Frage von ottokarl zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...