Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routinggroupconnector Exchange 2003 zu 2007 arbeitet nicht

Frage Microsoft Exchange Server

Mitglied: thombu

thombu (Level 1) - Jetzt verbinden

05.10.2009, aktualisiert 18:32 Uhr, 4965 Aufrufe, 3 Kommentare

Hallo,
ich bin dabei einen Exchange 2003 durch einen 2007 zu ersetzen. Beide Server sollen bis zum Umzug der Postfächer parallel laufen. Dazu richtet der Setup-Assistent vom Exchange 2007 ja einen Routinggroupconnector auf jedem Server ein. Leider "arbeitet" nur der Connector 2007 --> 2003 richtig.
Von 2003--> 2007 ist zwar vorhanden, funktioniert nur nicht. Die Mails bleiben in der Warteschlange des 2003 hängen.
In der Statusanzeige des Systemmanger 2003 ist der Status für den Connector nicht verfügbar.

Ich habe die Connectoren schon einmal per Hand vom 2007er über die Shell neu eingerichtet. Keine Änderung.
Firewall und Co. habe ich bereits geprüft.
Dienste sind alle aktiv.

Hat von Euch jemand einen Rat, wo es klemmen könnte?

Danke
Thomas
Mitglied: ElWiegaldo
05.10.2009 um 16:08 Uhr
Hallo,

hast du dir mal in der ExchangeManagementConsole unter ServerConfiguration -> HubTransport den ReciveConnector angekuckt.

Ich hatte das Problem auch. Vorallem die Punkte Authentication und Permission Groups solltest Du dir anschauen.

Ich würde - NUR ZUM TESTEN! - erstmal unter Authentication alles ausschalten und unter Permission Groups alles an.
Ist natürlich nicht sonderlich sicher, aber wenn die Mails dann "rübermachen", hast Du schonmal 'nen Ansatz.
Solltest du den Server als Edge laufen lassen würde ich mich damit auch beeilen

Grüße aus Berlin
ElWiegaldo
Bitte warten ..
Mitglied: thombu
05.10.2009 um 20:03 Uhr
Danke, für die schnelle Antwort.

Edge ist er nicht. Die Zugriffsrechte sind auf anonym gesetzt. Das isses leider nicht
Bitte warten ..
Mitglied: ElWiegaldo
06.10.2009 um 10:42 Uhr
Hallo,

vielleich findest Du hier noch was:
http://www.msxforum.de/modules/smartfaq/faq.php?faqid=140

Nach meiner Erfahrung ist es aber i.d.R so, dass der 2007er dem 2003er nicht erlaubt an ihn zu senden.

Grüße aus Berlin
ElWiegaldo
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Migration 2007 auf 2013 (2)

Frage von quattrophilip zum Thema Exchange Server ...

Batch & Shell
Wie arbeitet das cmdlet "Set-HPBiosUEFIBootOrder" ? (3)

Frage von MasterBaiter zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...