Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RoutinggroupConnector Exchange 2003 - Exchange 2010 - Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen

Frage Microsoft Exchange Server

Mitglied: Weber-Services

Weber-Services (Level 1) - Jetzt verbinden

29.10.2012 um 18:29 Uhr, 4351 Aufrufe, 3 Kommentare

Hallo,

wir migrieren gerade einen Exchange 2003 nach 2010 und knobeln seit Tagen an dem nicht einwandfrei funktionieren RoutinggroupConnector.
In der Richtung 2010 nach 2003 funktioniert er einwandfrei.
In der Richtung 2003 nach 2010 meldet er einen:
Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen.

Weder E-Mails noch Öffentliche Ordner werden repliziert.

Wir hatten ursprünglich den Connector vom 2003er eingerichtet.
Zur Kontrolle später auch von 2010 aus.

New-RoutingGroupConnector -Name “RGC_2003_2010” -SourceTransportServers “EX2010.Domain.de” -TargetTransportServers “EX2003.Domain.de” -Cost 10 -Bidirectional $true -PublicFolderReferralsEnabled $true

Lasse ich mir den Connector in der ExchangeShell anzeigen:

Get-RoutingGroupConnector

Name SourceRoutingGroup TargetRoutingGroup
------------------ ------------------
RGC_2003_2010 Erste Routinggruppe Exchange Routing Group (DWBGZMFD01QNBJR)
RGC_2003_2010 Exchange Routing Group (DWBGZMFD01QNBJR) Erste Routinggruppe

Ich habe Testweise den 2003er ind die Exchangegruppe ExchangeLegacyInterop aufgenommen.

Ansonsten haben beide Server einen Connector zum Mailprovider.

Für ein paar Tipps wäre ich dankbar.

Gruß

Jens Weber
Mitglied: Onitnarat
29.10.2012 um 19:12 Uhr
Hallo Jens,

Zitat von Weber-Services:
Wir hatten ursprünglich den Connector vom 2003er eingerichtet.
Zur Kontrolle später auch von 2010 aus.

Was meinst Du mit "Zur Kontrolle später..." Ist der Konnektor, den ihr im 2003er angelegt habt noch da? Falls ja, weg damit!

Mit dem Parameter " -Bidirectional $true" legen sich automatisch zwei Konnektoren mit gleichem Namen und vertauschten Quell- und Zielservern an. Da muss von der 2003er-Welt her nichts mehr eingestellt werden.

Ich würde auch die Kosten auf "1" runterschrauben.

Grüße
Marcus
Bitte warten ..
Mitglied: Weber-Services
30.10.2012 um 14:31 Uhr
Hallo Markus,

zur Kontrolle heißt, vom Exchange 2010 aus.
Vorher haben wir den Connctor vom 2003er aus angelegt und natürlich auf beiden Servern erst gelöscht.
--Bidirectional $true ist klar.
Wenn ich in der Warteschlange RGC_2003_2010 nachschaue wird auf dem 2003er, unter weitere Warteschlangeninformationen, Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen.
Kosten werde ich mal ändern, kann mir aber nicht vorstellen, das der Auth-Fehler davon verschwindet.

Danke und Gruß

Jens
Bitte warten ..
Mitglied: Onitnarat
31.10.2012 um 06:36 Uhr
Habt ihr zufällig an den Empfangs- und Sendeconnectoren die Einstellungen verändert? Den Default würde ich nie anpacken.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange UM 2010 speichert keine Voice Mails (5)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Keine Verbindung zwischen Handys und MS Exchange Server 2010 mehr (6)

Frage von andreas1234 zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (22)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

DSL, VDSL
gelöst Ständige Störungen - Internet (12)

Frage von gamerff zum Thema DSL, VDSL ...