Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Routingmodul Dienst war nicht gestartet! - Wo sind die Mails?

Frage Microsoft Exchange Server

Mitglied: bigmama23

bigmama23 (Level 1) - Jetzt verbinden

15.03.2006, aktualisiert 16.03.2006, 4032 Aufrufe, 7 Kommentare

Hallo zusammen,

habe folgendes Problem:

Nach Update von Exchange 2k3 lief der Dienst Routingmodul nicht mehr! Mein Pop3-Sauger holte jedoch dauernd Mails ab und leitete diese weiter. Auch intern wurden mails verschickt.

Wo sind diese Mails und kann man diese wieder zurückholen?

Backup liegt keines vor, da es innerhalb eines Tages war!

Zwischenzeitlich läuft der Dienst wieder und alles funktioniert wieder, nur die Mails in der Zeit wo der Dienst nicht lief sind weg!

Kann mir jemand helfen?

Danke!

Gruß bigmama23
Mitglied: verkehrsberuhigt
15.03.2006 um 18:17 Uhr
Welchen POP3-Sauger hast Du im Einsatz?
Bitte warten ..
Mitglied: stpe
15.03.2006 um 19:57 Uhr
Wenn einem Mailserver Nachrichten nicht zugestellt werden können, versucht der sendende Server i.d.R. 24h wiederholt, die Nachrichten zuzustellen. Erst danach werden Nachrichten verworfen.

Genauso sollte es Dein Exchange eigentlich machen, also: solange Ziel nicht erreichbar, Mails in der Queue halten. Wenn dein "POP3-Sauger" (was auch immer das ist ;) ) nun intern läuft, und in der Zeit, wo der "Routing"-Dienst nicht lief trotzdem an die Mails gekommen ist, sollte der die doch irgendwo hingepusht haben!?

Ich hoffe, ich habe die Frage richtig verstanden, erkläre ansonsten die Konstellation noch einmal genauer. Danke.

Gruss
Stefan
Bitte warten ..
Mitglied: bigmama23
16.03.2006 um 09:39 Uhr
Ich benutze als Pop3-Sauger PopconPro (www.popcon.de).
Dieser hat auch Mails abgeholt und weitergeleitet, aber wahrscheinlich ins Nirvana!

Ich dachte auch, dass sie spätensten 24h später auftauchen, aber bis jetzt sind sie noch nicht
aufgetaucht!
Bitte warten ..
Mitglied: verkehrsberuhigt
16.03.2006 um 09:50 Uhr
Ich benutze als Pop3-Sauger PopconPro
(www.popcon.de).
Dieser hat auch Mails abgeholt und
weitergeleitet, aber wahrscheinlich ins
Nirvana!

Ich dachte auch, dass sie spätensten
24h später auftauchen, aber bis jetzt
sind sie noch nicht
aufgetaucht!

Ich kenne es von anderen Saugern (beispielsweise PopConnect) dass diese die eMails puffern um diese im Fehlerfall noch einmal zustellen zu können (was jedoch manuell angestossen werden muss).
Bitte warten ..
Mitglied: bigmama23
16.03.2006 um 15:41 Uhr
Ich habe von dem Support von Popcon erfahren, dass das Programm die Emails löscht, sobald sie von Exchange angenommen wurden.

Das heißt, sie sind von Exchange angenommen, jedoch nicht weiterverarbeitet worden, denn aus dem Popcon-Verzeichnis sind sie weg!

Leider finde ich die Mails nirgends! In keiner Warteschlange und auch in keinem Postfach!

Gibt es noch Möglichkeiten, wo die Emails sein könnten?
Bitte warten ..
Mitglied: verkehrsberuhigt
16.03.2006 um 18:48 Uhr
Ich habe von dem Support von Popcon erfahren,
dass das Programm die Emails löscht,
sobald sie von Exchange angenommen wurden.
Eventuell im BadMail-Ordner?
Bitte warten ..
Mitglied: stpe
16.03.2006 um 20:15 Uhr
Gibt's für Dein PopConPro denn keine Logfiles??

Gruss
Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Tools
Tool das eine E-Mail, Nachricht versendet wenn ein Dienst nicht gestartet ist
gelöst Frage von tomi93Windows Tools3 Kommentare

Hallo Admins, ich suche ein Tool unter Server 2008, das mich per E-Mail benachrichtigt sobald ein Dienst nicht gestartet ...

Windows Server
Dienst wurde nicht richtig gestartet
Frage von manuelwWindows Server2 Kommentare

Hallo! Seit einiger Zeit sehe ich im Event Log eine Fehlermeldung mit dem Inhalt:" Der Dienst "Sophos MCS Client" ...

Windows Server
Media Server Dienst kann nicht mehr gestartet werden
Frage von eegg125Windows Server3 Kommentare

Hallo Admins! wenn ich seit neustem meinen Server neustarte, wir der dienst für den Medienserver nicht mehr gestartet. Die ...

Windows Server
Active Directory Zertifikatdienste - Dienst kann nicht gestartet werden
gelöst Frage von chb1982Windows Server1 Kommentar

Hallo! Auf einem jungfreulichen Server 2016 habe ich ein Problem, mit der gerade hinzugefügten CA Rolle. Banales Problem: Der ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...