Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routingproblem SuSE11

Frage Linux Suse

Mitglied: trantino

trantino (Level 1) - Jetzt verbinden

27.03.2009, aktualisiert 15:58 Uhr, 2592 Aufrufe, 2 Kommentare

Nachdem ich mir fast einen ganze Tag um die Ohren geschlagen habe, suche ich verzweilfelt Hilfe....

Irgendwie steh ich total auf dem Schlauch. Eigentlich simpel und doch geht nix.
Zustand: Zwei Netze, verbunden mit einem Router welcher in beide Netze jeweils eine Karte hat und ping geht vom Router in die Netze, ping geht auch von Maschine zu Maschine in den Netzen. Daraus schlussfolgere ich, dass das Routing prinzipiell funktioniert. Aber nun: Clients aus Netz A sehen Server im Netz B und können auch Freigaben mounten etc. Clients im Netz B "sehen" in der Netzwerkumgebung die Domaine im Netz A, aber können keine Maschine im Netz A "sehen" und auch keine Freigabe öffnen. Auch Rechner welche der Domain nicht angehören werden nicht gefunden.
Dies bezieht sich sowohl auf Windows-Freigaben, als auch auf SambaShares. Es läuft kein Firewall/iptables. Das kommt auch noch, aber dazu später einen eigene Frage. Der Router ist ein openSuSE11, clients sind WXP und Die Dateiserver gemischt aus Debian, SuSE, W2k3.
Hört sich chaotisch an, ich weiss. Ist momentan noch ein Testaufbau um später darauf aufbauend zwei (auch mit Firewall) getrennte Netze zu betreiben, wobei eben gegenseitig auf Freigaben zugegriffen werden soll.

Ich danke schon mal im Voraus und schönes Wochenende
Mitglied: aqui
27.03.2009 um 19:19 Uhr
Es gibt nur 2 Möglichkeiten:

1.) Ein Router forwardet kein UDP Name Service Broadcasts auf dem das Annoucement von CIFS/SMB Freigaben ohne PDC oder Master Browser beruht.
Du musst also immer zwingend einen Name Server bei den Clients angeben, damit die Freigabe IP technisch aufgelöst werden kann.
Hast du keinen Name/WINS Server tut es ein statischer Eintrag im Client in die Datei lmhosts oder hosts.
Diese findest du unter c:\windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie editierst !
Ist es das Problem sollte das damit gefixt sein...oder mit der Angabe des Name Servers oder WINS Servers.

2.) Es ist die Client Firewall !! Du kommst ja aus einem Fremdnetz und NICHT dem lokalen ! In der Regel blockieren die lokalen Firewall soclhe Zugriffe per default und du musst erst eine Freigabe für dies IP Netz setzen oder zum Testen die FW temporär komplett deaktivieren !!

Du solltest noch darauf achten das auf dem Router keinesfalls NAT (ip masquerading) aktiv ist sondern das Routing transparent funktioniert, was aber vermutlich der Fall ist da sich Maschinen ja gegenseitig in den Netzen pingen können !
Generell funktioniert so ein Szenario problemlos !
Bitte warten ..
Mitglied: trantino
30.03.2009 um 09:56 Uhr
Danke für die Lösungsansätze. Da ist mir doch wirklich ein fataler fehler unterlaufen. Es lag am DNS. Bind sauber konfiguriert - und es geht. Da waren noch alte und somit falsche Einträge drin. Hier herrscht Chaos... Also nochmals Danke, ich hatte da kräftig Tomaten auf den Augen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Routingproblem in Homerouter-Kaskade mit Raspi (25)

Frage von Oldschool zum Thema Router & Routing ...

Router & Routing
gelöst Virtuelles Netzwerk (Virtualbox) - Routingproblem (6)

Frage von Hellgore zum Thema Router & Routing ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...