Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Routingproblem während einer VPN-Verbindung

Frage Netzwerke Router & Routing

Mitglied: prival

prival (Level 1) - Jetzt verbinden

03.09.2008, aktualisiert 04.09.2008, 3686 Aufrufe, 6 Kommentare

Wir haben ein Netzwerk in dem momentan alles wunderbar funktioniert. Nur wenn ein Client eine VPN-Verbindung (Cisco-Client) aufbaut, kann er unsere Server und den internen Gateway nicht mehr erreichen. Die Routing-Tabelle des Rechners scheint in Ordnung zu sein. Hier die relevanten Daten:

Internes Netzwerk: 172.27.50.0/16
Standardgateway: 172.27.1.1

externes VPN: 172.17.10.0/16
VPN-Server (Gateway): 172.17.10.1


Die Routingtabelle sieht wie folgt aus.

01.
=========================================================================== 
02.
Aktive Routen: 
03.
     Netzwerkziel    Netzwerkmaske          Gateway   Schnittstelle  Anzahl 
04.
          0.0.0.0          0.0.0.0       172.27.1.1     172.27.50.91      1 
05.
        127.0.0.0        255.0.0.0        127.0.0.1       127.0.0.1       1 
06.
       172.27.0.0      255.255.0.0      172.27.50.91     172.27.50.91     1 
07.
      172.27.50.91  255.255.255.255        127.0.0.1       127.0.0.1      1 
08.
   172.27.255.255  255.255.255.255      172.27.50.91     172.27.50.91     1 
09.
        224.0.0.0        240.0.0.0      172.27.50.91     172.27.50.91     1 
10.
  255.255.255.255  255.255.255.255      172.27.50.91     172.27.50.91     1 
11.
Standardgateway:    172.27.1.1 
12.
=========================================================================== 
13.
Ständige Routen: 
14.
  Keine
Mitglied: harald21
03.09.2008 um 14:07 Uhr
Hallo,

soweit ich informiert bin, ist es eine Eigenheit des CISCO-VPN-Client, das während einer VPN-Session alle lokalen Netzwerkverbindungen getrennt werden.

mfg
Harald
Bitte warten ..
Mitglied: prival
03.09.2008 um 14:40 Uhr
Hmmm.... würd ich gern glauben. Aber das gleiche Phänomen haben wir auch bei Check Point-Clients.
Bitte warten ..
Mitglied: harald21
03.09.2008 um 15:09 Uhr
Davon habe ich auch gehört - kenne allerdings den Checkpoint Client nicht persönlich.

mfg
Harald
Bitte warten ..
Mitglied: intel386
03.09.2008 um 16:02 Uhr
das liegt daran das er dann den remotegateway nutzt....

schau dochmal unter den einstellungen der vpn-verbindung und deaktivire den gateway für das remotenetzwerks.
Bitte warten ..
Mitglied: prival
03.09.2008 um 16:13 Uhr
Der Cisco-Client legt eine virtuelle Netzwerkkarte an, keine VPN-Verbindung. Der Check Point-Client legt gar nichts an, wird alles über die SW gesteuert.

Die Idee mit dem Gateway ist gut, hatte ich auch schon.
Bitte warten ..
Mitglied: intel386
04.09.2008 um 12:48 Uhr
kleienes experiment:

wenn du die vpn verbindung nicht hergestellt hast dann gehe dochmal ins inet und auf irgend eine seite, die dir die wan ip anzeigt www.meineip.de oder so.... dann stellst du mal die verbindung zur "anderen seite" her also deine vpn verbindung.. und öffnest dann nochmal eine der seiten die dir die ip anzeig... solltest du jetzt eine andere ip sehen (vorausgesetzt beide gebäude/firmen haben ein getrennten wan zugang) dann muss es irgendwo die möglichkeit geben die gateway zu ändern bzw. dann ist was mit dem gateway nicht so scheeen

viel erfolg
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...