Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RPC over HTTP, Windows 7 und Outlook 2010

Frage Microsoft Exchange Server

Mitglied: ShortyAtSky

ShortyAtSky (Level 1) - Jetzt verbinden

15.07.2011 um 08:13 Uhr, 11185 Aufrufe, 6 Kommentare

Hallo alle beisammen,

habe folgendes Problem. Ich versuche ein neues Notebook (Windows 7 SP1 Pro 32bit, Office 2010 Home and Business) per RPC over HTTP mit unserem Server (Windows SBS 2003) zu verbinden.
Es erscheint hierbei folgende Fehlermeldung:

"Es liegt ein Problem mit dem Sicherheitszertifikat des Proxyservers vor. Der Name des Sicherheitszertifikats ist ungültig oder entspricht nicht dem Namen der Zielwebseite "xxx.xxx.de". Von Outlook kann keine Verbindung mit dem Proxyserver hergestellt werden. (Fehlercode: 0)."

- wenn ich das Notebook direkt ins lokale Netzwerk hänge funktioniert die Verbindung ohne Probleme
- die Verbindung versuche ich mit dem integrierten UMTS Modul herzustellen
- mit allen anderen Notebooks im Unternehmen und Heimrechner der Mitarbeiter läuft alles ohne Probleme (Windows XP Pro 32-bit, Outlook 2003 SB). Jedoch habe ich die gleiche Problemkonstellation (s.o.) letzte Woche bei einem Mitarbeiter installiert - ohne Probleme. Hier nur der Unterschied, dass sein Rechner in seinem lokalen Netz hängt und nicht per UMTS angebunden ist
- das Sicherheitszertifkat des Servers habe ich installiert
- wenn ich in den Kontoeinstellungen unter den Proxyeinstellungen den Haken bei "Verbindungen nur mit Proxyservern herstellen, deren Zertifikat den folgenden Prinzipialnamen enthält" deaktiviere erscheint die Meldung nicht - er verbindet dann jedoch trotzdem nicht
- den RPC eintrag DefConnectOpts habe ich schon hinzugefügt - vor einiger Zeit hatte ich ähnliche Probleme mit einem Outlook 2007
- Outlook Web Access funktioniert ohne Probleme von außen

Hat jemand eine Idee? Werden noch weitere Informationen benötigt?
Vielen Dank im Voraus.
Mitglied: GuentherH
15.07.2011 um 09:29 Uhr
Hallo.

Der Name des Sicherheitszertifikats ist ungültig oder entspricht nicht dem Namen der Zielwebseite "xxx.xxx.de".

Ist den auch der Name des Zertifikats korrekt? Wenn der externe Zugriff auf webmail.deine_Firma.de erfolgt, dann muss auch der Zertfikat auf webmail.deine_Firma.de lauten.

Outlook Web Access funktioniert ohne Probleme von außen

Mit oder ohne Zertfikatsfehlerwarnung?

LG Günther
Bitte warten ..
Mitglied: ShortyAtSky
15.07.2011 um 11:15 Uhr
- Deine erste Frage verstehe ich nichts ganz ... kannst du mir kurz erklären was du damit meinst und wie ich es prüfen kann?

- Beim ersten Zugriff auf Outlook Web Access habe ich eine Meldung bekommen, die ich mit "Fortsetzen (nicht empfohlen)" bestätigt habe - OWA läuft jetzt ohne Probleme
Bitte warten ..
Mitglied: GuentherH
15.07.2011 um 11:55 Uhr
Hallo.

Beim ersten Zugriff auf Outlook Web Access habe ich eine Meldung bekommen, die ich mit "Fortsetzen (nicht empfohlen)" bestätigt habe

Das darf aber nicht sein. Wenn bei OWA diese Fehlermeldung erscheint, dann funktioniert RPC ober HTTPS nicht.


Deine erste Frage verstehe ich nichts ganz

Wieso, ist doch ganz einfach. Du greifst z.B. von extern auf OWA über die Url https://webmail.deine_Firma.de/exchange zu. Dann musst auch der Name der Zertifikats auf webmail.deine_Firma.de lauten.

Überprüfe dies also einmal. Wenn das Zertfikat den korrekten Namen hat, dann importiere es in die verstrauenswürdigen Stammzertfikatsstellen (Bei WIN7 muss dabei der IE als Administrator ausgeführt werden).
Wenn OWA dann ohne Zertfikatsfehlermeldung startet, dann sollte auch Outlook funktionieren.

LG Günther
Bitte warten ..
Mitglied: ShortyAtSky
15.07.2011 um 13:49 Uhr
Habe das Zertifikat wie von dir beschrieben erneut installiert.

Die Fehlermeldung kam bevor ich das Zertifikat erstmalig installiert habe. Danach konnte ich ohne Probleme auf OWA zugreifen.

Da auf allen anderen Computern, die das gleiche Zertifikat benutzen keinerlei Probleme auftreten, sollte dieses doch in Ordnung sein, oder nicht?
Finde kein genauen Pfad im Zertifikat. Kann ich deine 2 Aussage irgendwie genauer kontrollieren?
Bitte warten ..
Mitglied: ShortyAtSky
20.07.2011 um 09:38 Uhr
Leider habe ich bis jetzt noch keine Lösung für das Problem finden können.

Habe das System neu augesetzt und die Konfiguration erneut durchgeführt.

- OWA funktioniert ohne Fehlermeldung einwandfrei
- synchronisieren der E-Mails im Firmennetzwerk funktioniert einwandfrei

- er zeigt mir jetzt auch nicht mehr den Fehler mit dem Zertifikat an - er versucht über rpc over http zu verbinden "Verbindungsversuch" und zeigt danach "getrennt" an und das Spiel geht von vorne los - "Verbindungsversuch" - "getrennt"

- wenn ich ein falsches Kennwort eingebe erscheint das Login Fenster erneut - gebe ich das richtig ein verschwindet das Login Fenster und die Prozedur wie oben beschrieben beginnt von neuem!

Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: jadefalke
08.02.2012 um 16:42 Uhr
Zitat von ShortyAtSky:
Habe das Zertifikat wie von dir beschrieben erneut installiert.

Die Fehlermeldung kam bevor ich das Zertifikat erstmalig installiert habe. Danach konnte ich ohne Probleme auf OWA zugreifen.

Da auf allen anderen Computern, die das gleiche Zertifikat benutzen keinerlei Probleme auftreten, sollte dieses doch in Ordnung
sein, oder nicht?
Finde kein genauen Pfad im Zertifikat. Kann ich deine 2 Aussage irgendwie genauer kontrollieren?

Hallo,

wie hast du das Zertifikat erneut installiert ?
Taucht das Zertifikat auch unter "vertrauenswürdige Zertifikate" auf dein Notebook auf? Wenn du einfach auf da Zertifikat klickst und es installierst, landet dieses i "eigene Zertifikate"


Rufe die MMC auf
Snap-In Hinzufügen - Zertifikate - Computerkonto
Das Zertifikat aus "Eigene Zertifikate - Zertifikate" in "Vertrauenswürdige Zertifikate - Zertifikate" kopieren
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 E-Mail Filter ohne Windows Search Dienst ? (4)

Frage von danieluk15 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010 unter Windows 10 hat Probleme mit Exchange Server 2010 (3)

Frage von Speedflo zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...