Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RPC over https

Frage Internet

Mitglied: 2095

2095 (Level 2)

29.09.2006, aktualisiert 30.09.2006, 5138 Aufrufe, 1 Kommentar

Hi

nach 6 Wochen geb ich mich nun endlich geschlagen...der Mail Server hat wieder mal gesiegt, was seine Aufgaben, wie " ich will so wenig wie möglich tun , hast du das verstanden?" betrifft ....

Wie bereits im TItel erwähnt habe bzw schrieb, versuche ich schon seit geraumiger Zeit das "Rpc over Https" mit einem Exchange 2003 server hinzubekommen....(dummerweise lief das in der Testumgebung......weis der Geier warum) !

Auf der msisafaq.de gibt es da eine Anleitung die ich da ausgeführt habe.. jedoch bis jetzt ohne erfolg...

Mein System ist wie folgt aufgebaut:

Der windows 2000 server , der gleichzeitig als ISA - firewall Server fungiert..., trennt die zwei netzwerke ins interne und externe netzwerk.

Der small business server 2003 mit dem exchange 2003 ist am internen netzwerk angekoppelt....

Die Mails werden direkt vom Internet empfangen (nicht pop3 geschichte!!!!) und an den Exchange weitergeleitet...

Funktioniert prima!!

Anfangs dachte ich , es sei nur ein Zertifikaten Problem, jedoch wird sowohl das Interne Zertifikat als auch das Externe Zertifikat (und das am client selber!) ohne Fehler angezeigt.....daran kann es also nicht mehr liegen....

Später als ich dann mal so richtig das Internet durchgefrostet hatte kam mir so der Tipp " schalte im exchange die option rpc over https als back end server"

gesagt , getan...

Das dieses Problem am ISA liegen könnte , halte ich für sehr unwahrscheinlich...und zudem schließe ich das zu 99 prozent aus....die regel muss richtig sein....wie laut den anleitungen hinterlegt...

So die Geschichte zu den Servern..

jetzt zu dem client:
Wenn ich am Externen Client ...es alles so einrichte ..geht ohne probleme...

jedoch dann als ich outlook mit dem Befehl Outlook /RPCDIAG starte kommt ein Fenster wo dann dem. auch die Verbindungen aufgebaut werden sollten....jedoch wird das nicht getan....der bricht dann alles nach und nach ab...

Langsam bin ich wirklich am Verzweifeln ,

Läuft den RPC over https den überhaupt auf einen Small business Server?

Besten Dank

Mit freundlichen Grüßen rooks
Mitglied: 2095
30.09.2006 um 20:28 Uhr
so

jetzt hab ich es geschafft, es auf einem bestimmten user zum laufen zu bekommen...*freu

da geht alles prima...(von der geschwindigkeit , 1A)

jedoch funktioniert es bei den 8 anderen usern nicht....

warum nicht= dort kommt die fehlermeldung am client....der exchange server konnte nicht gefunden werden....stellen sie sicher das der exchange im online modus....

warum funktioniert es unter einem bestimmten user..bei den anderen jedoch nicht, wo sich mein konto miteinbezieht??

danke

Mit freundlichen Grüßen rooks
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
SEO
Wie funktioniert eine HTTPS Verschlüsselung? (5)

Frage von Yanmai zum Thema SEO ...

Voice over IP
Fax over IP Einrichtung Gateway Call Manager (1)

Frage von mellon zum Thema Voice over IP ...

Netzwerke
VPN DHCP IPSec im Vergleich zu L2TP over IPSec (1)

Frage von TomJones zum Thema Netzwerke ...

Windows Server
RPC Server ändern (2)

Frage von DerNeueITler zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...