Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RRAS VPN Server: Falsches Routing

Frage Microsoft Windows Netzwerk

Mitglied: SeaStorm

SeaStorm (Level 2) - Jetzt verbinden

24.07.2014 um 09:13 Uhr, 916 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe einen Windows Server 2008 R2 ( auch schon mit 2012 R2 getestet ) mit RRAS ausgestattet.
Erst mal die Netzwerk Daten:
Das Netz ist 192.168.0.0/22, also Maske 255.255.252.0
Entsprechend habe ich das Netz von 192.168.0.x bis 192.168.2.x

Der VPN Server hat seine NIC auf 0.36. Die RAS Schnittstelle bekam die 1.10

Baue ich die Verbindung auf, erreiche ich nur alles was in 192.168.1.x liegt.
Das rührt daher, das die Routingtabelle nur den Eintrag 192.168.1.0 255.255.255.0 192.168.1.10 stehen hat.
Da müsste aber entweder für alle 3 Bereiche was stehen, oder halt 192.168.0.0 255.255.252.0

Bis vor kurzem hatte ich noch einen anderen Server, der aber das Zeitliche gesegnet hat. Da hat das wunderbar funktioniert. Und ich bin mir ziemlich sicher, das ich da damals bei der installation auch nichts in der Richtung drehen musste.
Hat jemand eine Ahnung an was das liegen kann, das der VPN Server hier die Falschen Routen übermittelt ?
Und wie bringe ich ihn dazu das korrekt zu machen? Die statischen routen die ich am RRAS einstellen kann, sind ja Serverseitig, wenn ich das richtig verstehe, und werden nicht an den Client übermittelt. Jedenfalls erscheinen die dort eingetragenen routen nicht auf meinem Client

Gruss Sea
Mitglied: SeaStorm
24.07.2014 um 10:20 Uhr
Habs gerade noch mal auf dem 2012er Server getestet. Da ist es ähnlich, nur das er da die Route

192.168.0.0. 255.255.255.0 einrichtet.

Hier erreiche ich also alles im 192.168.0.x Netz, aber nicht die anderen ...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...