Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ruhezustand funktioniert bei aktivem Netzwerk nicht

Frage Hardware

Mitglied: K-Tech

K-Tech (Level 1) - Jetzt verbinden

22.05.2008 um 21:31 Uhr, 5540 Aufrufe

Hallo,

ich habe ein Problem mit Ruhezustand und Standby bei Windows XP, vielleicht habt Ihr ja hier einen Tip zur Lösung.

Ich habe einen neuen Rechner aufgebaut, der besteht aktuell nur aus den notwendigen Komponenten:
- Board: MSI K9MM-V
- Prozessor: AMD LE-1150
- SATA-Platte: Samsung HD161HJ
- RAM: 521MB Infineon
- Netzteil: Tagan TG380-U01
Ich habe das BIOS auf die neueste Version upgedatet, das BIOS bzgl. ACPI korrekt eingestellt (S3 enabled...) und dann Windows XP SP2 installiert. Danach noch die aktuellen MSI-Treiber (direkt von der MSI-Homepage) installiert.

Die ACPI-Funktionen Standby S3 bzw. Ruhezustand S4 scheinen grundsätzlich zu gehen, allerdings mit folgenden Problemen:

1) Netzwerkkabel angesteckt (ist eine onboard Netzwerkkarte)
Ruhezustand
=> Rechner fährt runter als ginge er in Ruhezustand
=> Rechnerstart mittels Taskplaner funktioniert jedoch nicht, d.h. ACPI-Status S4 wird nicht erreicht
=> Wenn ich den Rechner manuell starte fährt er mit dem Festplattenimage hoch
Standby
=> Rechner fährt runter als ginge er in Standby
=> auch hier funktioniert der Rechnerstart mittels Taskplaner nicht, d.h. ACPI-Status S3 wird nicht erreicht
=> Wenn ich den Rechner manuell starte bootet er als wäre er abgeschaltet gewesen (ebenfalls ein Hinweis daß S3 nicht erreicht wurde)

2) Netzwerkkabel nicht angesteckt
Ruhezustand
=> Ruhezustand incl. Rechnerstart mittels Taskplaner funktioniert einwandfrei => d.h. ACPI funktioniert in diesem Fall ohne Einschränkungen
Standby
=> Prinzipiell würde Standby incl. Rechnerstart mittels Taskplaner auch funktionieren, allerdings hängt sich der Rechner sofort nach dem Starten aus Standby auf und bootet erst wieder nach Spannung AUS-EIN


Ich muß zumindest den Ruhezustand incl. Rechnerstart per Taskplaner zu laufen kriegen. Allerdings sieht es nun so aus als würde die Netzwerkverbindung verhindern daß die ACPI-Modi S3 oder S4 erreicht werden.

Ich habe bereits alle möglichen und unmöglichen Einstellungen am BIOS vorgenommen und Windows mehrfach neu installiert. Habe die allerneuesten Treiber installiert etc. ohne daß sich am Verhalten was geändert hat. Ich bin mit meinen Ideen am Ende.

Hat irgendjemand eine Idee warum Ruhezustand und Standby (eingeschränkt) ohne Netzwerkverbindung funktionieren, allerdings bei gestecktem Netzwerkkabel nicht mehr. Für Tips wäre ich sehr dankbar.

Grüße, Klaus
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst Netzwerk aufrüsten von 1Gbit zu 10Gbit (3)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst WLAN Repeater über Kabel ins Netzwerk einbinden? (6)

Frage von cejayes zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...