Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ruhezustand funktioniert bei aktivem Netzwerk nicht

Frage Hardware

Mitglied: K-Tech

K-Tech (Level 1) - Jetzt verbinden

22.05.2008 um 21:31 Uhr, 5527 Aufrufe

Hallo,

ich habe ein Problem mit Ruhezustand und Standby bei Windows XP, vielleicht habt Ihr ja hier einen Tip zur Lösung.

Ich habe einen neuen Rechner aufgebaut, der besteht aktuell nur aus den notwendigen Komponenten:
- Board: MSI K9MM-V
- Prozessor: AMD LE-1150
- SATA-Platte: Samsung HD161HJ
- RAM: 521MB Infineon
- Netzteil: Tagan TG380-U01
Ich habe das BIOS auf die neueste Version upgedatet, das BIOS bzgl. ACPI korrekt eingestellt (S3 enabled...) und dann Windows XP SP2 installiert. Danach noch die aktuellen MSI-Treiber (direkt von der MSI-Homepage) installiert.

Die ACPI-Funktionen Standby S3 bzw. Ruhezustand S4 scheinen grundsätzlich zu gehen, allerdings mit folgenden Problemen:

1) Netzwerkkabel angesteckt (ist eine onboard Netzwerkkarte)
Ruhezustand
=> Rechner fährt runter als ginge er in Ruhezustand
=> Rechnerstart mittels Taskplaner funktioniert jedoch nicht, d.h. ACPI-Status S4 wird nicht erreicht
=> Wenn ich den Rechner manuell starte fährt er mit dem Festplattenimage hoch
Standby
=> Rechner fährt runter als ginge er in Standby
=> auch hier funktioniert der Rechnerstart mittels Taskplaner nicht, d.h. ACPI-Status S3 wird nicht erreicht
=> Wenn ich den Rechner manuell starte bootet er als wäre er abgeschaltet gewesen (ebenfalls ein Hinweis daß S3 nicht erreicht wurde)

2) Netzwerkkabel nicht angesteckt
Ruhezustand
=> Ruhezustand incl. Rechnerstart mittels Taskplaner funktioniert einwandfrei => d.h. ACPI funktioniert in diesem Fall ohne Einschränkungen
Standby
=> Prinzipiell würde Standby incl. Rechnerstart mittels Taskplaner auch funktionieren, allerdings hängt sich der Rechner sofort nach dem Starten aus Standby auf und bootet erst wieder nach Spannung AUS-EIN


Ich muß zumindest den Ruhezustand incl. Rechnerstart per Taskplaner zu laufen kriegen. Allerdings sieht es nun so aus als würde die Netzwerkverbindung verhindern daß die ACPI-Modi S3 oder S4 erreicht werden.

Ich habe bereits alle möglichen und unmöglichen Einstellungen am BIOS vorgenommen und Windows mehrfach neu installiert. Habe die allerneuesten Treiber installiert etc. ohne daß sich am Verhalten was geändert hat. Ich bin mit meinen Ideen am Ende.

Hat irgendjemand eine Idee warum Ruhezustand und Standby (eingeschränkt) ohne Netzwerkverbindung funktionieren, allerdings bei gestecktem Netzwerkkabel nicht mehr. Für Tips wäre ich sehr dankbar.

Grüße, Klaus
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (2)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...