Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

runas: funktioniert nicht mit rrasmgmt.msc

Frage Netzwerke Netzwerkmanagement

Mitglied: c.t

c.t (Level 1) - Jetzt verbinden

14.05.2006, aktualisiert 16.05.2006, 4693 Aufrufe, 2 Kommentare

Hallo,

foilgendes Problem:

1 Server 2003
4 Clients > Windows XP Prof. SP2

Habe auf den Clients das Adminpak installiert. Wenn ich eine Verknüpfung anlege (oder den Befehl direkt in der Kommandozeile eingebe),
kommt immer die Meldung, dass das Snap in nicht initialisiert werden kann.

So sieht der Befehl aus:

runas /user:meineDömane\administrator "mmc \\Mein Server\%windir%\system32\rrasmgmt.msc"

Es geht leider nicht. Mir ist aufgefallen, dass unter den Verwaltungstools des Admin-Paks auch kein Routing und Ras auftaucht.
Wie man ja jetzt vermutet: Ja es hat schonmal funktioniert!

Das Fenster wird zwar geöffnet aber ich habe keinen Zugriff.

Irgendjemand eine Idde?

Mit freundlichen Grüßen

Christian Theis
Mitglied: Lofote
14.05.2006 um 19:52 Uhr
Leider nicht möglich: Die RRAS-Komponenten existieren nicht im Adminpak http://support.microsoft.com/default.aspx?scid=kb;[LN];304718
Da bringts auch nix, die rrasmgmt.msc vom entfernten Server Rechner zu starten, denn das ist nur ne GUI, die ohne die fehlenden lokal installierten Komponenten nichts ausrichten kann.

Mit runas hat das ganze nix zu tun.

Unter Win2000 und dem zugehörigen Adminpak ging das übrigens, das hat man bei Win2003 entfernt, keine Ahnung warum.

Möglichkeiten:
- Per Remote Desktop (empfohlen)
- Auf den Clients Win2003 installieren (nur ne theoretische Möglichkeit, da natürlich a) viel zu teuer und b) absoluter Overkill)
Bitte warten ..
Mitglied: c.t
16.05.2006 um 17:24 Uhr
danke für Deine Antwort. Als ich die gelesen habe, fiel mir ein, dass ich es damals via Remotedesktop realisiert habe.

cu

Christian
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (22)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Netzwerk funktioniert nur in eine Richtung mit Gigabit (28)

Frage von DrChiwago zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...