Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

rundll Druckerzuweisung über Netlogon bei Vista?

Frage Microsoft Windows Vista

Mitglied: Alternativende

Alternativende (Level 2) - Jetzt verbinden

26.01.2009, aktualisiert 11:33 Uhr, 4922 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe in meinem Netlogon Script auf einem W2K03 Server einen Eintrag hinzugefügt um einen PDF Drucker automatisch bei meinen Usern zu installieren. Bei XP klappt das auch ganz gut nur bei Vista gibt es Probleme. Die User mit den Vista Clients bekommen nun bei der Anmeldung eine Abfrage für das Adminkennwort um den Drucker zu verbinden.

Folgender Befehl wird ausgeführt:

01.
rundll32 printui.dll,PrintUIEntry /in /n \\VDC01\PDFCreator /q
Wie gesagt bei XP ist alles super und bei Vista kommt eine Abfrage auf das Adminkennwort.

Muss ich den Befehl anpassen?

Gruß
Mitglied: seTTembrinY
26.01.2009 um 12:51 Uhr
Hi,

ist eine Vista Security Feature (Stichwort UAC).... aber lies mal hier:
http://ts2blogs.com/blogs/rwagg/archive/2008/05/22/eliminate-uac-for-pr ...
Kannst es über eine Policy ausschalten...

Gruß,
Sven
Bitte warten ..
Mitglied: Alternativende
26.01.2009 um 14:45 Uhr
Und wie kann ich diese Einstellungen an der Policy vornehmen wenn ich das normalerweise direkt am Windows Server 03 mache? Adminpak auf dem VistaClient innerhalb der Domäne installieren, als Admin anmelden und dann gehts?
Bitte warten ..
Mitglied: seTTembrinY
26.01.2009 um 14:49 Uhr
So verstehe ich das auch, ja.
Schau mal hier: http://technet.microsoft.com/en-us/library/cc766208.aspx
Bitte warten ..
Mitglied: FSX2010
26.01.2009 um 16:52 Uhr
wenn ich hier Rechner ausliefere bei uns in der Firma lasse ich mein Script immer einmal als Admin auf den Client durchlaufen damit die Treiber schon installiert sind. Danach
kann auch beim Benutzer, ohne Adminrechte, der Drucker angebunden werden.



Zitat von Alternativende:
Hallo zusammen,

ich habe in meinem Netlogon Script auf einem W2K03 Server einen
Eintrag hinzugefügt um einen PDF Drucker automatisch bei meinen
Usern zu installieren. Bei XP klappt das auch ganz gut nur bei Vista
gibt es Probleme. Die User mit den Vista Clients bekommen nun bei der
Anmeldung eine Abfrage für das Adminkennwort um den Drucker zu
verbinden.

Folgender Befehl wird ausgeführt:

01.
> rundll32 printui.dll,PrintUIEntry /in /n \\VDC01\PDFCreator /q 
02.
> 
Wie gesagt bei XP ist alles super und bei Vista kommt eine Abfrage
auf das Adminkennwort.

Muss ich den Befehl anpassen?

Gruß
Bitte warten ..
Mitglied: Alternativende
26.01.2009 um 17:16 Uhr
Bist du dir denn sicher das die Abfrage nur des Treibers wegen startet? Demnach sollte es bei der nächsten Anmeldung nicht mehr auftauchen?
Bitte warten ..
Mitglied: FSX2010
26.01.2009 um 20:17 Uhr
ist bei uns so. Wie schon geschrieben installalliere ich die Druckertreiber als Admin. Allerdings verwende ich im Script con2prt
Bitte warten ..
Mitglied: DerWoWusste
26.01.2009 um 20:43 Uhr
Falls Du 2003 R2 verwenden solltest: es gibt ein Druckerdeployment.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...