Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

RunDLL Fehler sshnas21.dll

Frage Microsoft

Mitglied: Kingoo

Kingoo (Level 1) - Jetzt verbinden

01.03.2010, aktualisiert 18.10.2012, 8970 Aufrufe, 2 Kommentare

Ich habe auf meinem PC Windows 7 installiert und seit ein paar Tagen bekommen ich folgende Fehlermeldung:
Problem beim Starten von
C:\Users\Spiele\AppData\Local\Temp\sshnas21.dll
Das angegebene Modul wurde nicht gefunden.

Wie kann ich das Problem lösen?
Mitglied: mrtux
01.03.2010, aktualisiert 18.10.2012
Hi !

Zitat von Kingoo:
C:\Users\Spiele\AppData\Local\Temp\sshnas21.dll

Ähmm habe ich da nicht erst was hier gelesen? War da nicht ein Trojaner im Spiel? Ach ja....guggst Du hier und in Zukunft bitte die Suchfunktion des Forums bemühen, bevor man einen neuen Thread über das gleiche Thema öffnet.

Zur Sicherheit würde ich aber als absolutes Minimum einen Offline Virenscan mit einer Live-CD (Knoppicillin o.ä.) anraten, denn man kann nie sicher sein ob die Kiste wirklich sauber ist.

mrtux
Bitte warten ..
Mitglied: Kingoo
01.03.2010 um 20:42 Uhr
Vielen Dank für die schnelle Antwort.
Okay, da die Fehlermeldung ne andere war (anderes Verzeichnis) und ich keine msa.exe auf C gefunden hatte, dachte ich es wäre was anderes. Hab die Anleitung jetzt befolgt und hatte jetzt keine Fehlermeldung mehr.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...