Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RWW nicht erreichbar - Error 404

Frage Microsoft Exchange Server

Mitglied: fb-stefanh

fb-stefanh (Level 1) - Jetzt verbinden

12.04.2011 um 14:26 Uhr, 3696 Aufrufe, 5 Kommentare

Hallo,
mein Problem betrifft den SBS2008.

Remote Web Workplace ist Teil der SBS Applications Sites des IIS7.0.
Habe das Problem, dass OWA zwar geht!, der Zugriff auf /remote (https://"dyndnsadresse"/remote) von intern wie auch extern nicht möglich ist.
Website ist im IIS angelegt und es lief auch schon.
IIS Dienst wurde neu gestartet, Server ebenfalls.
Es kommt immer zum Error 404, die Seite wird nicht gefunden!

Hat irgendjemand eine Idee?

Mit freundlichen Grüßen

Stefan Hoffmann
Mitglied: Pjordorf
12.04.2011 um 15:20 Uhr
Hallo,

Zitat von fb-stefanh:
lief auch schon.
Intern oder von extern (ausserhalb deines SBS Netz aus)?

Es kommt immer zum Error 404, die Seite wird nicht gefunden!
Von intern oder von extern? Port TCP 443 und TCP 987 am Router auf den SBS weitergeleitet?

Hat irgendjemand eine Idee?
Gaaaanz viele.

Gruß,
Peter
Bitte warten ..
Mitglied: fb-stefanh
12.04.2011 um 15:37 Uhr
Lief bereits von intern und extern,
es sind Ports 443 und 4125 im Router weitergeleitet. /owa geht auch!
In der SBS Console zeigt er bei den Websites für den Remote Web Workplace "Online" an.
Bei Aufruf intern über "https://sites/remote" kommt zusätzlich noch die Information "Serverfehler in der Anwendung "Default Web Site"".
Port 987 könnte ich freischalten, intern müsste es aber auch so laufen...

Mit freundlichen Grüßen
Stefan Hoffmann
Bitte warten ..
Mitglied: Pjordorf
12.04.2011 um 15:45 Uhr
Hallo,

Zitat von fb-stefanh:
Lief bereits von intern und extern,
Wirklich?

es sind Ports 443 und 4125 im Router weitergeleitet. /owa geht auch!
OWA geht nur über 443. Der Port 4125 (RWW helper) wurde im SBS 2003 verwendet. Mit dem SBS 2008 hat sich der auf TCP 987 geändert. Siehe auch http://technet.microsoft.com/de-de/library/sbs-2008-install-worksheet(W ...

Bei Aufruf intern über "https://sites/remote" kommt zusätzlich noch die Information "Serverfehler in der
Anwendung "Default Web Site"".
Port 987 könnte ich freischalten,
Nur wenn SBS 2008 sich deiner nennt!

intern müsste es aber auch so laufen...
Intern hat nichts mit deiner Portweiterleitung deines Routers zu tun.

Was hast du? SBS 2003 oder SBS 2008? Ports alle noch Standard oder von Hand geändert?

Gruß,
Peter
Bitte warten ..
Mitglied: fb-stefanh
12.04.2011 um 15:48 Uhr
SBS2008, Ports sind standard.
Lief definitiv schon, wurde schon genutzt!

Mit freundlichen Grüßen

Stefan Hoffmann
Bitte warten ..
Mitglied: Pjordorf
12.04.2011 um 15:58 Uhr
Hallo,

Zitat von fb-stefanh:
SBS2008, Ports sind standard.
Dann barauchst du 987. Siehe dazu auch http://technet.microsoft.com/en-us/sbs/cc817589 dort unter "What are the ports i need open on my firewall".

Lief definitiv schon, wurde schon genutzt!
Wenn mit Port 4215 von extern, dann ist es kein Standard mehr!

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

Netzwerke
gelöst Manche Websites nicht erreichbar (9)

Frage von cyber40014 zum Thema Netzwerke ...

Netzwerkgrundlagen
gelöst Heimnetzwerk über Server im Internet und OpenVPN erreichbar machen (16)

Frage von byt0xm zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...