Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sämtliche Downloads bleiben hängen

Frage Internet

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

14.10.2007, aktualisiert 18.10.2007, 8227 Aufrufe, 6 Kommentare

Morgen,

ich hab ein Problem beim surfen. Sämtliche Downloads bleiben irgendwann einfach hängen. Willkürhlich, ich kann nicht sagen nach wie viel MB, passiert einfach. Genauso kommt es vor beim Laden von Flash wie Flashanimationen oder Videos auf myvideo und Co.

Die bleiben einfach stehen und es kommt auch zu keiner Fehlermeldung (oder ich hab einfach noch nicht lange genug gewartet.) Lade ich mit dem FlashGet etwas runter, bleiben die Downloads auch stehen. DAnn klick ich auf stoppen und wieder auf fortsetzten. Dann gehts ne Weile weiter, aba auch nicht komplett.

DSL is ne 16MBit Leitung, Fehler im IE sowie FF. FireWall ist ZoneAlarm Security Suit, aktuelle Version, installiert vor 3 Tagen ca.

Kann mir jemand helfen?

danke ...

schrecke
Mitglied: schrecke
14.10.2007 um 11:20 Uhr
soeben auf Notebook getestet, keine Probleme. unter anderem Account im XP getestet - treten die gleichen Probleme auf.

Seit neustem bricht auch noch die RDP-Verbindung zum Server nach ner Weile ab ...
Bitte warten ..
Mitglied: Enabra-Tain
17.10.2007 um 16:53 Uhr
Check mal Deinen Router!
Im DSL/WAN Bereich gibt es eine Paketgrösse. Wenn Du eine T-COM DSL Leitung (egal, welcher Internetprovider, ausser ARCOR) hast, stell den Wert mal auf 1454 ein.
Bei den standardmässigen 1492 läufts bei der Telekom nicht so gut.

Gruss!
Bitte warten ..
Mitglied: schrecke
18.10.2007 um 09:41 Uhr
im Router selbst? Wo kann man die MTU da einstellen? Das kenn ich nur aus der Reg im Windows.
Und jo hab die 16er Leitung von T-Home

also wenn man das einstellen kann im Router sag mir mal bitte wo. Bin aba grad nich zu Hause, im Consolen-Menu hab ich selbst noch nicht geguggt. Wird sicher wenn dann dort einzustellen gehen oder?
Bitte warten ..
Mitglied: Enabra-Tain
18.10.2007 um 10:42 Uhr
Was hast Du für einen Router?
Telekom? Netgear?
Wenns ein Speedport ist, dann mein persönliches Beileid. Da geht nix.
Telekom bevormundet eben seine Kunden, wie es der Staat mit seinen Bürgern vor macht.
Kauf Dir was Sinnvolles, kauf Dir nen NetGear Router mit integriertem Modem.
Da kannst Du alles einstellen... Sogar Benachrichtigungen per Mail...
Bitte warten ..
Mitglied: schrecke
18.10.2007 um 10:49 Uhr
bis jetzt gehte ja alles ohne Probleme. Ich weiß das das nicht die Besten sind, aba hatte bis jetzt keine Probs. Auf den anderen Rechnern gehts ja auch, also kann es ja auch schwer am Router liegen.

Und wenn das Gerät läuft, warum soll ich dann Kohle ausgeben, für ein neues. Hab ja für den - btw - SpeedPort w700v nix bezahlt ;9
Bitte warten ..
Mitglied: Enabra-Tain
18.10.2007 um 16:53 Uhr
Oh, OK...
Also wenns nur DER eine PC ist, dann teste doch mal Folgendes:
Hänge den
1.) PC an einen anderen LAN-Port
2.) LAN-Kabel tauschen

3.) Arbeitsplatz (re Maustaste) -> Verwalten -> Gerätemanager -> Netzwerkadapter -> Doppelklick auf deine NIC.
Kartenreiter ERWEITERT -> Medientyp
- ändern von automatisch auf:
-> 10BaseT
-> 10BaseT-Vollduplex
-> 100BaseTx
-> 100BaseTx-Vollduplex
Eine Einstellung sollte helfen. Wenn nicht, kauf ne Neue, dann hast da evtl. nen Fehler drauf

Und..? Hilfts?
Bitte warten ..
Ähnliche Inhalte
JavaScript
gelöst Beim Seitenladen auf derselben Seite bleiben (7)

Frage von honeybee zum Thema JavaScript ...

Windows Server
Win Server 2008 R2: slow RDP download (2)

Frage von JoergZ zum Thema Windows Server ...

Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (13)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...