Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Festplatte wird nicht erkannt!

Frage Hardware Festplatten, SSD, Raid

Mitglied: unwissende

unwissende (Level 1) - Jetzt verbinden

28.01.2005, aktualisiert 24.08.2005, 55606 Aufrufe, 15 Kommentare

Hallo,

ich habe mir heute einen neuen Rechner zusammengebaut (Mainboard ASUS K8V SE Deluxe) und 120 GB S-ATA Festplatte.

Als ich ihn das erste mal hochgefahren habe, hat er während des bootens die HD nicht erkannt (ich komme auch nicht ins BIOS rein).

Wisst ihr vielleicht, was ich tun soll?

LG

eine unwissende
Mitglied: 2095
28.01.2005 um 20:44 Uhr
wundert mich auch net...
wie wäre es wenn du ihn am anfang noch mit dem treiber von deinen controller versorgst..????
Bitte warten ..
Mitglied: unwissende
28.01.2005 um 20:49 Uhr
und wie mach ich das?

bevor ihr mich jetzt in der luft zerreisst... Es war das erste Mal, dass ich an einem PC gebastelt hab. Da fehlt mir einfach die Erfahrung...

LG,

unwissende
Bitte warten ..
Mitglied: 2095
28.01.2005 um 20:52 Uhr
also du kriegst es net hin das os auf die plate zukriegen???(sata) das is leicht also du must folgendes machen:
du hast doch die mainboard cd gekriegt oder...da musst du auf éinem anderen funktionstüchtigen pc mit nem floppylaufwerk.da auf der cd befindet sich ein ordner namens sata...da must du deinen controller auswählen und dann den order auf die diskette kopíeren!!!nicht den ordner sondern der inhalt direkt auf die diskette kopieren!!!!
nun aber zum pc:die bootreichenfolge mus so aussehen: 1.cdrom 2.harddisk 0 (irgendwie so muss die erste festplatte sein) saven und neustart...
leg xp ein und las ihn booten ..die windowsoberfläche erscheint und sobald die option Drücken sie die F6 taste um ...... die F6 drücken und dann später bei der aufforderung die diskette einlegen...dann soltest du wie gewohnt die windowsdaten kopieren konnen.....die treiber musste auf der cd aussuchen am besten unter deinen controller und die hilfedaten net kopieren weil die net brauchbar sind ....
so....noch fragen???
cu

never change a running system
Bitte warten ..
Mitglied: fritzo
28.01.2005 um 20:57 Uhr
Hi,


"ich komme auch nicht ins BIOS rein"

Hm.. das weist eigentlich darauf hin, daß da etwas ganz krumm ist. Kriegst Du einen POST-Screen mit den Hardwaredaten angezeigt oder nicht; bleibt der Bildschirm dunkel oder sieht man etwas?

Wenn ja, schlag mal in der Anleitung nach, wie man ins BIOS kommt - meist mit "F1" oder "Delete" kurz nach dem Erscheinen des POST.

Wenn nicht - gibt das Rechner irgendwelche Pieptöne von sich?

Grüße,
fritzo
Bitte warten ..
Mitglied: unwissende
28.01.2005 um 21:02 Uhr
Also, wegen den Treibern. Soweit war ich eigentlich auch schon (das der Treiber braucht). Aber, ich komm ja nicht mal bis zur Eingabeaufforderung.

Wenn ich den Rechner starte, läuft der Systemtest ab, bis zu dem Zeitpunkt wo er zur Festplatte kommt. Da steht dann folgende Meldung:

No Hard Disk Drive Detected
Press F1 to Resume

Vorher steht oben schon mal, wenn ich Setup ausführen will, soll ich F8 drücken (hab ich dann auch mal gemacht), dann kam ein bunter ASUS Bildschirm auf dem wieder stand, ich soll F8 drücken. Dann kam nur noch ein schwarzer Bildschirm mit dem AMI-Logo drauf (ohne Eingabeaufforderung). An der Stelle hängt er.

Wenn ich F1 drücke kommt folgende Meldung:

Reboot and select proper Boot device or Insert Boot Media in selected Boot device and press any key

Irgendwann hab ich die Treiber einfach mal auf Diskette geschmissen und während des Startes die Diskette ins Laufwerk geschoben, aber da kam dann, dass es sich nicht um eine Boot-Disk handeln würde..
Bitte warten ..
Mitglied: fritzo
28.01.2005 um 21:42 Uhr
Hi,

bei einer unpartionierten Platte ohne Formatierung und ohne Betriebssystem käme die Meldung "No boot drive found" o.ä.. Da er aber das BIOS die Platte nicht erkennt, wird es wahrscheinlich an einer falsch gejumperten Platte liegen. Schau Dir die Platte an und setz die Jumper so, daß sie auf "Master" steht.

Grüße,
fritzo
Bitte warten ..
Mitglied: unwissende
28.01.2005 um 21:50 Uhr
Ähm, ich will ja jetzt nicht klugscheißerisch wirken, aber S-ATA hat doch keine Jumper mehr, oder?
Bitte warten ..
Mitglied: 2095
28.01.2005 um 22:33 Uhr
nix jumper wieso
Bitte warten ..
Mitglied: 2095
28.01.2005 um 22:33 Uhr
haste jumpi gesetzt ...ja nicht
Bitte warten ..
Mitglied: unwissende
28.01.2005 um 22:57 Uhr
nö, ich hab nix gejumpert (geht ja nicht). mein ja nur, weil die frage oben mal kam, ob ich wohl die jumper falsch gesetzt hätte...
Bitte warten ..
Mitglied: leknilk0815
28.01.2005 um 23:05 Uhr
Hallo, Du musst im BIOS als erstes mal die SATA Platte anmelden und die Bootreihenfolge festlegen. Die Asus- Boards "überfahren" oft den Punkt, an dem man durch drücken der "del"- Taste ins BIOS kommt. Schalte den Rechner aus, wieder ein und drücke gleich die del- Taste und bleib drauf, so sollte es funzen. Falls sich der Rechner aufhängt, mehrmals probieren, manchmal klappts nicht auf Anhieb. Da Du bis zur Vollendung der Installation voraussichtlich noch öfter ins BIOS mußt, solltest Du den POST Quick Test abschalten, dann hast Du mehr Zeit zum del- drücken. Danach weiter wie oben beschrieben. Gruß - Toni
Bitte warten ..
Mitglied: 2095
28.01.2005 um 23:05 Uhr
du hast aber den jumpi vom board (sata) aber auf enable???
Bitte warten ..
Mitglied: FattyArbuckle
28.01.2005 um 23:32 Uhr
Also zuerst sollte die SATA-Platte beim booten (also vom Bios) angezeigt werden.
Wenn Du aber GAR nicht ins Bios kommst ist das eigentl. schlecht - weil meistens ein Zeichen für nen Mainboardboard defekt.

Was wird überhaupt angezeigt. Ramspeicher ect. wo bleibt der Rechner stehen ?
Bitte warten ..
Mitglied: fritzo
29.01.2005 um 00:13 Uhr
Hi,

klugscheißerisch - nein, quark. Das wußte ich jetzt nicht, da ich noch keine S-ATA-Platten hier habe. Ich werd mich mal schlau machen über die Technik, scheint ja doch etwas anders zu funktionieren.

Grüße,
fritzo
Bitte warten ..
Mitglied: FaBMiN
24.08.2005 um 13:37 Uhr
Schalt im BIOS das AHCI aus Dann gehts ;)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
HGST He10 Festplatte wird nicht erkannt (11)

Frage von Aidseeker zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Wo ist der Speicherplatz hin? Festplatte voll, aber womit? Windows Server 2012R2 (9)

Frage von Andinistrator1 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...