Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA HDD läuft nicht auf dem ASUS K8V-X Mainboard

Frage Hardware

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

25.08.2005, aktualisiert 18.12.2007, 7569 Aufrufe, 16 Kommentare

Wer kann helfen?

hallo...
ich habe folgendes problem:
ich habe mir ne s-ata festplatte gekauft und wollte sie durch meine alte primary-platte tauschen. die wird aber nicht bei der installation von windows erkannt. muss ich im bios irgendwas einstellen?

gruß,
michael
Mitglied: BartSimpson
25.08.2005 um 16:54 Uhr
du must windows beim setup per f6 den Treiber deines SATA Conbtrollers denn beibiegen, wenn die Platte nicht erkannt wird.
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 16:58 Uhr
verlangt er da nicht einer treiberdisk? ich habe aber keine...
die platte läuft auch nicht als raid? das wird die einzige sein, die im rechner laufen soll...
Bitte warten ..
Mitglied: BartSimpson
25.08.2005 um 17:03 Uhr
nein. er valagt keine. das muste tun wenn er von cd starten und diue meldung kommt F& für raid/scsi treiber
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 18:08 Uhr
hm... anscheinend mache ich was falsch... ich habe die xp-cd eingelegt...gebootet...f6 gedrückt... dann schreibt er, dass ich z drücken soll um was anderes zu laden... wenn ich auf fortsetzen gehe, findet er später auch keine hdd.... muss ich im bios irgend eine einstellung machen?
Bitte warten ..
Mitglied: BartSimpson
25.08.2005 um 18:18 Uhr
eigenlichloss sollte die Frage lauten. das man die diskette in Laufwerk einlegen soll.
Was haste denn MB für ein Chipsatz?
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 18:34 Uhr
sorry, es lag an der diskette... hab sie neu formatiert und jetzt läuft es... vielen dank für deine geduld...
Bitte warten ..
Mitglied: BartSimpson
25.08.2005 um 19:02 Uhr
Kein Probelm
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 19:13 Uhr
sorry, es ist das nächste problem aufgetaucht... die formatierung und das kopieren (das erste kopieren) hat wunderbar geklappt... der rechner startet neu und das ms-sysmbol kommt... aber an dieser stelle bleibt er nun hängen... ahbe 5 min. gewartet, aber nichts passiert... woran kann das liegen?
Bitte warten ..
Mitglied: BartSimpson
25.08.2005 um 19:16 Uhr
Hat deine CD schon das SP2 intus?
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 19:18 Uhr
ja... habe sie auch gerade mal neu formatiert (die langsame methode) und es hat auch nur ca. 20 sek. gedauert... ich kenn das von meiner alten platte (es war die gleiche nur in ide und nicht s-ata) dass das immer länger gedauert hat...
Bitte warten ..
Mitglied: BartSimpson
25.08.2005 um 19:22 Uhr
Ich schätze mal du hast ein AMD. Dann solltes du mal schauen, ob du das neuste BIOS eingespielt hast.
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 19:31 Uhr
wie mache ich das? habe das sonst immer in windows mit dem asus-prg. gemacht.... die bios-datei habe ich runtergeladen... wie erstelle ich die passende disk dazu?
Bitte warten ..
Mitglied: BartSimpson
25.08.2005 um 19:43 Uhr
1. unter windows eine starrdisktte erstellen.
2. biosdatei mir raufkopieren.
3. das dos flash tool von asus rauf
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 20:49 Uhr
habe die disk gestartet... wenn ich aber afudos /i<k8vx1011.rom> eingebe, kommt die meldung: file creation error... woran kann das liegen?
Bitte warten ..
Mitglied: MiSt
25.08.2005 um 20:59 Uhr
hat sich erledigt... war zu dumm das richtig zu schreiben... tztz
Bitte warten ..
Mitglied: tomhen
18.12.2007 um 09:52 Uhr
Hi,

habe auch das Problem,
meine WIN XP CD hat noch kein SP2 drauf.
Geht es dann trotzdem?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Multimedia & Zubehör
Asus Mainboard - Sound bricht unregelmäßig weg (8)

Frage von MettGurke zum Thema Multimedia & Zubehör ...

Hyper-V
gelöst Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers (17)

Frage von Henere zum Thema Hyper-V ...

Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Festplatten, SSD, Raid
gelöst Was ist mit Seagate Cheetah 15k HDD passiert? (2)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...