Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf S-ATA mit PCI Controller keine Installation möglich

Frage Hardware Festplatten, SSD, Raid

Mitglied: Maxxxle

Maxxxle (Level 1) - Jetzt verbinden

05.05.2005, aktualisiert 14.11.2006, 7869 Aufrufe, 8 Kommentare

Meine Systemkonfig.:
- Board: Gigabyte GA-7VTXH (ohne S-ATA Controller)
- Platte: Samsung SP 1614C (S-ATA)
- PCI Serial ATA Host Controller Card mit SIL-3114 Chip-Satz

Hallo Leute,

mein Problem besteht schon seit Tagen darin, dass ich es nicht fertig bekomme ein System auf meiner neuen S-ATA Platte zu installieren. Egal ob mit Server 2003 oder XP - ich hab immer den gleichen Effekt, dass nach der Partitionierung und anschließendem Formatieren die Meldung

"Die Partition konnte nicht formatiert werden. Die Festplatte ist möglicherweise beschädigt" usw.

kommt.

Da mein "altes" Mainboard noch keinen S-ATA Controller besitzt, hab' ich mir eine PCI Karte mit dem SIL-3114 Chip gekauft. Die Platte wird beim Booten des Chips einwandfrei erkannt, auch mein BIOS erkennt an Stelle eines SCSI-Geräts sogar die Platte (mit Namen).

Auch den aktuellsten Treiber habe ich mir gezogen - daran kann's also auch nicht liegen (hab' alles korrekt gemacht mit F6 drücken etc.)

Vielleicht kann mir ja jemand behilflich sein - ich krieg sonst noch einen Wutanfall!!! In keinem Forum steht was sinnvolles drin - immer nur die üblichen Geschichten mit der Treiberinstallation...

Bin also um jede Hilfe dankbar,
lieber Gruß

Max
Mitglied: BartSimpson
05.05.2005 um 18:29 Uhr
Haste die Platte mal in einem anderen rechner gerüft, ob die OK ist??
Bitte warten ..
Mitglied: Maxxxle
05.05.2005 um 18:50 Uhr
Hi,

ja klar, das war das erste was ich gemacht hab'. An diesem Rechner hab' ich auch einen S-ATA RAID Controller On Board. Ich konnte die Festplatte einwandfrei mit NTFS formatieren. Hab sogar auch schon mal ein System drauf installiert.

Nur als ich die Platte dann wieder in meinen anderen Rechner gesteckt habe, dann war weder das Dateisystem drauf bzw. wurde erkannt, noch konnte ich das Betriebssystem drüber installieren.

Hab sogar auch mal meine WD Raptor 74GB dran gesteckt - gleiches Problem.
Bitte warten ..
Mitglied: BartSimpson
05.05.2005 um 18:58 Uhr
kannst den kontroller mal in einem andren rechner testen? um auszuschließne , das der controller defekt ist
Bitte warten ..
Mitglied: Maxxxle
05.05.2005 um 20:17 Uhr
Ich versuch's mal in meinem anderen Rechner. Dann sag ich wieder bescheid!
Danke!
Bitte warten ..
Mitglied: Maxxxle
07.05.2005 um 15:40 Uhr
Hallo Leute,

hat sich alles in Wohlgefallen aufgelöst - der Controller war im A!
Vielen Dank trotzdem,

Gruß Max
Bitte warten ..
Mitglied: BartSimpson
07.05.2005 um 16:15 Uhr
Dann ab damit zum Händler und diesen rund machen.
Bitte warten ..
Mitglied: felixi
14.11.2006 um 10:42 Uhr
Hallo Max,

ich habe ein ähnliches Problem. Ich habe ein Laptopn "lifebook S7110" von Fujitsu Siemens mit einer S-Ata- Platte.
WINDOWS-XP kennt den Treiber für den Plattenkontroller noch nicht.- Die Vorabversion von Vista sehrwohl; aber ich möchte WINDOWS-XP installieren. Ich habe auch alles mit F6-Taste aktueller Treiber etc . gemacht. Ich bekomme auch Deine Fehlermeldung.
Ich glaube, ich kann das Problem erklären; aber es rein praktisch nicht lösen: WINDOWS -XP erwartet Plattentreiber nur auf einem Diskettenlaufwerk.- Falls Du eines auf Deinem Computer hast, leg die Treiber-floppy ein, dann müsste es funktionieren. Ich habe allerdings kein Floppy-Laufwerk. Er akzeptiert er den Treiber nicht auf CD, auch kein Floppy-Laufwerk über USB-Anschluss wird akzeptiert.
Ich müsste eine bootfähige CD mit dem Treiber brennen. Aber ich weiß nicht, wie ich das machen muss.
Bitte warten ..
Mitglied: BartSimpson
14.11.2006 um 11:23 Uhr
dafür gibt es das Projekt http://nliteos.com/ damit kannste dir eine XP CD bauen, die den Treiber enthält. Die OEM's machen das selbe.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (26)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...