Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Platte wird über Hot-Plug/PlugundPlay nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: wet

wet (Level 1) - Jetzt verbinden

30.06.2005, aktualisiert 25.08.2005, 15013 Aufrufe, 10 Kommentare

Hallo Forenten,

ich hoffe einer von Euch kann mir weiter helfen:

Ich habe in meine XP System neben 2 IDE auch 2 S-ATA (Samsung SP1614C) Platten. Eine dieser S-ATA Platten habe ich nun in einen Wechselrahmen verstaut; zwecks Datensicherung.

Ich bin davon ausgegangen, dass S-ATA Hot-Plug fähig ist.
Die Platte wird aber nur erkannt, wenn ich sie beim booten schon einschalte. Stecke ich sie ins System wenn es schon gestartet ist wird die Platte nicht erkannt, auch der "Hardwareassistent" findet sie nicht.
Wechselrahmen ICY Box 138 ist Plug&Play und Hot Swap fähig.
Mein Mainboard ist ein FujitsuSiemens 1627 Premium.

Was mache ich falsch? --Hat jemand eine Idee?

Vielen Dank vorab

Gruß
Tobias
Mitglied: cosy
01.07.2005 um 01:05 Uhr
Hallo Toby
Das hilft Dir vermutlich nicht weiter, aber ich habe nun schon auf 2 verschiedenen Boards erlebt, dass wenn das Board Soft-RAID-Fähigkeiten hat, es mit SATA nicht zurecht kommt. Die Platten werden überhaupt nicht erkannt.
Lösung:
1) irgendeine (alte) PATA anhängen, die wird erkannt.
Danach eine oder beide SATA einhängen: nun kann man sie komischerweise auch ansprechen.
Ich hab alles probiert: BIOS-Einstellungen, Startoptionen- es gibt keine Andere Lösung.

Sieht aus, wie wenn einige Boardhersteller noch etwas Mühe haben, SATA richtig zu implementieren...
Bitte warten ..
Mitglied: wet
01.07.2005 um 01:57 Uhr
Hi cosy,

ich weiss nicht, ob ich Deine Antwort richtig verstehe......
Also: Hängen die S-ATA Platten direkt beim booten im System werden Sie ohne Probleme angespochen.
Verstaue ich jetzt aber eine SATA Platte in den Wechselrahmen wird Sie auch gefunden --> vorausgesetzt sie war beim booten schon ins System eingeschoben und unter "Strom" gesetzt.
Schiebe ich den Wechselrahmen aber erst zu einem späteren Zeitpunkt ins System (e.g wenn es schon vollständig gebootet ist) wird die SATA Platte im Wechselrahmen nicht erkannt.

Meinst Du in deimen Posting erst eine PATA im Wechselrahmen einschieben und dann die SATA im Wechselrahmen hinterher und das funktioniert?? Dubios....

Gruß
Tobias
Bitte warten ..
Mitglied: BartSimpson
01.07.2005 um 10:04 Uhr
Abhilfe wird est SATA II schaffen. Denn leider sind nicht alle SATA Platten unc Controller sowie Wechselrahmen wirklich Hotplug fähig
Bitte warten ..
Mitglied: wet
01.07.2005 um 13:12 Uhr
@BartSimpson

.....so sieht es wohl aus;
Habe gerade mit dem Siemens-Service telefoniert und der sagte mir auch, dass Hot-Plugging mit SATA Platten nicht funktioniert; zumindest nicht mit meinem Mainboard.
Frage mich dann nur, was die ganzen Aussagen sollen z.B. auf Festplatten, Wechselrahmen, etc. wo drauf steht, das Sie Hot-Plug, bzw. Hot-Swap fähig sind.
Die Aussage stimmt wohl, dass man sie im laufenden Betrieb anschliessen kann;......nur erkannt werden sie nicht ......also für die Tonne.

Gruß
Tobias
Bitte warten ..
Mitglied: BartSimpson
01.07.2005 um 13:19 Uhr
Da brauchts die richtigen MB's für. bei den echten SATA RAID Controllern geht das meistens
Bitte warten ..
Mitglied: Tire
02.07.2005 um 18:32 Uhr
Hi
vielleicht solltest du die Platte erst an den Stromkreislauf anschließen und dann an dein Mainboard.
Ich habe keine Ahnung ob es dann auch funktioniert, aber eine andere Idee habe ich auch nicht.
Vielleicht kriegt dein BIOS die Platte auch nur geladen und dein Windows erkennt sie nicht. (Das gleiche Problem hatte ich sogar mal mit einem USB-Stick!!!)

Gruß

Tire
Bitte warten ..
Mitglied: BartSimpson
02.07.2005 um 18:34 Uhr
Das macht der Rahmen.Aber der Chipsatz muss da mit spielen!!
Bitte warten ..
Mitglied: FaBMiN
24.08.2005 um 13:38 Uhr
AHCI im BIOS ausschalten
Bitte warten ..
Mitglied: cosy
24.08.2005 um 22:12 Uhr
Wirklich gute Bemerkung, FABMIN!
Im BIOS wird normalerweise für SATA-Platten die Option AHCI eingeschaltet und unter XP sieht man dann den Treiber "IDE/ATA ATAPI Controllers", sofern man einen Intel-Chipsatz hat.
Falls man die RAID-Funktion onboard aktiviert, taugt dieser Treiber nichts und es muss in XP auf "SCSI and RAID Contollers" gewechselt werden (falls das nicht P&P merkt und ausführt. Reboot)
(HCI ist der Name für den Teil des Chipsatzes, welcher den Controller enthält -> South-Hub)
Bitte warten ..
Mitglied: FaBMiN
25.08.2005 um 07:11 Uhr
'Advanced Host Controller Interface' um genau zu sein...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
HP ProLiant ML330 G6 Hot-plug oder nicht?
Frage von FrankNFestplatten, SSD, Raid6 Kommentare

Hallo zusammen, bei einem Kunden habe ich einen HP ProLiant ML330 G6 -Server übernommen. Dort "hängen" 8 SAS-Platten zu ...

Festplatten, SSD, Raid
Non Hot Plug RAID - Windows stürzt beim Einschieben einer HDD ab
Frage von pelzfruchtFestplatten, SSD, Raid5 Kommentare

Abend, ich habe gerade wieder ein etwas unverständliches Problem mit Windows. Ich habe einen HP ProLiant Microserver Gen 8 ...

Windows 7
Windows7 von USB Stick installieren wird nicht an SSD Platten erkannt
Frage von SnowchainWindows 71 Kommentar

Hi, ich habe einen USB Stick mit den Windows 7 Installationsdateien und einer Autounattend.xml. Dieser Stick funktionierte bisher tadellos. ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA
Frage von sanskaraFestplatten, SSD, Raid1 Kommentar

Guten Tag zusammen, ich habe grade eine größere Herausforderung Ich habe eine Festplatte aus einem Laptop hier SAMSUNG 500GB ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 15 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 17 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...