Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Platte unter WinXP

Frage Hardware Festplatten, SSD, Raid

Mitglied: rolf122

rolf122 (Level 1) - Jetzt verbinden

21.02.2006, aktualisiert 20:07 Uhr, 3677 Aufrufe, 5 Kommentare

Hi
Ich besitze das Asus A8N-SLI Deluxe Mobo. Ich nur eine S-ATA Festplatte. Mit der mitgelieferten Treiber CD habe ich da so eine Diskette erstellt, damit ich Windows darauf installieren konnte.

Gut, alles perfekt, alles läuft einwandfrei, allerdings hat es im Gerätemanger ein gelbes Fragezeichen bei "Raid Controller". Dann gehe ich auf Treiber aktualisieren/installieren(wie auch immer) und egal was ich mache und klicke oder welche CD ich einlege, es lässt sich dafür einfach keinen Treiber installieren, is das normal oder gibts da eine Abhilfe ???

In der Taskleiste rechts unten habe ich das "Hardware sicher entfernen zeichen" ich könnte damit mein Laufwerk C, also dort wo windows drauf installiert ist, entfernen. Auch wenn ich in die Festplatte Eigenschaften gehe, sehe ich, dass da irgendwie so ein Microsoft Treiber drauf ist.
Also irgendwo muss ich einen Fehler gemacht haben...weiss aber nicht wo.
Hat jemand eine Idee ??
Mitglied: Wolf666
21.02.2006 um 19:07 Uhr
Nomalerweise solten die Treiber auf der CD sein. Hatte das gleiche Board bis vor kurzem und das hat auch alles super funktiuoniert.

Wenn du die Treiber-CD einlegst dann öffnet sich ein Menü und dort gibt es die möglichkeit die Treiber des Raid oder Sata Controllers zu installieren.
Bitte warten ..
Mitglied: RobertTischler
21.02.2006 um 19:29 Uhr
Hallo

Schau mal unter dem Link http://support.asus.com/download/download.aspx?SLanguage=de-de
ob es einen Aktuellen Treiber gibt oder ein Bios update.

MFG
Bitte warten ..
Mitglied: rolf122
21.02.2006 um 19:33 Uhr
ja, das habe ich gemacht, in diesem menü kann ich verschiedene treiber installieren, chipsatz treiber habe ich installiert, das einzige was ja jetzt noch in frage kommt, nämlich den Silicon Image Raid Treiber, aber da kommt immer diese geschichte mit dem raid0 und raid 5, aber ich will ja kein raid, habe auch nur eine Festplatte. Oder soll ich da trotzdem einfach weiter klicken und fertig ??

Was mir aber in den Sinn kommt, man kann 2 Disketten erstellen, also 2 verschiedene Treiber, habe ich vielleicht den falschen genommen bei der Win Installation ??
Wäre so etwas denkbar ??
Bitte warten ..
Mitglied: cykes
21.02.2006 um 19:42 Uhr
Soweit ich weiss, ist der onbaord SATA Controller von diesem Modell ein Silicon Image Controller,
also solltest Du genau diese Treiber installieren, bist ja nicht gezwungen, ein RAID einzurichten.

Allerdinsg würde ich vorher die aktuellsten Treiber von der Asus oder Silicon Image Seite zu
diesem Controller runterladen und diese nehmen. Und Dein Mainboard BIOS solltest Du auch auf den aktuellsten Stand bringen. Ich weiss nicht welche Mainbaord version Du hast, aber es gab mal heftige Probleme mit diesen onaboard Silicon Image Controllern in Verbdindung mit
dem chipsatz auf diesem Board.
Die Probleme führten zu Datenverlust auf den angeschlossenen Platten, deswegen Treiber
und BIOS aktualisieren.

Gruss

cykes
Bitte warten ..
Mitglied: Wolf666
21.02.2006 um 20:07 Uhr
Dein Sata Controller Funktioniert ja sonst würde Windows nicht booten und die HDD nicht finden. Also ist das der Richtige Treiber den du bei der Instalation verwendet hast. Nun soll der Raid-Controller installiert werden das auch wenn du ihn nicht verwendest. Du hast ja auch die Serielle Schnitstelle installiert (Windows Treiber) und hast wahrscheinlich keine Geräte daran angeschlossen. Das Betriebsystem will eben für alle Geräte din vorhanden sind Treiber egal ob sie benutzt werden oder nicht.

Lade dir aber die aktuelle Treiber bei ASUS
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (8)

Frage von Sinzal zum Thema Batch & Shell ...

Vmware
gelöst VMWare 6 konsolidierung 2ter Platte auf SAN funktioniert nicht (2)

Frage von DirkGrote zum Thema Vmware ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...