Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Platten booten kein Win XP

Frage Microsoft Windows Installation

Mitglied: PrimeEvil

PrimeEvil (Level 1) - Jetzt verbinden

27.08.2006, aktualisiert 02.09.2006, 7455 Aufrufe, 5 Kommentare

nach Win XP Prof. SP2 Installation bootet Rechner nicht sondern macht Reset

Hallo zusammen,

habe hier ein Problem was mich schon einige Nerven gekostet hat:
habe den Rechner (MSI K8N Neo V2.0, AMD 64 3200+, 1GB, 6800LE, Maxtor 250GB S-ATA + Hitachi 250GB S-ATA) neu installieren wollen. Nach dem Kopieren der Daten führt WinXP einen automatischen Neustart durch, und installiert weiter. Am Ende werden die temporären Dateien entfernt und es erfolgt wieder ein Neustart (hier ohne weitere Ankündigung).
Der Rechner greift kurz auf die Platte zu und macht einen Reset. Beim zweiten Versuch zeigt er das Windows-Bootmenü an, egal was man jedoch auswählt hängt er sich auf oder startet wieder neu.
Ich habe bereits verschiedene S-ATA-Treiber getestet (die von WinXP, die beim MB mitgelieferten sowie neue von MSI heruntergeladen), mit jeweils nur einer der beiden Platten installiert, mit beiden im RAID, mit beiden als JBOD, komplett ohne RAID, auch ein Low-Level-Format hat nicht weitergeholfen.
Sämtliche nicht primär benötigte Harware habe ich auch schon entfernt, der Speicher ist auch ok.
Seltsamerweise funktioniert das Installieren mit einer IDE-Platte ohne Probleme. Lasse ich hierbei die beiden S-ATA-Platten angeschlossen, werden sie einwandfrei in WinXP erkannt und ich kann sie benutzen.
Das gleiche Problem tritt beim testen mit einem Motherboard von Asrock (K8S8X) auf.
Hat jemand vielleicht eine Idee?
Mitglied: DaSam
27.08.2006 um 15:19 Uhr
Hi,

ach ne, eine Maxtor Hatte mit meinem NForce4 Board nichts als Probleme damit - mal wurde die Platte im BIOS gar nicht erkannt, mal ist der Rechner einfach "abgesemmelt" ...

Was hat dein MB denn für einen Chipsatz drauf? Eventuell kannst Du die Platte auf SATA-I jumpern, das soll die Probleme minimieren. Häng die Platte ventuell an einen anderen onboard-Controller und nicht an den nForce, sofern da noch was anderes am Board mit drauf ist.

/me hat die Platte umgetauscht. War noch relativ neu.

cu,
Alex
Bitte warten ..
Mitglied: PrimeEvil
27.08.2006 um 15:32 Uhr
Hallo,

es ist ein nForce3-Chipsatz auf dem Board und unterstützt lt. Handbuch nur SATA-I.
Welche der beiden Platten ich verwende ist eigentlich relativ egal, die Symptome sind die gleichen. Die Maxtor ist etwas über zwei Jahre alt, die Hitachi ca. 6 Monate.
Seltsamerweise lief das System mit dem damaligen Asrock K8S8X-Board ohne Probleme. Als diese plötzlich anfingen fiel mir als einzige Möglichkeit nur das Board ein, aber der Wechsel hat irgendwie nicht viel geholfen.
Bitte warten ..
Mitglied: pudelpointer
27.08.2006 um 16:23 Uhr
Moin,

kannst Du die Platten an einem anderen PC testen oder hast Du mal ein BIOS-Reset versucht?

CU
pudelpointer
Bitte warten ..
Mitglied: PrimeEvil
27.08.2006 um 16:35 Uhr
Hallo,

die Platten funktionieren einwandfrei - wenn ich von der IDE-Platte aus hochfahre habe ich sie mit im System eingebunden und kann sie ohne Probleme beschreiben, partitionieren, etc.
An einem anderen Rechner das gleiche, nur haben wir dort noch keine Installation von Windows getestet.
Nur das Booten selbst klappt von den Dingern nicht...
Bitte warten ..
Mitglied: Pauliiinsche
02.09.2006 um 12:50 Uhr
Kann es sein wenn Du "etwas Windows" starten kannst dass es dann nach ca. 1-2 Ladebalken hängen bleibt? Wenn ja, an diesem Punkt wird der treiber für die Controller(IDE/SATA) gestartet, ab dort ist es Windows eigene Sache, das dürfte aber nicxht das Problem sein wenn Du sagt es läuft im Windows mit einer IDE-Boot-Platte, somit bleibt eigentlich nur noch das Bios was bis zu diesen Ladebalken zuständig ist, wenn es kein Biosupdate gibt bleibt nur noch Board tauschen oder auf Bios warten...
Du könntest auch mal ausprobieren die IDE - Platte mit einen SATA/IDE Adapter die IDE-Platte mal an de SATA-Port zu hängen, dann weist Du es genau ob es an der SATA-Platte oder an dem Port liegt...
Bitte warten ..
Ähnliche Inhalte
Windows XP
Win XP Boot failure, Administratorkennwort ungültig
Frage von SanspareilleWindows XP5 Kommentare

Liebe User, in meinem "alten" (soo alt isser noch gar nicht) Rechner habe ich drei Festplatten, deren Inhalt ich ...

Ubuntu
Dual Boot: Win 8.1 und xUbuntu 14.04 auf SSD Platte
gelöst Frage von DogukannUbuntu3 Kommentare

Hallo Admins, ich besitze einen Laptop der eine 256GB SSD und zusätzlich noch eine 1TB HDD besitzt. Auf der ...

Windows Installation
Win XP und Win 7 Hybridsystem. XP löschen
gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Festplatten, SSD, Raid
DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA
Frage von sanskaraFestplatten, SSD, Raid1 Kommentar

Guten Tag zusammen, ich habe grade eine größere Herausforderung Ich habe eine Festplatte aus einem Laptop hier SAMSUNG 500GB ...

Neue Wissensbeiträge
Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 StundeSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 23 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet21 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement12 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...