Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

S-ATA Problem

Mitglied: Gurkenraspel

Gurkenraspel (Level 1) - Jetzt verbinden

21.01.2005, aktualisiert 24.01.2005, 12771 Aufrufe, 9 Kommentare

HiHo,

ich habe folgendes Problem:

Ich habe ein Abit AV8 Board und ne Samsung S-ATA Platte. Wollte Windows installiern und musst auch die S-ATA Treiber dazu installiern. Dann kopiert er doch in dem DOS Modus die Datein von windows Temporär auf die HDD.
Nachdem Neustart aber erkennt er die Festplatte nicht mehr, so als ob er die Treiber wieder gelöscht hat.
Kann mir jmd einen Rat geben?
Wäre echt sehr dankbar, weil ich leider nichts mehr weiß was ich machen soll.

mfg Gurkenraspel
Mitglied: Trbun
21.01.2005 um 18:43 Uhr
bei den ersten s-ata platten muss der treiber extra geladen werden. also so wie ein scsi treiber. hast du das gemacht oder hat windows die treiber selber kopiert? am besten akt. treiber aus dem netz laden und erneut versuchen.
Bitte warten ..
Mitglied: Gurkenraspel
21.01.2005 um 18:45 Uhr
Also wennst du dei XP einlegst kommt ganz am Anfang "Für die installation von SCSI / Raid Adaptern jetzt F6 drücken" so ähnlich heißt das...
wenn ich das drücke kommt dann nen auswahl menü wo ich die treiber draufspielen kann...dann kann er drauf installiern aber eben nur temporär und nach neustart ist alles "wie Weg" :/
Bitte warten ..
Mitglied: cielen
21.01.2005 um 19:57 Uhr
Hast Du die richtigen Chipset Driver für Deinen Chipsatz eingespielt?
Bitte warten ..
Mitglied: leknilk0815
22.01.2005 um 13:03 Uhr
Daß man die Chipsatztreiber schon VOR!! der Installation einspielt, war mir neu...... - Im Ernst, sieh mal auf Deiner Treiberdiskette nach, ob da eine Datei mit Namen "txtsetup.oem" drauf ist. Wenn nicht, kann die F6- Routine nicht funktionieren (dann richtige Treiber vom MB- Hersteller runterladen). Wenn ja, solltest Du nach drücken von F6 ein Auswahlmenü bekommen. Wähle hier "SATA Raid" (oder so ähnlich) aus, dann wirds funzen - Gruß - Toni
Bitte warten ..
Mitglied: cielen
22.01.2005 um 15:32 Uhr
Er sagt doch, daß er über die F6-Methode seine Treiber bereits eingespielt hat? An welchem Punkt bekommst Du denn die Probleme? Noch während der Installation?
Bitte warten ..
Mitglied: Trbun
22.01.2005 um 16:15 Uhr
Nachdem Neustart aber erkennt er die
Festplatte nicht mehr, so als ob er die
Treiber wieder gelöscht hat.
Bitte warten ..
Mitglied: leknilk0815
22.01.2005 um 16:31 Uhr
der Treiber wird mit F6 in den Speicher geladen, damit erkennt XP die Platte und kann darauf zugreifen. Wenn Du während des Kopiervorganges Dein Floppy beobachtest, wirst Du feststellen, daß xp erst später wieder darauf zugreift und die Treiber dann auf Platte kopiert. Wenn nun aus irgendeinem Grund ein fehlerhafter Eintrag in der txtsetup.oem steht, läuft zwar der Kopiervorgang (aus dem Speicher), nach dem Reboot wird der Treiber aber mit den falschen Parametern von Disk geladen und geht nicht (war z. B. bei HP Servern mit den damals neuen Netraid- Treibern gang und gäbe, ich hab mir damals die .oem selber geschrieben). Also - neuen Treiber besorgen und nochmal das ganze... Gruß - Toni
Bitte warten ..
Mitglied: Gurkenraspel
23.01.2005 um 19:02 Uhr
Jungz Danke für eure ganzen Tipps,

ich habs etz hingekriegt, der wollte dann während der installation noch mal die treiber für die S-ATA platte...und wenn man die net einelgt geht er drüber doer so...dann hab ich die disk dringelassen er hat sie sich wieder geholt und gut ist
Bitte warten ..
Mitglied: leknilk0815
24.01.2005 um 11:26 Uhr
na ja - kein Treiber ist auch der falsche....
Bitte warten ..
Ähnliche Inhalte
Windows Server
Altlasten beim Domänenupgrade(s)
gelöst Frage von ThomasKayWindows Server5 Kommentare

Hallo, Hintergrund ist eine historisch gelebte Windows Domäne, die beginnend von NT, via 2003 nun auf 2012R2 gelandet ist. ...

Windows Netzwerk
Arp -s bei Systemstart
Frage von daxlanderWindows Netzwerk13 Kommentare

Hallo zusammen, ich habe schon ganz abgekaute Fingernägel, da ich mein Problem noch nicht lösen konnte. Ich bin dran ...

Router & Routing
Lancom(s) synchronisieren nicht an TAE
Frage von hesperRouter & Routing9 Kommentare

Morgen zusammen! Ich bitte um ein kleines Brainstorming, da ich hier nicht weiter weiß. Ausgangslage: LANCOM 1781A hängt an ...

Outlook & Mail
S Mime Verschlüsselung mit VPS
Frage von m.zeiseOutlook & Mail

Hallo zusammen, folgende Situation habe ich. Bei uns steht ein Exchange 2010 Standard mit Outlook 2010 Clients. Eine Handvoll ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...