Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA RAID-1 Problem, Daten werden teilweise nicht korrekt geschrieben, Datenfehler

Frage Hardware Festplatten, SSD, Raid

Mitglied: Gamba

Gamba (Level 1) - Jetzt verbinden

27.10.2006 um 23:18 Uhr, 4137 Aufrufe

Beim der Verwendung von einem S-ATA RAID-1 Array werden Daten auf der Platte teilweise falsch geschrieben. Es treten immer wieder Datenfehler auf.

Hallo,

mich quält seit ein paar Wochen ein ziemlich komisches Problem.

Ich habe bei einem Kunden einen S-ATA Raid Controler mit 2 Samsung S-ATA 400GB Platten in
einem beim Kunden bereits vorhanden PC installiert und diesem im Netzwerk als Freigabe
(komplette 400GB) zur Verfügung gestellt. Diese Freigabe sollte als zentrale Datenablage dienen.
Zur Sicherheit habe ich die Platten als RAID-1 konfiguriert.

Nach ein paar Tagen habe ich festgestellt, dass teilweise Daten auf diesem Array falsch sind, d.h.
ich habe bei JPEG Bildern teilweise falsche Farbverläufe, Streifen und Bitfehler gefunden, welche in der
Originalversion nicht vorhanden sind. Auch andere Dateien sind plötzlich nicht oder nur noch teilweise
lesbar.

Nachdem dieser Fehler auftrat, dachte ich als erstes, dass es am RAID-Controler liegen muss und
habe diesen gegen einen Adaptec 1210 Controler getauscht, leider ohne Erfolg. Daraufhin wurden
beide Samsumg-Platten gegen bessere Samsung-Platten mit mehr Cache getauscht.
Auch dieses blieb ohne Erfolg.

Nachdem beides nicht funktionierte, habe ich von Windows 2000 komplett auf Windows 2003, mehr
RAM und eine neue Intel Netzwerkkarte umgestellt. Leider traten die Datenfehler immer noch auf...

Als letzten Schritt, habe ich heute die komplette Hardware gegen einen neuen PC von Maxdata ersetzt,
den neuen Raid-Controler nebst Platten in den Rechner eingebaut und wieder vollständig konfiguriert.
(OS Win XP pro, voll upgedated)

So... und nun stehe ich da, wie vorher... Die Datenfehler treten wieder auf.

Bei einem Test fiel mir auf, dass die Datenfehler immer nur auf dem zusätzlichen Raid auftreten.
Wenn ich Daten vom Netz auf eine am, auf dem Mainboard befindlichen Controler, angeschlossene
Festplatte schiebe, passiert das nichts. Alle Daten kommen perfekt an.

Noch als kleine Ergänzung. Ich teste meist mit einem Verzeichniss von 300 Bildern (JPEG, ca. 2-3MB).
Bei ca. jedem 50stem tritt dieser Fehler auf.

Ich hoffe, einer von euch weiss etwas damit anzufangen.

Danke schon im Voraus.

Andreas
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Mainboard kaputt, Daten von Raid sichern? (6)

Frage von MyApps2GO.de zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Windows Server
Daten- und Exchange RAID 5 in SBS 2011 tauschen (8)

Frage von JackSoboth zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...