Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA Raid startet erst wieder nach Anschließen einer alten IDE-Raid-Festplatte

Frage Microsoft Windows Server

Mitglied: Meikel

Meikel (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 23:13 Uhr, 4610 Aufrufe, 2 Kommentare

Hallo Leute,
Ich hatte heute ein Erlebnis, das konnte ich mir nicht so recht erklären und zwar hatte ich folgende Konfiguration:
2 X 160 GB SATA Raid1 mit Windows 2003 Server
2 x 160 GB IDE Raid1 mit Daten darauf.

Hardware: 2x sata-Raid
2 x IDE Raid
2 x Standard-IDE Ports (Prim und Sec.)

Der Festplattenplatz auf dem IDE Raid war erschöpft, also habe ich folgendes gemacht:

Alte IDE Raid Plattenausgebaut
neue (300GB) IDE-Platten eingebaut
Raid-Verbund im Controller Bios eingerichtet
Windows Server gestartet
Volume aktiviert, formatiert und LW-Buchstaben vergeben.
Heruntergefahren
Dann eine der alten Platten an die Secondary IDE Angeschlossen (nicht an den Raid-Controller)
Hochgefahren
Dateien von alter Raid-Platte auf neues Volume Verschoben.

Soweit lief alles Super.

Jetzt wollte ich die alte an den IDE-Port (NICHT RAID) angeschlossene Festplatte entfernen, also runter, ab und hochgefahren.

Danach bootete der Server nicht mehr "Boot-Drive not found, Insert Boot Disk",... (der Übliche Spruch, wenn man kein Systemlaufwerk hat.

jetzt Bootet das system nur noch, wenn die alte (zwischenzeitlich leere Platte) dran ist.

Ich habe versucht, das Sata-Raid (wo das system drauf ist) zu trennen (platte ab und in einem Aderen PC reaktivieren) Hat natürlich nicht funktioniert, da (hat man mir später gesagt) das nicht funktioniert. RAID-Spezialisten werden jetzt warscheinlich die Hände über dem Kopf zusammenschlagen.
Nun ja, nach Konvertierung der einen Sata-Platte in Basisdatenträger in meinem anderen PC war diese Platte leer.
Anschließend mit dem SATA-Raid Bios einen Rebuild durchgeführt
Hat gedauert, lief aber durch, allerdings ohne Erfolg.

Nachdem ich die Platte aus dem alten IDE-Raid-Verbund nun (testweise) an den IDE-Port (Primary-Master, wie zum Zeitpunkt des Verschiebens der Daten) angeschlossen habe, bootet das System wieder.

Diese Platte ist in der Computerverwaltunng nicht zugeordnet, also leer, trotzdem brauche ich sie zumBooten.

Warscheinlich und hoffentlich binich der Erste dem das hier passiert ist, denn ich habe diese Frage bei der Suche im Forum nciht gefunden und möchte nur ungerne einen Thread ein zweites Mal aufmachen.

Ich bin über jede Hilfe dankbar, damit die alte Platte bald ab kann.

Vielen Dank
Mitglied: 2095
03.07.2006 um 22:41 Uhr
wie steht den deine bios bootconfig im bios aus?

werden satabootfahige controller verwendet?

mfg
Bitte warten ..
Mitglied: Meikel
03.07.2006 um 23:13 Uhr
Das sata-Raid ist "Bootable". Es hat ja mit unveränderten Einstellungen bis 5 Minuten vorher geklappt.
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Welchen RAID Controler? Welche Server Festplatten dazu? (21)

Frage von Roberto-G zum Thema Server-Hardware ...

Festplatten, SSD, Raid
gelöst Festplatte aus RAID 1 entfernen und wieder einsetzen (6)

Frage von EVO7-2003 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst RAID Controller mit Festplatten in anderen Server verschieben (9)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
Pro Contra "echtes Subnetting" VLSM (12)

Frage von killing.Apfelkuchen zum Thema Netzwerkgrundlagen ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (11)

Frage von shearer9 zum Thema Voice over IP ...