Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

S-ATA und XP

Frage Hardware Festplatten, SSD, Raid

Mitglied: ix

ix (Level 1) - Jetzt verbinden

14.12.2004, aktualisiert 19.12.2004, 7777 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem: Hab nen Asus K8V SE Deluxe und 2x160GB Samsung SP1614C. Ich hatte vorher nur die eine drin und habe mir noch eine dazu geholt. Ich hatte schon damals Probs bei der XP-Installation und die einzelne Platte ließ sich mit den Treibern von der MB-CD nur auf den Promise S-ATA ansprechen, VIA ging gar nicht. Nun habe ich die 2te Platte reingemacht, egal wo ich die ranstecke, ich kann sie nicht verwenden, ist einwandfrei in BIOS und Windows angemeldet, funktioniert auch meldet das System, ich komme aber nicht an die Platte ran zum Partionieren... Komischer Weise funktionieren jetzt auch beide Platten zusammen am VIA S-ATA, das vermute ich mal könnte aber am SP2 liegen.

Kann da einer helfen, wie ich die 2te Platte in Gang bekomme?

Danke im voraus.


Gruß ix
Mitglied: beamenwaerschoen
14.12.2004 um 18:21 Uhr
Verstehe ich das richtig: BIOS sagt alles ok. Die Datenträgerverwaltung unter Windows zeigt die Platte an, aber Du kannst sie dort nicht formatieren?

Schonmal Partition Magic getestet, oder per guter alter Startdiskette einen Versuch gewagt??
Bitte warten ..
Mitglied: pappnase
14.12.2004 um 23:06 Uhr
hi wichtig ist das du die zweite platte nicht auf den raid controller gesetzt hast denn dann musst du erst ein arry anlegen. als was wird denn die platte erkannt??? im bios
Bitte warten ..
Mitglied: ix
14.12.2004 um 23:37 Uhr
Wird als das erkannt was sie auch sein soll. Alle Merkmale identisch der anderen, außer der Seriennummer Sowohl im Windows (Systemsteuerung und Systeminfo) als auch im BIOS...

Mit ner Startdisk gehts auch nicht (spinnt das fdisk rum), das hab ich schon probiert, das PartionMagic wär noch nen Versuch wert... Das war schon damals ein Kapf die eine Platte einzubinden, ging damals auch nur über den Promise.

Die beiden Controller für S-ATA haben standartmäßig RAID mit drin, hab aber die 2 BIOS-Einstellungen schon durchprobiert, geht auch nicht, wenn ich eine an VIA und eine an Promise stecke... Ziemlicher Mist, ich denk aber ma eher, das liegt am Windows... :-\
Bitte warten ..
Mitglied: ix
15.12.2004 um 02:14 Uhr
Jo, jetzt hab ichs mit PM8 probiert... Und nun habe ich die andere Platte eingebunden, nur die erste geht jetzt nicht mehr. Ich seh die Platten und auch meine 3 Partionen auf der ersten, ich kann sie sogar von der Defragmentierung analysieren lassen, stimmt auch alles mit den Werten, aber drauf zugreifen kann ich immer noch nicht... Da war mir das andere aber lieber, jetzt sind meine Daten alle verschwunden aber doch da... So ein Mist *grml
Bitte warten ..
Mitglied: tzippi
19.12.2004 um 11:25 Uhr
Der Raid Modus muß bei manchen Controllern abgeschaltet werden, wenn man 2 Platten als seperate IDE Laufwerke verwenden will (im Bios). Ist bei Promise auf jeden Fall so.

Mit freundlichen Grüßen

tzippi
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Festplatten, SSD, Raid
Intel SSD 540s wiped after changing the ATA password in controller

Link von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...