Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

S3 Problem mit ASRock Z68 Extreme4

Frage Hardware

Mitglied: FSX2010

FSX2010 (Level 2) - Jetzt verbinden

27.11.2011, aktualisiert 26.12.2011, 4523 Aufrufe, 3 Kommentare

Hallo,

ich habe das o.g. Mainboard. Das Board ist mit 4 Speicherriegel a 4GB ausgestattet (GeIL CL9-9-9 DDR3 1600). Ich habe keine Komponente übertaktet.
Wenn ich das Board in den Standbymodus herunterfahre schaltet sich der Rechner normal aus. Beim einschalten jedoch schaltet sich der PC ein uns aus.
Das ganze ein paar mal hintereinander bis die Debug Anzeige, auf dem Mainboard, bei 0xEA stehen bleibt. Nur ein ausschalten des Netzteils ermöglicht einen
normalen Start. Der Fehler bedeutet laut Handbuch: S3 Resume Boot Script error. Wenn ich danach im Internet google finde ich leider nicht die Lösung.

Bisher habe ich das Netzteil und Speicher gewechselt. CMOS zurückgesetzt. Die Neuinstallation half zunächst.
Der S3 Modus funktionierte. Tage später stellte sich jedoch das gleiche Problem ein. Der Rechner war zu diesem Zeitpunkt fertig. Ich habe keine
Änderungen mehr vorgenommen. Und Schwupp: Standby ging wieder nicht. Der Rechner ist im UEFI Modus installiert.

Der "save to Disk" Modus funktioniert. Da ich aber von einer SSD das System starte wird sich das Schreiben der Hiberfile.Sys Datei irgendwann negativ auf die SSD auswirken.
Laut Microsoft zwar kein Problem aber immerhin ist das File ca. 12GB groß

Wer hat ein ähnliches Problem oder einen Lösungsvorschlag?

Danke und Gruss

Micha
Mitglied: Sascha-1
28.11.2011 um 16:31 Uhr
Hallo Micha,

ok ersteinmal meine Persönliche Meinung zu ASRock: never ever again!

Was dein Problem betrifft, du solltest mal schauen, ob du das letzte Bios Update auf dem Board eingepielt hast, diese Info ist beim Hersteller (Internetseite) zu erfragen, Bios + Inst.-Anleitung bekommst du auch dort. Letzte Version übrigens 1.7 16 Updates stehen zur Verfügung.

Solltest du die aktuelle Version bereits aufgespielt haben, ohne das dein Problem verschwunden ist, so tippe ich einmal auf eine Hardwarekomponente die mit "Sleep" und "Wakeup" nicht viel anfangen kann!?

Ich gehe nicht davon aus, das der Speicher defekt ist, darunter würdest du vermutlich auch im Regelbetrieb leiden.

Gruß
Sascha
Bitte warten ..
Mitglied: FSX2010
28.11.2011 um 18:11 Uhr
Hallo,

hatte schon alle Komponenten gewechselt. Zusätzliche Hardware ist nicht eingebaut. Ansonsten läuft der Rechner Stabil. Auch ein aktuelles BIOS half nicht (1.7).
Bitte warten ..
Mitglied: FSX2010
26.12.2011 um 13:27 Uhr
Das Problem ist gelöst. Ich habe mir ein ASUS Board gekauft und hatte genau das gleiche Problem. Nach weiterer suche im Internet habe ich von ähnlichen Symtomen gelesen und habe zum test mal das Displayportkabel vom Monitor getrennt und den Monitor per DVI angebunden. Seit dem gehen beide Boards ohne Probleme. Schließe ich den Monitor wieder mit den DP Kabel an geht der Standby Modus schon wieder nicht. Hat dafür jemand eine Erklärung?

Gruß

Michael

Nachtrag:
Ich habe das DP Kabel gewechselt. I.A. geht der S3 sowie der S5 Modus.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Asrock H170 Pro4 Bios Updates und TPM beißen sich (6)

Erfahrungsbericht von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Multimedia & Zubehör
Oberfläche angehalten bei Samsung Galaxy S3 Mini (15)

Tipp von 0xC0FFE zum Thema Multimedia & Zubehör ...

LAN, WAN, Wireless
PRIMERGY TX300 S3 VLAN Treiber für Windows Server 2016 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...