Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Samba anbindung an AD, kein zugriff auf Freigaben

Frage Linux Samba

Mitglied: goyatzl1

goyatzl1 (Level 1) - Jetzt verbinden

27.11.2011 um 22:09 Uhr, 3933 Aufrufe, 1 Kommentar

Hallo Liebes Forum

Ich hoffe das richtige Unterforum ausgewählt zu haben. Ich habe folgendes Problem mit Samba.

Wir haben hier im Unternehmen einen Samba Server (Ubuntu 10.04/Samba Version 3.4.7) der mit der AD des Domänen Controller per winbind verbunden ist. Bis Donnerstag hat auch alles wunderbar funktioniert. Aber seit Freitag habe ich keine Berechtigung um die Freigaben zu öffnen.

Folgendes haben wir geändert. Wir haben in der AD die OU's neu strukturiert. Wir haben neue OU's angelegt und bestehende OU's in die neuen verschoben. Seit dem werden die Freigaben zwar angezeigt, aber niemand hat die Berechtigung diese Freigaben zu öffnen.

Die Freigaben werden per GPO automatisch an den Clients verbunden. Das Mappen funktioniert auch nicht mehr.

Die Anbindung des Samba Servers an die AD funktioniert. Sowohl wbinfo als getent zeigen mir alle Benutzer und Gruppen aus der AD an. Ich kan USER und SID mit wbinfo mir anzeigen lassen.

Folgendes haben wir versucht.

Wir haben die Kerberos Tickes auf den Linux Server gelöscht.
Mit kinit haben wir uns ein neue Ticket geholt.
Mit klist wird dieses korrekt angezeigt.
Winbind und Samba Dienste haben wir beendet.
Wir haben den Sambaserver aus der Domäne herausgenommen.
Danach haben wir den Server wieder der Domäne hinzugefügt.
Winbind und Samba Dienste gestrtet.

Hat alles nichts geholfen.

Ich hoffe jemand kann mir einen Tipp geben in welche Richtung ich weiter suchen soll. Falls Log files oder Konfigfiles benötigt werden, kann ich dies bereitstellen.

Vielen Dank schon mal für die Hilfe

Gruß
Artur
Mitglied: keine-ahnung
28.11.2011 um 15:52 Uhr
Hi,

keine#ahnung, ob Dir das weiterhilft: ich kämpfe seit ein paar Tagen mit ähnlichen Problemen auf einem QNAP-NAS ... Anbindung an das AD (W2008): kein Problem. Zugriff auf Freigaben: geht / geht nicht / geht / geht nicht ... Ohne das irgendetwas geändert wird. Ich habe das Teil auch noch mal aus der Domäne rausgenommen, das AD geputzt, dem Ding einen neuen Namen gegeben, wieder rein gehangen etc. Ändert alles nichts an der wackeligen Anbindung an die Domäne.
Leider kann ich keine Angaben zu einem früheren Zeitpunkt machen, da ich das Ding gekauft habe, neueste firmware reingespielt und gestartet bin.

Meine Vermutung: irgendetwas in der Netzwerkauthentifizierung zum SAMBA funktioniert da nicht, oder nicht mehr?? Ich bin momentan dabei, mal mit den Einstellung im NTLM an einem client rum zu spielen, das Problem ist aber, das die Zugriffsverweigerung nur selten und nicht reproduzierbar auftritt und ich von Linux noch weniger Ahnung habe als von Windows ...

Momentan habe ich aus Verzweiflung das NAS per iSCSI an den Server gelötet.

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Exchange Server
EX 2016 kein Zugriff auf ECP und per Powershell (1)

Frage von akae11 zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (3)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...