Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Samba Domain Member - keine Domaingruppen verfügbar

Frage Linux Samba

Mitglied: frank2x460

frank2x460 (Level 1) - Jetzt verbinden

30.10.2007 um 09:20 Uhr, 5042 Aufrufe

Hallo,

ich haben eine Linuxrechner (SuSe 10.2) mit Samba-Server (3.0.26a) als Domain-Member aufgesetzt (PDC ins ein SLES8 mit Samba 3.0.26a). Problem ist, das keine Domain-Gruppen angezeigt werden.
wbinfo -g zeigt zwei Einträge:

BUILTIN\administrators
BUILTIN\users

wbinfo -u hingegen alle Domainuser.

getent group bzw getent passwd zeigt identisches Verhalten.

In den Log-Dateien ist kein Fehler zu finden.

Nachfolgend die smb.conf:

[global]
admin users = WESTHEIM\admin_user
logon drive = P:
domain master = No
map to guest = Bad User
interfaces = 128.1.40.1/16
logon home = \\%L\%U\.9xprofile
template shell = /bin/bash
server string = igi4
password server = tegepa1
logon path = \\%L\profiles\.msprofile
workgroup = WESTHEIM
os level = 20
security = domain
usershare allow guests = No
netbios name = igi4
log level = 10 winbind:10

winbind use default domain = Yes
winbind enum groups = Yes
winbind enum users = yes
idmap uid = 10000-20000
idmap gid = 10000-20000
winbind cache time = 10

[numerik]
path = /daten/numerik
create mask = 0770
directory mask = 02770
hide unreadable = yes
read only = no

Mittlerweile habe ich keine Idee mehr wo es hängen könnte?

Gruß
Frank
Ähnliche Inhalte
Samba
Keine Schreibrechte beim Samba-User

Frage von Ravelux zum Thema Samba ...

Exchange Server
gelöst Exchange 2013 kann keine Verbindung mit Outlook 2013 aufbauen für weitere Domain (9)

Frage von corpse2001 zum Thema Exchange Server ...

LAN, WAN, Wireless
HP Pavilion 15-p008no keine Netzwerkonektivität wenn zugeklappt (WLAN) (7)

Frage von PN-Schrauber zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...