Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf Samba Server aus fremdem Netz zugreifen

Frage Linux Samba

Mitglied: disem83

disem83 (Level 1) - Jetzt verbinden

11.06.2008, aktualisiert 18.11.2008, 4233 Aufrufe, 8 Kommentare

Hallo
habe ein Problem:

Möchte auf einen Samba Server der in einem anderem Netz steht (192.168.99..) zugreifen und zwar aus folgendem (192.168.97..). An dem 99ger Netz ist ein Router/Firewall angeschlossen (99WAN/97LAN). Der Server im 99 Netz kann aus dem andern Netz angepingt werden.
Wenn ich allerdings drauf zugreifen möchte (start-->ausfürhen-->...) bekomm ich keine PW abfrage!

Schonmal vielen Dank!!!

lg
Mitglied: aqui
11.06.2008 um 11:21 Uhr
Das ist vermutlich kein Netzwerk Problem da du ja problemlos pingen kannst, sondern eher ein SAMBA Problem und gehört deshalb auch in diese Rubrik.
Vermutlich musst du in der /etc/smb.conf dieses Netzwerk noch freigeben oder...falls eine lokale FW (iptables) auf dem Server vorhanden ist dieses Netzwerk freischalten dort !!
Bitte warten ..
Mitglied: D3S3RT
11.06.2008 um 11:22 Uhr
Ist die Subnetmask passend ? evt noch im 99er netz ne Route für das andere netz eintragen, damit der pc weiss, wie er zu dem 97er netz antworten soll.
Bitte warten ..
Mitglied: aqui
11.06.2008 um 11:27 Uhr
@D3S3RT
Ein Ping funktioniert ja wie er selber schreibt, daran kanns also nicht liegen !!!
Wie gesagt damit ist es ja kein Netzwerk Problem !!
Bitte warten ..
Mitglied: disem83
11.06.2008 um 11:28 Uhr
Vielen Dank!
Gute Idee.
Wird sofort ausprobiert...

lg
Bitte warten ..
Mitglied: disem83
11.06.2008 um 12:04 Uhr
lokale FW is aus...
TCP/UDP Protokolle 137-139 sind auf der FW vom Router freigegeben!
Kann ich auf dem Samba Server was zerschiessen, wenn ich das Netzwerk dort freigebe?
--dort arbeiten z.Zt. 6 Arztpraxen mit drauf...

lg
Bitte warten ..
Mitglied: sirdistschonweg
11.06.2008 um 14:10 Uhr
Hi,

versuche doch den Server via Tracert zu erwischen und auch mal einen Portscan starten,
dann weis man ob der Port auch erreichbar ist. Gucke ob die Freigabe auch da ist.!
Bitte warten ..
Mitglied: 39916
11.06.2008 um 16:10 Uhr
Hi disem83,

mal ein ganz einfacher Ansatz: läuft der Samba im 99er Netz ohne Probleme? Läuft er überhaupt?

Gruß,
Martin
Bitte warten ..
Mitglied: disem83
18.11.2008 um 14:27 Uhr
hey martin
ja läuft das ganze .. keine Ahnung woran das lag (
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...