Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Samba Verbindung extrem langsam

Frage Linux Debian

Mitglied: gewaAC

gewaAC (Level 1) - Jetzt verbinden

05.11.2014, aktualisiert 20:06 Uhr, 1822 Aufrufe, 2 Kommentare

Hallo Leute,
ich habe hier auf einem System Samba installiert und eine einfache Freigabe erstellt.

Wenn ich mich nun von einem anderen Computer über Windows mit dem Laufwerk verbinde,
erreiche ich allerdings nur Geschwindigkeiten von 1-2mbit/s. (schreiben und lesen)
Die Geschwindigkeit schwankt teilweise auch stark und geht bis auf null runter.

Ich habe bereits die Schreib- und Lesegeschwindigkeit der Festplatte überprüft, wobei ich keine Probleme festgestallt hab.
Auch bei einem Test mit iperf, vom gleichen Windows PC zu Linux,
bin ich auf mindestens 90mbit/s gekommen, die aber noch durch einen 100mbit Switch bedingt sind.
Ich hoffe ihr habt eine Idee wie ich das Problem lösen kann, oder welche logs mir da weiterhelfen.

System: Debian 7.7
Kernel: 3.2.0-4-amd64
Samba: 3.6.6

in der smb.conf ist wie gesagt nur eine einfache Konfiguration, um überhaupt einen Ordner freizugeben.
01.
[global] 
02.
  workgroup = local 
03.
 
04.
[data] 
05.
  path = /var/test 
06.
  read only = no 
07.
  guest ok = yes 
08.
  writeable = yes


Mitglied: Alchimedes
07.11.2014 um 00:19 Uhr
Hallo ,

zuerst was habt Ihr intern fuer ne Netzwerkleistung ?

Und 1-2 mbit ?? doch eigentlich nicht schlecht... nur wenn 100 clients gleichzeitig darauf zugreifen...
mach mal nen: "man smbstatus" und mach Dich mal schlau
auf dem smb server kannst Du auch nen smbstatus -u <username> loslassen um einen Status ueber den User zu erhalten.
Weitere Infos :

https://www.samba.org/samba/docs/man/manpages/smbstatus.1.html


Gruss
Bitte warten ..
Mitglied: gewaAC
07.11.2014, aktualisiert um 19:04 Uhr
NICs sind jeweils GbE und Switch auch.
Problem ist aber zum Glück behoben.
Habe die Socket options verändert und dann hat es geklappt.
Habe nun 22Mbyte/s Upload und 102Mbyte/s Download (Mbyte/s nicht Mbit/s :D )
Trotzdem vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...