Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Samsung 840 SSD langsam

Frage Hardware Festplatten, SSD, Raid

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

04.03.2013 um 20:26 Uhr, 9786 Aufrufe, 24 Kommentare

Steig nicht durch was da los is hab keine Erfahrung mit SSD

Hallo ich versteh nicht ganz was los ist & warum die Platte ned so tut wie sie soll.

AS SSD meldet mir ca. 190 Read 111 Write.. derbst lahmarschig.
Habe mein altes Asus P5q3 Deluxe Wifi mit einer Asus Erweiterungskarte PCIe auf USB30 & Sata 6G aufgerüstet. Wird alles korrekt erkannt. Keinerlei Auffälligkeiten.

Nun Win7 64 bit hat auch bei der Neuinstallation alles super voreingestellt. Bin die Checklisten durch gegangen war alles scho gesetzt.

Was mich aber fuchst:
SSD Magician bleibt der Punkt Ready Boost ausgegraut - ich kann ihn nicht auswählen und ich glaube das is so ned korrekt...

- Platte ist im AHCI mode
- Intel ICH10R Sara AHCI Controller version 8.9.0.1023
- Asus erweiterung: Marvel 91xx Sata 6G Controller (pass thru AHCI) v.1.2.0.1032
- Samsung ssd 840 Pro Firmware DXM04B0Q / ATA Standard ATA/Atapi-8 Multiple Sectors 16

AS SSD:
Samsung SSD 840
DXM0
mvs91xx = ok
103424 = ok
238,47 GB

die 103424 erscheint mir im vergleich zu 1024 in anderen beispielen arg hoch... woher kommt das????
Als ich das alignment prüfte war ich etwas baff darüber mehr partition zu haben als ursprünglich angelegt..

DISKPART> list disk

Datenträger ### Status Größe Frei Dyn GPT
--------------- ------------- ------- ------- --- ---
Datenträger 0 Online 238 GB 0 B (SSD)
Datenträger 1 Online 465 GB 221 GB (Ide Backup Platte - Full Systemsave = Erstellt)
Datenträger 2 Online 39 MB 0 B (usb Dongle)

DISKPART> select disk 0

Datenträger 0 ist jetzt der gewählte Datenträger.

DISKPART> list partition

Partition ### Typ Größe Offset
------------- ---------------- ------- -------
Partition 1 Primär 100 MB 1024 KB -> Warum hat Win7 die angelegt?
Partition 2 Primär 238 GB 101 MB ->?? sollte das nicht eigentlich duch 4 teilbar sein??


Nach dem ich alles verscht habe was ich online gefunden habe bin kann es sich doch nur um
ein falsches Alignment handeln aber warum in aller Welt wird es dann vom AS SSD nicht als BAD angezeigt.
Blicks ned - ich bin scheinbar zu doof dafür.
Andererseits - da ja part1 durch 4 teilbar is = 1024 ist das Offset ja an sich doch korrekt.. aber die 2 Partition macht mir sorgen 101 is ned durch 4 teilbar.. nut wie bekomm ich die zu einem Offest von 1024 ??

Was genau muss ich machen? Partitionieren? Neu installieren - in Mixer hüpfen... ???






Mitglied: win-dozer
04.03.2013 um 21:32 Uhr
Zitat von TechnoX:
Was mich aber fuchst:
SSD Magician bleibt der Punkt Ready Boost ausgegraut - ich kann ihn nicht auswählen und ich glaube das is so ned korrekt...

Warum willst du Ready Boost verwenden? Du hast schon eine SSD und ich denke nicht das du mit einem Ready Boost fähigem USB Stick einen Geschwindigkeitszuwachs bekommst!

Partition ### Typ Größe Offset
------------- ---------------- ------- -------
Partition 1 Primär 100 MB 1024 KB -> Warum hat Win7 die angelegt?
Partition 2 Primär 238 GB 101 MB ->?? sollte das nicht eigentlich duch 4 teilbar sein??

http://bit.ly/XSj8wd
Die Partition ist für BitLocker reserviert und sollte nicht gelöscht werden. Löschen kannst du die nur VOR der Installation, danach nur noch mit Aufwand...

Zwecks durch 4 teilbar: Du kommst ja auf Ideen, ich musste erst mal googlen damit ich herausfinde was das für einen "Sinn" macht.
Rechne das in KB um, dann ists durch 4 teilbar...
Bitte warten ..
Mitglied: Dobby
04.03.2013 um 21:44 Uhr
Hallo TechnoX,

Habe mein altes Asus P5q3 Deluxe Wifi mit einer Asus Erweiterungskarte PCIe auf USB30 & Sata 6G
Das kann man natürlich machen aber dann erwarte doch bitte auch nicht irgend welche Performance
Steigerungen die ganz nahe an den Labor oder theoretischen Werten liegen!

Dein System ist eben schon ein wenig in die Jahre gekommen.

einer Asus Erweiterungskarte PCIe auf USB30 & Sata 6G
Die beiden also SATA und USB teilen sich dann ja den BUS und auch mitunter die Power von dem Chip auf der Karte!
Hier wäre eventuell eine reine SATA 6 GB Karte vorzuziehen gewesen, aber was soll es, ich würde nur rein Interesse
halber die genaue Bezeichnung der Karte wissen wollen, wenn es Dir nichts ausmacht.
Also so eine ca. ~30 € Karte ist ja schön für USB um auf USB 3.0 aufzurüsten, aber für die schicke Festplatte
die Du das hast würde ich lieber zu einer 1 + 1 Lösung gegriffen haben! Also eine Karte für USB 3.0 und eine
für SATA 6GB! Ich möchte Dir nicht zu nahe treten, aber ich weiß es eben auch nicht besser zu erklären, mit
einer Karte wie z.B. einem Adaptec RAID 6405E für ca. ~150 € würde das Ergebnis meines Erachtens anders ausfallen, oder eben einem RAID Controller der so zwischen 100 € und 200 € liegt! Eventuell so einer wie der Adaptec der SAS und SATA Platten bedienen kann. Denn ~40 für USB 3.0 und SATA hören sich bestimmt schick an, aber man bekommt immer was man bezahlt hat!


die 103424 erscheint mir im vergleich zu 1024 in anderen beispielen arg hoch... woher kommt das????
Könnten das evtl. Bits (:8) sein und nicht Bytes (:4)?

Partition 1 Primär 100 MB 1024 KB -> Warum hat Win7 die angelegt?
Die Frage „Braucht man diese Partition ?“ kann mit einem ganz entschiedenen "Jein" beantwortet werden.

Diese 100-MB-Partition ist prinzipiell für den Betrieb von Windows 7 nicht erforderlich, aber ...

Ist sie vorhanden, nimmt sie unter anderem den Bootmanager auf.

Wenn unter Windows 7 das Tool "Bitlocker" zum Verschlüsseln des Systemlaufwerks zum Einsatz kommt, muss ein unverschlüsselter Bereich von 100 Megabyte vorhanden sein. Um den Rechner von einem mit BitLocker verschlüsselten Systemlaufwerk starten zu können, muss nach dem Bootloader aus dem nicht verschlüsselten 100 MB-Bereich noch die Routine von BitLocker geladen werden.

Aus diesem Grund hat sich Microsoft wohl (vorsichtshalber) entschlossen die betreffende Partition beim Setup von Windows 7 (ungefragt) mit auf dem Installationszielmedium anlegen zu lassen.

Bei Windows 7 Home Premium oder Professional gehört Bitlocker nicht zum Funktionsumfang, daher ist diese „System-reserved-Partition“ dort prinzipiell vernachlässigbar. BitLocker steht erst Nutzern von Windows 7 Business, Windows 7 Ultimate und Windows 7 Enterprise zur Verfügung.

Ausnahme hierbei wäre die Überlegung seine Home Premium- oder Professional-Version mittels Anytime-Upgrade auf eine höhere Version upzugraden.

Last but not least beinhaltet die 100-MB-Partition die Startumgebung für den WinRE (Windows Recovery Environment) genannten Reparaturmodus, welcher sonst vom Installationsdatenträger gestartet werden muss.

Partition 2 Primär 238 GB 101 MB ->?? sollte das nicht eigentlich duch 4 teilbar sein??
Nun das kann man sehen wie man möchte, aber bei einer SSD wird auch immer ein kleiner Teil der Platte,
sagen wir einmal von 64 GB können das gut und gerne 4 GB sein, "abgezwackt"! Und dieser Teil dient dann eben als
Cache und ist auch nicht für den normalen Betrieb zugänglich!

nut wie bekomm ich die zu einem Offest von 1024 ??
Warum möchtest Du das denn überhaupt?

Du installierst Windows und dann alle Treiber für das Board und die Hardware, fertig.
Danach kommen alle Updates und dann die Software, fertig.

So und wenn das System nun ein bisschen betagter ist wie das Deine und man rüstet mit einer Karte Funktionen nach
na ja wie soll ich es sagen, dann kann es eben auch passieren das Du wenn Du ~40 € ausgibst eben auch nur die Leistung von 40 € erhältst, das will aber keiner hören und schon gar nicht wissen, denn man orientiert sich
gerne an den Leistungsdaten der Samsung840 SSD und nicht an den Leistungsdaten des ganzen Systems oder gar der neuen Karte!!!!!

Also bei einem aktuellen System mit Intel 2600K sind durchaus Werte um die 520 MBit/s zu sehen.
Es wird entweder an der Deiner ganzen Hardware (System) liegen oder nur an der Karte von ASUS.

Gruß
Dobby
Bitte warten ..
Mitglied: DerWoWusste
04.03.2013, aktualisiert um 22:02 Uhr
Moin.

AS SSD meldet mir ca. 190 Read 111 Write.. derbst lahmarschig.
Das ist doch kein Grund, sie lahmarschig zu nennen. Erstens ist AS SSD ein Haufen Schrott, wenn Du mich fragst. Von einem anderen Thread motiviert, habe ich schon mit dem Ding Bekannschaft gemacht, es verteilt einen "Score" und das nach Maßstäben, die alles andere als nachvollziehbar sind. Zweitens misst Du auf einer Platte, die gleichzeitig vom Betriebssystem benutzt wird, das OS liegt da doch drauf - wie soll es denn dann zu einer aussagekräftigen Messung kommen?

Nimm Dir das Tool fctest von xbitlabs und miss die Platte mal durch, wenn Du sie als Slave mountest und vergleich die Ergebnisse mit denen von xbitlabs, alles andere bringt gar nichts.
Bitte warten ..
Mitglied: win-dozer
04.03.2013, aktualisiert um 22:02 Uhr
Also beim sequentiellen Lesen schafft meine m4 mit 256GB 497MB pro Sekunde, SATA3 onboard, Betriebssystem ist installiert, gemessen mit AS SSD.

Wenn die Werte + / - 10% schwanken kann man das durchaus auf OS / Virenscanner etc. schieben (wenn man nicht arbeitet nebenbei). Alles andere dürfte man auf Treiber oder Konfigurationsfehler schieben können.

Was die Tools zum messen angeht: Klar, hier und da sind Unterschiede. Fakt ist aber das AS SSD von vielen Hardware Testseiten als Vergleich herangezogen wird. Das ist für mich durchaus entscheidend!
Bitte warten ..
Mitglied: DerWoWusste
04.03.2013, aktualisiert um 22:08 Uhr
Hi win-dozer.
Dass andere dieses Tool mögen, sei denen unbenommen. Aber fctest ist eben nahezu ein Realtest und kein herkömmlicher Benchmark. Meine Kritik galt mehr der Messung auf einer aktiv genutzten Systemplatte, denn:
Wenn die Werte + / - 10% schwanken...
ist reine Mutmaßung. Soll ich mal meine Platte unter Last setzen und gleichzeitig messen? Was glaubst Du, was da raus kommt, da kommst Du mit 10% nicht hin. Und da wir nicht kontrollieren können, was Windows im Hintergrund mit der Platte vor hat, ist die Messung nicht signifikant.
Bitte warten ..
Mitglied: win-dozer
05.03.2013 um 07:37 Uhr
Zitat von DerWoWusste:
Meine Kritik galt mehr der Messung auf einer aktiv genutzten Systemplatte, denn:
> Wenn die Werte + / - 10% schwanken...
ist reine Mutmaßung.

Joa das ist klar - wie gesagt, solche Messungen sollten im idle durchgeführt werden...

Die Möglichkeit eine SSD als 2. Platte an den PC zu hängen haben halt nicht alle, von daher: Normaler Benchmark im Betrieb ist für den "Hausgebrauch" IMHO OK.

Ich denke nicht das Geschwindigkeitseinbrüche durch die Windows eigene Belastung >10% sind - das würde sich zumindest nicht mit meinen Erfahrungen decken... >60% wie hier ist mit Sicherheit keine Windows eigene Belastung!

Aber: Lassen wirs, wir kommen sonst zu stark vom Thema ab.
Bitte warten ..
Mitglied: TechnoX
05.03.2013 um 08:25 Uhr
Also erst mal danke für die nützlichen Postings. Ich hab halt bisher noch nie ne SSD verbaut und war überrascht über die Leistungseinbußen. Da ich nicht wie manch andere alltäglich mit den neuesten Systemen zu tun habe - fehlt mir eine Referenz und die Erfahrung mit aktueller Hardware. Doch das mein Board veraltet ist muss man mir nicht sagen... auch nicht das die karte kein High End is is mir klar. Sollte aber halt 6G bieten (ASUS U3S6 Karte PCIe x4 SATA 6G USB 3.0 v)
Jedoch steht mein Board nicht auf der Liste der unterstützen Boards.. ist aber super erkannt worden. Habe auch keine Abstürze oder Bluescreens und alles in allem hängt an der Karte auch nur die SSD am 6G Anschluss.

Eine Kernerneuerung auf ein I7 System (Vergleichbar mit: Asus Rampage IV Gene Mainboard (Sockel LGA 2011, micro-ATX, PCIe 2.0, DDR3 Speicher, Intel X79 - 16 GB Ram, Intel I7 Prozessor) ist auch schon geplant - nur kostet das Geld und ich dachte mir - holste zuerst die SSD... überbrückst die Zeit bis die Kohle beisammen is & holst dir dann das Board und dann Speicher und Prozessor. Hab da ja schon was in Planung.

Aber ich hatte gehofft dass die Karte an dem 6G Port zumindest annähernd rann kommt. Doch das was ich hier Messe is etwas herbe lahmarschig und um mehr als die Hälfte dessen was sie theoretisch könnte - wesswegen ich auf einen Bedienungsfehler & falsche Partionierung rückschloss. Nicht auf die Hardware. Es erschien mir zu massiv & wurde stutzig weil mir mein Board bisher echt gute Dienste leistete..
Bitte warten ..
Mitglied: win-dozer
05.03.2013 um 08:51 Uhr
Zitat von TechnoX:
Also erst mal danke für die nützlichen Postings. Ich hab halt bisher noch nie ne SSD verbaut und war überrascht
über die Leistungseinbußen.

Naja, du meinst sicher die Einschränkung der SSD... schneller als eine HDD dürfte die SSD ja allemahl sein!

Da ich nicht wie manch andere alltäglich mit den neuesten Systemen zu tun habe - fehlt
mir eine Referenz und die Erfahrung mit aktueller Hardware. Doch das mein Board veraltet ist muss man mir nicht sagen...

Veraltert? Veraltert ist ein 386er... In meinem Notebook werkelt ein Intel SL9600, 4Gig RAM und eine Intel SSD 320 mit 300GB. Das Notebook ist flink wie ein Wiesel und lastet den SATA2 Port voll aus. Trotzdem ist an einen Neukauf nicht zu denken... Warum auch? Beim arbeiten sind Zugriffszeiten wichtig und das kopieren von kleinen Files. Bei großen Dateien limitiert sowieso das Ziellaufwerk oder die Netzwerkverbindung!

Das würde ich machen: Verkauf die SATA Karte wieder oder gib sie zurück. Kauf dir eine ordentliche USB 3.0 Karte die nichts anderes macht außer USB 3.0
Schließ die SSD direkt ans Board, benutze die Intel Treiber direkt von der Intel Homepage. Installiere Windows direkt auf die SSD, achte bei der Installation darauf das die 100MB Partition gelöscht wird (wenn dich das so stört).

Wenn du dann irgendwann ein neues Board käufst hast du beim Schw***längevergleich noch ein bisschen mehr - merken wirst dus beim arbeiten nicht (hier sprech ich aus Erfahrung... die Unterschiede zwischen den SSDs merkst du nicht wirklich)
Bitte warten ..
Mitglied: TechnoX
05.03.2013 um 09:32 Uhr
USB 3.0 ? Die Festplatte hat doch Sata Anschluss... mir is das USB3.0 ned sooo wichtig eher die Tatsache das das Sata sauber im PCI-e Steckplatz läuft. Ich habe auf dem Board nur Sata 1.0. Da der Durchsatz des PCI-E Steckplatzes eigentlich ausreichen sollte um die anforderung des 6G abzudecken war meine Wahl auf eine Adapter Karte gefallen. Und weil ich Asus mit Asus kompatibel einschätze (noch nie Probleme gehabt) fiel die Wahl auf ein Produkt aus dem selben Hause.

Es geht mir nicht um den Vergleich von diversen Längen. Es geht mir um Leistung. Ich will einen Audio PC der mir bei 50 & Mehr Spuren und Realtime Prozessing die ganzen Effekte mit macht. Die 16GB Ram sind bei gesampleten Instrumenten und 64bit DAW sowas von schnell aufgebraucht... Ich brauche die Leistung der SSD um hier wieder ohne mir einen Kopf machen zu müssen arbeiten kann. Moderne Hall, Effekte, Instrumente fressen nämlich Leistung ohne ENDE. Und nix nervt mehr als wenn man das Arrangement startet und spürt wie das System voll am Limit klebt.
Bitte warten ..
Mitglied: michi1983
05.03.2013 um 09:37 Uhr
Hallo,

vielleicht ist der Einwand ja doof, aber hast du die Firmware der SSD mal upgedatet?

Gruß
Bitte warten ..
Mitglied: win-dozer
05.03.2013, aktualisiert um 09:38 Uhr
Zitat von TechnoX:
Ich habe auf dem Board nur Sata 1.0. Da der Durchsatz des PCI-E Steckplatzes eigentlich ausreichen
sollte um die anforderung des 6G abzudecken war meine Wahl auf eine Adapter Karte gefallen. Und weil ich Asus mit Asus kompatibel
einschätze (noch nie Probleme gehabt) fiel die Wahl auf ein Produkt aus dem selben Hause.

http://www.asus.de/Motherboards/Intel_Socket_775/P5Q3_DeluxeWiFiAP_n/#s ...
Wenn das dein Board ist (und oben schreibst du ja, das du das Asus P5q3 Deluxe Wifi hast), dann hat es SATA 2 mit 3Gb/s.

Wenn du keine USB 3.0 brauchst, würde ich gar keine Karte verwenden... Von Audiobearbeitung habe ich keine Ahnung - werden hier SATA Schnittstellen wirklich ausgelastet durch eine konstante Lese- / Schreibrate > 3Gb/s ?
Bitte warten ..
Mitglied: Dobby
05.03.2013 um 09:53 Uhr
Ich hab halt bisher noch nie ne SSD verbaut und war überrascht über die Leistungseinbußen.
Kein Thema wir sind alle nicht damit groß geworden!

Da ich nicht wie manch andere alltäglich mit den neuesten Systemen zu tun habe - fehlt mir eine Referenz und die Erfahrung mit aktueller Hardware.
Bei einem neuen System hättest Du den Beitrag gar nicht erst eröffnet, aber dazu weiter unten.

Doch das mein Board veraltet ist muss man mir nicht sagen...
Wenn Du etwas neueres hast sehen wir weiter wie Du dann darüber denkst
Mal ein Vergleich für Dich mit ein und der Selben Samsung830 SSD
1. Epox Mainboard - AMD AthlonXP 3200 - 3 GB RAM - Windows7 32Bit = 112 Mbit/s
2. Gigybyte Mainboard - Intel Core i7 - 32 GB RAM - Windows 7 Ultimate 64Bit = 270 MBit/s
3. Asus Dual Mainboard - Intel Xeon E5 - 128 GB RAM ECC/REG Windows 7 Ultimate 64Bit = 320 MBit/s
Die SSD war jedes mal an den Controllern des Mainboards dran, nicht an einer extra Karte!
Mein AthlonXP System ist uralt, aber für die paar Zeilen die ich Dir hier schreibe reicht es.

auch nicht das die karte kein High End is is mir klar. Sollte aber halt 6G bieten (ASUS U3S6 Karte PCIe x4 SATA 6G USB 3.0 v)
Ich habe jetzt 5 sehr billige bis nur billige Karten verbaut gehabt! und alle sind irgend wie schrottig!!!!
Ich habe auch gedacht na wenn da 6G drauf steht dann wird es eben so sein! Aber Pustekuchen, ist es eben nicht. Und nach der genauen Bezeichnung der Karte habe ich auch nur gefragt weil ich die auch hatte!

Jedoch steht mein Board nicht auf der Liste der unterstützen Boards.. ist aber super erkannt worden. Habe auch keine Abstürze oder Bluescreens und alles in allem hängt an der Karte auch nur die SSD am 6G Anschluss.
Aber die erhofften Werte hast Du auch nicht!

Eine Kernerneuerung auf ein I7 System (Vergleichbar mit: Asus Rampage IV Gene Mainboard (Sockel LGA 2011, micro-ATX, PCIe 2.0, DDR3 Speicher, Intel X79 - 16 GB Ram, Intel I7 Prozessor) ist auch schon geplant - nur kostet das Geld und ich dachte mir..
Wenn das nicht so wäre mit dem lieben Geld würde es der Computerindustrie auch nicht schlecht gehen.

- holste zuerst die SSD... überbrückst die Zeit bis die Kohle beisammen is & holst dir dann das Board und dann Speicher und Prozessor. Hab da ja schon was in Planung.
Da wirst Du aber erstaunt sein, eventuell merkst Du sogar ein klein wenig etwas, aber das kann dann auch der CPU und/oder dem schnelleren Speicher geschuldet sein!

Aber ich hatte gehofft dass die Karte an dem 6G Port zumindest annähernd rann kommt.
Das habe ich auch und zwar bei jeder Karte!

Doch das was ich hier Messe is etwas herbe lahmarschig und um mehr als die Hälfte dessen was sie theoretisch könnte
Theoretisch ist immer der Laborwert und nichts anderes und was die in Ihrem Labor haben, werden wir nie so zu Hause haben.


- wesswegen ich auf einen Bedienungsfehler & falsche Partionierung rückschloss. Nicht auf die Hardware.
Hoffnung ist was schönes und stirbt meist zu allerletzt! Aber bei einer 35 € Karte sollte man dann auch nicht zu viel erwarten! Das zum einen und nun zum anderen, wenn man so etwas hat denkt man meist: "Hey ich habe ja
jetzt auch USB 3.0 und SATA 6G da mache ich mal einen Kopier Test von USB auf SATA" Jo und schon sitzt Du in der nächsten Falle, denn bei den billigen Karten teilen sich USB und SATA den Chip!

Es erschien mir zu massiv & wurde stutzig weil mir mein Board bisher echt gute Dienste leistete..
Was glaubst Du was die Leute denken wenn ich erzähle das ich noch ein AthlonXP mit 32Bit noch im Einsatz habe und erzähle das es noch gute Dienste leistet? Aber wenn wir dann von der Workstation sprechen sind sie alle wieder ruhig! Selbst alte Hardware hat Ihre Berechtigung aber damit dann Messungen anstellen und diese
Ergebnisse auch noch mit den Theoretischen Werten aus dem Labor der Hersteller vergleichen ist doch auch nicht
das Gelbe vom Ei, oder?

So nun noch etwas zu den so genannten "High End" Karten:
- Also ich habe nun von ~20 € Digitus bis 50 € HighPoint oder Promise ein paar Karten "verbraten" und die
sind, entschuldige bitte, aber die sind so richtig "Schxxe", also wenn ich das ganze Geld für diesen Schrott
zusammen rechne und mir dann eine Adaptec Karte für ca. 150 € anschaue fallen mir gleich zwei Gründe ein
sich so einen Billigschrott nie wieder zu kaufen und lieber länger zu warten und auch etwas für mein Geld zu bekommen, nämlich das was ich erwartet habe, Hardware die auch tut was auf der Verpackung steht!

Deine ASUS Karte hatte ich auch einmal und zwar die gleiche Karte, daher auch die Frage von mir bezüglich der Bezeichnung, und habe sie glücklicher weise weiter verkaufen können!

High End bei diesen Karten nun ja was soll ich dir jetzt schreiben?
Bis 100 € ist gut und gerne für Heimanwender
Bis 200 € ist gut für ambitionierte Heimanwender die die Leistung nicht nur auf dem Karton stehen haben wollen
Bis 300 € sind schon eher Workstations
Und ab 300 € - 1500 € sind für mich irgend wie High End Server RAID Adapter

Ich wollte Dir damit nicht zu nahe treten! Aber es kommt wohl auch immer auf den Standpunkt des Betrachters
an. Ebenso wenig nützt es einem die angeblich schnellste SSD am Markt einzubauen und dann an einen billigen
Adapter anzuschließen und zu hoffen das da nun die Laborwerte des Herstellers mit erzielt werden.

Dein System kann natürlich mehr!!! Aber ich denke es ist eben die billige Karte die schuld ist.
Klar auch ich kann mich irren, aber wenn ich mir anschaue, mit welchen Systemen heute so gemessen wird
kann ich das auch nicht einfach auf mein "altes" System übertragen, das sollte Dir aber auch klar sein, oder?

Ich wollte Dir nicht zu nahe treten aber bei einigen Messungen mit einem "aktuellen" Intel Core i7 System
erreicht so eine Platte wie Du sie hast eben auch gut und gerne schon einmal 520 MBit/s und darüber,
mir ist natürlich auch klar das die meisten Leute die so einen Test bei PC Games Hardware finden, sich sofort
die neuste Version von ATTO HDD Test vom CHIP Server herunterladen und los messen wie die irren, aber da muss
doch wohl auch klar sein dass das System dem Testsystem schon ein wenig ebenbürtig ist, oder nicht?

Kopf hoch beim neuen System wirst Du die Karte nicht mehr brauchen

Gruß
Dobby
Bitte warten ..
Mitglied: TechnoX
05.03.2013 um 10:09 Uhr
Man hast du fragen. Audio Bearbeitung braucht a) Schnelles Ram b) starke CPU c) eine Schnelle Festplatte.
Es gibt sowohl als auch leistungsfresser für jede der kategorien. Nehme ich HiQ auf schaufelt die Externe Karte das Signal erst in Ram und dann auf die Platte.
Sampled Instruments machen es entweder so das sie sie Samples in Ram puffern und dann von dort aus abspielen oder eben halt direkt von der Platte (was ned sooo der bringer is und deshalb eigentlich nicht mehr so gemacht wird).
Gleichzeitig hat man dann die VST Plugins deren Bandbreite an Funktionen riesig ist und auch die Qualität der Programmierung. Wenn das alles dann zusammen passiert weil man Echtzeit aufnimmt. Kommt da duchaus bei Arrangements mit ~50 Spuren ein massiver Flaschenhals zusammen. Denn irgendwo läuft was auf.
Bisher hat das System als Schwachstelle die Festplatte gehabt. Diese war schlicht zu langsam um das was ich brauch zu verpacken. Das sollte sich ja nun gegessen haben - aber trotzdem ein theoretischer wert von 500Mb/s im Vergleich zu ~199Mb/s sollte meines Erachtens auf dem PCie Steckplatz selbst mir ner scheiss karte nicht passieren. Immerhin liegt der Durchsatz des PCIe soch weit aus höher.

Wenn ich aber den Schnellen Datendurchsatz von SATA 6G haben will - brauche ich in dem Board aber eine Karte. Aber nach dem ich mir eure Komentare durchlese warte ich mit dem nächsten Aufsetzen, installiere es dann auf neuer Hardware und hab meine Ruhe. Ausserdem pisst es mich das der Support zu dem Board abgelaufen ist und ich keine aktuellen Treiber dafür kriege. Da verticke ich mein Board als Kombo bei der Bay. Und reinvestiere das ins neue.

Wie gesagt ich hatte gehofft das ihr mir Ansätze nennen könnt die ich nicht schon selbst ins Auge gefasst habe. Es war ja auch einiges bei. Danke
Bitte warten ..
Mitglied: TechnoX
05.03.2013, aktualisiert um 10:14 Uhr
Werde heut Abend mal den Steckplatz auf Onboard wechseln und durchtesten.
Bitte warten ..
Mitglied: TechnoX
05.03.2013 um 10:36 Uhr
Schade gibt leider kein Danke Knopf an den Antworten
Bitte warten ..
Mitglied: Dobby
05.03.2013 um 10:56 Uhr
@TechnoX
Bleib doch mal bitte sachlich und schau Dir alles zusammen an!
- Du hast ein nicht mehr allzu aktuelles System, Punkt.
- Du hast eine billige SATA Karte, Punkt.
- Aber Du hast eine super schnelle Samsung840 SSD.
Glaubst Du wirklich das die den Rest nun wett macht und alles auf Hochgeschwindigkeit trimmt?
Mensch überlege mal was Du uns hier schreibst Du fährst zeitkritische Echtzeitanwendungen, im Soundbereich.
Da geht es um Latenzen im ms Bereich, aber die 40 € Karte ist natürlich nicht schuld, da muss erst mal der neue Steckplatz herhalten um einen höheren IRQ zu bekommen und dann läuft alles wieder tutti. Aha.

Irgend wie schaust Du Dir immer nur die eine Sache an, aber das gesamte System geht dabei eben immer
unter, zumindest so wie ich das sehe.

Das sollte sich ja nun gegessen haben - aber trotzdem ein theoretischer wert von 500Mb/s im Vergleich zu ~199Mb/s sollte meines Erachtens auf dem PCie Steckplatz selbst mir ner scheiss karte nicht passieren.
Das sind dann immerhin schon 50 % dessen was man mit einem Top aktuellen System gemessen hat.
Bitte warten ..
Mitglied: TechnoX
05.03.2013 um 18:18 Uhr
Also - der Controller war wirklich zum Teil Schuld. Ich komme jetzt auf bessere Werte.

Seq 259,57MB/ Read : 248,71 write
4k 27,27Mb/s : 50,23Mb
4k 64thrd 177,46 : 150,77
zugriffszeit 0,098 : 0,067ms
Score 231 / 226 // 585

Der Rest an leistungsverlust is wohl der gesammt Performance meines PC zu zu schreiben.
Bitte warten ..
Mitglied: Codehunter
07.03.2013 um 09:26 Uhr
Ich habe ähnliche Erfahrungen mit meiner SSD im Laptop gemacht. Am Anfang kaum schneller als die HDD. Den Controller konnte ich ja schlecht wechseln, also blieb nur a) Originaltreiber von Intel statt von Microsoft, b) Firmware-Update für die SSD und c) BIOS-Update für den Laptop. In meinem Fall hat das gefühltermaßen die SSD schön geschmeidig gemacht. Auf Benchmarks gebe ich nicht viel, für mich zählt wie sich das System bei der täglichen Arbeit anfühlt.
Bitte warten ..
Mitglied: TechnoX
07.03.2013 um 09:55 Uhr
Nun der aktuelle ahci treiber brachte zwar ein neueres Datum aber leider keine Verbesserung (am on board port)
was wohl an der Gesammt leistung des Sata2 liegt.

Bis zum Hardware Upgrade wirds halt noch schleichen wenn man das überhaupt so nennen kann...
Der Stabilitätsgewinn durch die SSD und die gefühlte performance verbesserung ist jetzt schon brutal.

Naja n Geld###r sollt man haben
Bitte warten ..
Mitglied: Codehunter
07.03.2013 um 09:58 Uhr
Zitat von TechnoX:
Der Stabilitätsgewinn durch die SSD und die gefühlte performance verbesserung ist jetzt schon brutal.

Das ist doch das Entscheidende. Ich betrachte Benchmarks eigentlich nur als Lineal beim Schw***vergleich. So sinnvoll wie ein Kropf.
Bitte warten ..
Mitglied: TechnoX
07.03.2013 um 10:09 Uhr
find ich jetzt ned.. wenn ich mir ne Platte hol die (wenn er denn so getan hätte wie gedacht) auf einem Sata3 Steckplatz selbst bei niederem Bench von 450r/W noch mehr raus holt.. und zwar um fast das doppelte an Daten. Ist es rausgeschmissenes Geld gewesen. Da hät ich mir auch die billigere version holen können. Der eizige Vorteil gegenüber der 840 Basic is nun die tatsache das sie statt 3.. 5Jahre garantie hat.
Bitte warten ..
Mitglied: Codehunter
07.03.2013 um 10:13 Uhr
Ist halt eine Philosophiefrage. Muss man sich ja nicht drüber streiten. Die "Gefahr" die ich bei Benchmarks sehe ist, dass man für mehr Benchmarkpunkte Geld ausgibt, wovon man in der Praxis keinen spürbaren Mehrwert hat.
Bitte warten ..
Mitglied: TechnoX
07.03.2013 um 10:23 Uhr
wenn ich meine 50GB Ableton libary nun in gefühlten 5min statt 30min installiert bekomme ist das schon ein gewinn & mehr wert aber hast recht wers ned brauch wirds nicht vermissen.
Bitte warten ..
Mitglied: heimo
11.03.2013 um 16:00 Uhr
hatte mit einer ähnlich alten Karte auch so ein Problem,
habe im BIOS mit der Einstellung von AHCI wieder auf IDE zurückgesetzt
und hatte danach ca. 10-fache schnellere Kopierzeiten.....
Ist vielleicht mal einen Versuch wert ....
gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst Lenovo Y560 Samsung SSD wird nicht von Magician erkannt (4)

Frage von rudeboy zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Rechner ist sehr langsam. Window 10, 256GB SSD, 16 GB RAM (7)

Frage von kamil zum Thema Windows 10 ...

Festplatten, SSD, Raid
Samsung SSD T1 (14)

Frage von 1patrick zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...