Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Samsung Galaxy S 2.2.1 mit SBS 2003 Active Sync

Frage Sonstige Systeme Google Android

Mitglied: Deceitful

Deceitful (Level 1) - Jetzt verbinden

30.05.2012, aktualisiert 31.05.2012, 5196 Aufrufe, 8 Kommentare

Hallo,

ich versuche seit einiger Zeit - leider erfolglos - meinen Small Business Server 2003 mit meinem Android Gerät zu verbinden. Dieses Vorhaben scheitert jedesmal an "Authentication failed / invalid username/password".


Rahmenbedingungen:
Small Business Server 2003 mit statischer IP-Adresse nach Außen.
Service Pack 2 ist installiert.
VPN Rechte der Benutzer auf Zugriff gestatten (nicht über RSA steuern)
Das betreffende eMail Konto hat 4 verschiedene eMail Adressen (mit einer definierten Hauptadresse).
Benutzergruppe des betreffenden Accounts -> Administrator!
Benutzername: mit . als Trennzeichen zwischen dem Namen also z.b. Test.Deceitful und ein ü ist im Namen
Domäne: Test2.local

Handy:
Samsung Galaxy S mit Android 2.2.1
Verbindung soll über Einstellungen - > Konten und Synchronisation -> Konto hinzufügen -> Microsoft Exchange Active Sync erstellt werden.
SSL Verbindung zulassen-> Haken drin
Alle SSL Zertifikate zulassen ->Haken drin.

OWA ist aktiv. Ein HTC HD2 lief jetzt 3 Jahre ohne Probleme, na ja gut fast ohne Probleme, ist musste ein Clientzertifikat auf dem Windows Mobile 6.5 Gerät installieren. Seitdem läuft das Active Sync bei diesem Gerät.


Das Zertifikat ist selbsterstellt und daher "nicht vertrauenswürdig". Zumindest sagt mir das schonmal mein Browser wenn ich auf den OWA gehe.

Ich bin wirklich ratlos und spiele mit dem Gedanken einen SBS 2011 zu installieren und das "Mamutprojekt" Umbau umzusetzen und / oder das Galaxy aus dem Fenster zu schmeissen.

Ich danke dir/euch im Vorraus für deine/euro Antwort/en

Mit freundlichen Grüßen
David
Auszubildender zum Fachinformatiker Systemintegration
Mitglied: bowleradm
30.05.2012 um 19:45 Uhr
Moin,

ich hatte ein ähnliches Phänomen mit meinem Galaxy Mini.
Es lag daran, dass das Galaxy Probleme mit der Kontenreihenfolge hat.
Ich muss zuerst das Konto für den Exchange, also Windows-AD und anschließend das Google-Konto anlegen.

In welcher Reihenfolge sind deine Konten?

Gruß
Björn
Bitte warten ..
Mitglied: AlFalcone
30.05.2012, aktualisiert um 20:08 Uhr
Ist der Admin Account nicht von der Synchronisation ausgeschlossen?

Also ich kann meine SG SII/Note/SG SIII alle mit Exchange 2k3, SBS2011, Exchange 2k10 syncen ohne Problem. Einzig wenn der User zu viele Rechte hat geht es nicht.
Bitte warten ..
Mitglied: Deceitful
31.05.2012, aktualisiert um 09:17 Uhr
@AlFalcone: Mit dem Windows Mobile 6.5 Phone sprich HTC HD2 gabs keinerlei Probleme nach der Installation des Zertifikats. Auch mit Adminkonto

Das mit der Reihenfolge kann ich mal ausprobieren. Dann schmeiss ich alle Kontos raus und mach als erstes mal Exchange. Wenns das nicht ist, woran kann es noch liegen?

Danke schonmal für die bisherigen Antworten.

Gruß
David

//Edit: Ich kann das Google Konto nicht entfernen. Ich müsste einen Factory Reset machen und müsste dann nochmal komplett alles neu machen. Diesen Test kann ich erst in ein paar Tagen machen, mit einem neuen Galaxy S.
Bitte warten ..
Mitglied: AlFalcone
31.05.2012 um 19:05 Uhr
@Deceitful,

Windows Mobile ist nicht Android und Teste doch mit einem anderen only User Account und probiere es so...
Bitte warten ..
Mitglied: Deceitful
31.05.2012 um 22:48 Uhr
@AlFalcone

Benutzer mit User Template erstellt. Bei Exchange Server im Handy die IP ohne https: oder irgendwas davor und ohne /exchange oder ähnliches am Ende.
Jetzt kommt die Meldung: cannot connect to server.


Gruß
Bitte warten ..
Mitglied: Deceitful
11.07.2012 um 21:37 Uhr
Konnte mittlerweile das Problem lösen. Es lag an einem Umlaut im Benutzernamen. Irgendwas macht hier beim 2003er Server Probleme. Beim 2011er nicht

Gruß
Bitte warten ..
Mitglied: AlFalcone
27.07.2012 um 11:27 Uhr
Ui hässlicher Fehler..... aber Hauptsache es läuft wie Du es willst.
Bitte warten ..
Mitglied: Deceitful
30.07.2012 um 17:25 Uhr
jop echt hässlich. Schwer draufzukommen. Deswegen hab ich mich auch nochmal gemeldet
Bitte warten ..
Ähnliche Inhalte
Google Android
Samsung Galaxy Tablet, aber welches?
Frage von rababar2014Google Android8 Kommentare

Moin Leude, ich wollte zu Weihnachten ein Samsung Galaxy Tablet für Zuhause kaufen. So um im Wohnzimmer zu surfen ...

Batch & Shell
Firmeware für ein Samsung Galaxy C5
Frage von Hendrik2586Batch & Shell5 Kommentare

Guten Tag an alle! :) Eine Frage, ist hier jemand der sich ein bisschen mit der Software eines Samsung ...

Peripheriegeräte
Hat Samsung Probleme mit der Produktion bei Galaxy S6 Displays?
Frage von zuuumiPeripheriegeräte6 Kommentare

Hallo, ich habe hier gelesen, dass Samsung anscheinend Probleme mit der Produktion der Displays hat. Wisst ihr da mehr? ...

Exchange Server
Exchange Zugriff mit Samsung Galaxy A3 und Android 4.4.2
gelöst Frage von Anulu1Exchange Server1 Kommentar

Hallo, wir benötigen einen Exchange Zugriff mit Samsung Galaxy A3 und Android 4.4.2. Zugriff erfolgt intern im WLan und ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...