Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Samsung LH40MGTLGDEN zeigt Magic Info kein Signal an!

Mitglied: GeoWit

GeoWit (Level 1) - Jetzt verbinden

22.07.2012 um 12:22 Uhr, 4625 Aufrufe, 3 Kommentare

Samsung LH40MGTLGDEN zeigt „Magic Info“ „kein Signal“ an!

ich bitte hier kurz um Unterstützung.

Ich habe ein Kundengerät, einen Samsung LH40MGTLGDEN, ist schon ein älteres Gerät.

Der Kunde möchte unser System (www.simply2show.de) auf diesem Monitor laufen lassen.

Ich habe unsere Software (Linux) auf einer externen Festplatte 2,5“ und per USB an den Monitor angeschlossen.

Im Bios habe ich das Booten von USB aktiviert.

Alles klappt prima, die Software läuft gut,

nur nach circa 10 Minuten geht der Monitor in einen Ruhezustand und zeigt „Magic Info“ „kein Signal“ an!

Sobald ich wieder eine Taste auf der Tastatur benutze geht unser Programm weiter.

Wie kann ich das alles abstellen, damit nur noch unser Programm ohne Unterbrechung von „Magic Info“ läuft und das 24Std. lang.

Danke !
Mitglied: NetWolf
22.07.2012 um 22:05 Uhr
Moin Moin,

also du meinst das MagicInfo Programm?
oder
das MagicInfo Programm?

So pauschal würde ich mal sagen: konfiguriere MagicInfo so, dass es nicht in den Ruhemodus geht, wenn kein Stream aus dem LAN anliegt. Den Server dafür dürfte dann wohl der Auftraggeber haben.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: GeoWit
24.07.2012 um 08:10 Uhr
Vielen Dank für Deine Antwort,

Nun ich muss ehrlich sagen ??? keine Ahnung.

Dummerweise habe ich im Geräte WinXP das MagicInfo gelöscht, weil ich glaubte, dass damit das Problem gelöst ist.

Leider nein und jetzt kann ich nichts mehr daran ändern da ich keine CD besitze, die war nicht beim Monitor dabei.

Dass dumme ist, mein Linux/Debian s²s-Programm, startet super von einer USB-HDD und macht alles was es soll.

Leider micht sich irgend ein Bluescreen nach zirka 10 min. ein und Zeigt „Magic Info“ „kein Signal“ an!

Sobald ich an der Tastatur eine Taste benutze ist sofort meine s²s-Software wieder da.

Da das s²s-Programm eine Präsentation ist, ist das sehr hinderlich.

Ich hoffe du kannst mir da helfen.

Gruß Georg
Bitte warten ..
Mitglied: NetWolf
24.07.2012 um 12:58 Uhr
Ich kenne mich mit MagicInfo nicht aus.

Aber soweit ich das gelesen habe, wartet MagicInfo auf ein Signal über die LAN Schnittstelle. Was passiert, wenn du die im Monitor deaktivierst?

Andernfalls würde ich an deiner Stelle Kontakt mit dem Admin des Kunden aufnehmen. Der kann dir bestimmt eher helfen als wir hier.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Ähnliche Inhalte
Windows 10
Info-Center zeigt nichts an
Frage von cmmarburgWindows 101 Kommentar

Moin Moin, Ich habe seit dem Build 1511 von Windows 10 (Enterprise, standalone) das Problem, das im Info-Center keine ...

Drucker und Scanner

Drucker Diagnose zeigt "Bildeinheit ist nicht installiert" Samsung CLP 310

Frage von SpreeheadDrucker und Scanner2 Kommentare

Hallo, ich habe im Netz jetzt schon so einige Antworten zum Thema Bildeinheit tauschen und resetten gefunden. Bei mir ...

Peripheriegeräte

Magic Mirror mit Gestensteuerung

Frage von sandisk1Peripheriegeräte4 Kommentare

Hallo Zusammen Ich bin gerade daran meinen eigenen Magic Mirror mit einem Raspberry Pi 3 zu machen. So weit ...

TK-Netze & Geräte

Fax Signal übers Netzwerk

Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 6 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 10 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...