Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Samsung NV 7 wird mit Dockingstation unter Vista nicht erkannt obwohl treiber installiert

Frage Hardware

Mitglied: 21136

21136 (Level 1)

01.07.2008, aktualisiert 14.07.2008, 4746 Aufrufe, 7 Kommentare

Kamera respektive Card wird nicht erkannt

Habe die Kamera unter XP super benutzen können! Nun , leider auf Vista gwechselt, habe ich Probleme!
Kamera alleine wie auch mit Dockingstation wird nicht erkannt!
Habe erst alles sauber ohne jegliche Software installieren wollen, ging nicht!
Dann, ordentlich die gesammte Sofware installiert, und, null Erfolg! Auch Update aus dem Netz half nicht!
Ist ganz schön Mist, habe extra die Dockingstation zum bequemen Photoableich gekauft, und jetzt!!
?Mülltonne?? !!
Ich hoffe nicht, wer kann mir helfen!
Danke im Voraus -T.Ze-
Mitglied: MarkBeaker
11.07.2008 um 16:32 Uhr
Es kann sein das die Software bzw der Treiber für die Dockingstation nicht Vista kompatibel ist. Aber wenn auch Updates nicht nützen.... Vielleicht an den Hersteller wenden!

MFG
MarkBeaker
Bitte warten ..
Mitglied: 21136
11.07.2008 um 16:47 Uhr
Ja das habe ich, jedoch bekomme ich keine Antwort!
Aber verstehen tue ich es trotz allem nicht? Das ist doch ganz banal gesagt ein Speicher der erkannt werden muß??
Updates vom Netz habe ich auch auf Vista getätigt "NICHTS" Ich verstehe es nicht!!
Es wird mir aber bei der Kamera auch nicht eine undeffinierte Hardware angezeigt?
Vielleicht kann mir ja doch einer helfen?
Bitte warten ..
Mitglied: MarkBeaker
11.07.2008 um 16:54 Uhr
kannst du mir bitte genau beschreiben wie die dockingstation angeschlossen wird und von wo du den treiber hast
Bitte warten ..
Mitglied: 21136
12.07.2008 um 10:37 Uhr
Allso!
Die Dockingstation schließe ich über den USM-Port (direkt) an das Motherboard hinten am PC an!
Dazu schließe ich dann den Ladestecker parallel an (docking+lade)!
Sobald die Kamera eingesetzt wir prüft die Station den Accustand.
Schalte ich dann die Kamera an, schaltet (so sollte es sein) sich der Upgleichmodus PC-Kamera ein, zur Erkennung der Speicherkarte, und sollte die Karte in einem Fenster auf dem PC anzeigen!
Beides passiert nicht, und im Arbeitsplatz oder Explorer kann ich den "Wechseldatenträger nicht finden!!
Auch unter:
Arbeitsplatz>Eigenschaften>Hardware ist kein Fehleintrag!??
Das ist mir einfach zu hoch!!
Stecke ich die Karte in einen Kartenleser wird sie sofort erkannt!
Dank im Voraus für Hilfe! -T.Ze-
Bitte warten ..
Mitglied: MarkBeaker
12.07.2008 um 13:35 Uhr
Wie du das schilderst machst du alles richtig, ich habe gestern noch etwas gegoogelt und habe auch nur den Treiber bei Samsung gefunden. Eine letzte Frage, reagiert der PC auf irgend eine Weise auf das einstecken der Dockingstation?

Samsung Softwareseite
Bitte warten ..
Mitglied: 21136
12.07.2008 um 17:43 Uhr
Nein!!
Keine reaktion auf die Dockingstation!
Aber?? warum auch, ist doch eigentlich ein Kartenleser, auf die reagiert der PC doch auch nicht!!
-T.Ze-
Bitte warten ..
Mitglied: MarkBeaker
14.07.2008 um 14:18 Uhr
ich meinte nur, hm jetzt gehen mir die Ideen aus...SRY
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Lenovo Y560 Samsung SSD wird nicht von Magician erkannt (4)

Frage von rudeboy zum Thema Festplatten, SSD, Raid ...

Windows 10
Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert (5)

Frage von achklein zum Thema Windows 10 ...

Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (3)

Frage von wieselfried zum Thema Windows 7 ...

Google Android
Galaxy Note 7: Samsung stellt den Verkauf für immer ein

Link von Frank zum Thema Google Android ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...