Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Samsung NV 7 wird mit Dockingstation unter Vista nicht erkannt obwohl treiber installiert

Frage Hardware

Mitglied: 21136

21136 (Level 1)

01.07.2008, aktualisiert 14.07.2008, 4739 Aufrufe, 7 Kommentare

Kamera respektive Card wird nicht erkannt

Habe die Kamera unter XP super benutzen können! Nun , leider auf Vista gwechselt, habe ich Probleme!
Kamera alleine wie auch mit Dockingstation wird nicht erkannt!
Habe erst alles sauber ohne jegliche Software installieren wollen, ging nicht!
Dann, ordentlich die gesammte Sofware installiert, und, null Erfolg! Auch Update aus dem Netz half nicht!
Ist ganz schön Mist, habe extra die Dockingstation zum bequemen Photoableich gekauft, und jetzt!!
?Mülltonne?? !!
Ich hoffe nicht, wer kann mir helfen!
Danke im Voraus -T.Ze-
Mitglied: MarkBeaker
11.07.2008 um 16:32 Uhr
Es kann sein das die Software bzw der Treiber für die Dockingstation nicht Vista kompatibel ist. Aber wenn auch Updates nicht nützen.... Vielleicht an den Hersteller wenden!

MFG
MarkBeaker
Bitte warten ..
Mitglied: 21136
11.07.2008 um 16:47 Uhr
Ja das habe ich, jedoch bekomme ich keine Antwort!
Aber verstehen tue ich es trotz allem nicht? Das ist doch ganz banal gesagt ein Speicher der erkannt werden muß??
Updates vom Netz habe ich auch auf Vista getätigt "NICHTS" Ich verstehe es nicht!!
Es wird mir aber bei der Kamera auch nicht eine undeffinierte Hardware angezeigt?
Vielleicht kann mir ja doch einer helfen?
Bitte warten ..
Mitglied: MarkBeaker
11.07.2008 um 16:54 Uhr
kannst du mir bitte genau beschreiben wie die dockingstation angeschlossen wird und von wo du den treiber hast
Bitte warten ..
Mitglied: 21136
12.07.2008 um 10:37 Uhr
Allso!
Die Dockingstation schließe ich über den USM-Port (direkt) an das Motherboard hinten am PC an!
Dazu schließe ich dann den Ladestecker parallel an (docking+lade)!
Sobald die Kamera eingesetzt wir prüft die Station den Accustand.
Schalte ich dann die Kamera an, schaltet (so sollte es sein) sich der Upgleichmodus PC-Kamera ein, zur Erkennung der Speicherkarte, und sollte die Karte in einem Fenster auf dem PC anzeigen!
Beides passiert nicht, und im Arbeitsplatz oder Explorer kann ich den "Wechseldatenträger nicht finden!!
Auch unter:
Arbeitsplatz>Eigenschaften>Hardware ist kein Fehleintrag!??
Das ist mir einfach zu hoch!!
Stecke ich die Karte in einen Kartenleser wird sie sofort erkannt!
Dank im Voraus für Hilfe! -T.Ze-
Bitte warten ..
Mitglied: MarkBeaker
12.07.2008 um 13:35 Uhr
Wie du das schilderst machst du alles richtig, ich habe gestern noch etwas gegoogelt und habe auch nur den Treiber bei Samsung gefunden. Eine letzte Frage, reagiert der PC auf irgend eine Weise auf das einstecken der Dockingstation?

Samsung Softwareseite
Bitte warten ..
Mitglied: 21136
12.07.2008 um 17:43 Uhr
Nein!!
Keine reaktion auf die Dockingstation!
Aber?? warum auch, ist doch eigentlich ein Kartenleser, auf die reagiert der PC doch auch nicht!!
-T.Ze-
Bitte warten ..
Mitglied: MarkBeaker
14.07.2008 um 14:18 Uhr
ich meinte nur, hm jetzt gehen mir die Ideen aus...SRY
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Lenovo Y560 Samsung SSD wird nicht von Magician erkannt (4)

Frage von rudeboy zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (7)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...