Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Samsung SMTG3200, Datensicherung klappt nicht

Frage Netzwerke

Mitglied: ichbinsdoch

ichbinsdoch (Level 1) - Jetzt verbinden

13.11.2010, aktualisiert 13:12 Uhr, 8361 Aufrufe, 6 Kommentare

Hallo, vielleicht kann mir hier jemand helfen.

Ich habe den o.g Router angeschlossen und soweit ist alles ok. Nur die Datensicherung klappt nicht. Wenn ich die Datei nach Anleitung erstelle und dann wiederherstellen möchte, bekomme ich die Fehlermeldung: "Sie haben eine ungültige Datei benutzt. Bitte überprüfen Sie das Dateiformat und versuchen es erneut."Jetzt komm ich nicht weiter, weil der Router alle vorgenommenen Eingaben löscht sobald man ihn vom Stromnetz trennt.
Was mir noch aufgefallen ist: Es scheint ein Problem beim speichern der Datensicherung zu sein, denn die Größe der Datei ist 0 Bytes.
Mitglied: StefanKittel
13.11.2010 um 14:10 Uhr
Hallo,
irgendwie ist das wirr.
Router verlieren Ihre Konfiguration nicht wenn man sie vom Stromnetz trennt und die Datensicherung braucht man nur wenn der Router mal seine Konfiguration vergessen sollte bzw. wenn man was ausprobiert.
Also meinst Du wirklich Datensicherung oder geht es evtl. um ein Firmware Update?
Stefan
Bitte warten ..
Mitglied: ichbinsdoch
13.11.2010 um 15:16 Uhr
Im Web-Management des Routers ist von Datensicherung die Rede. Das Firmware-Update ist unter einer anderen Rubrik zu finden.
Ich dachte auch der Router behält die Konfiguration. Ist aber nicht so ich hab es extra ausprobiert. Nach der Trennung vom Stromnetz sind alle Eingaben weg. Ohne Eingabe von bestimmten Daten komme ich gar nicht mehr ins Internet. Aber der WLAN-Adapter wird erkannt.

Kann es sein, dass mein Netzwerk den Router erkennt, aber der Router meinen Computer nicht? Bei der Installation der Routersoftware kann man wählen zwischen den Optionen: "LAN" und "LAN und WLAN" einrichten. Nur LAN klappt, LAN und WLAN kommt eine Meldung, dass der Router den Netzwerkadapter nicht erkennt. Der ist aber installiert und und ist lt. Gerätemanager auch funktionsfähig. Vom Computer aus hab ich den Router über das Netzwerk gefunden. Über diese Verbindung öffne ich auch den Gerätemanager. In den Einstellungen dort hat die Verbindung aber den Standartnamen. Der Name der Verbindung, die ich über die Netzwerkeinstellungen vergeben habe, erscheint dort nicht. Sobald ich in den Routereinstellungen etwas ändere wird die Verbindung unterbrochen, wenn kein Netzwerkkabel angeschlossen ist.
Bitte warten ..
Mitglied: aqui
14.11.2010 um 10:36 Uhr
Nein, das kann ganz sicher nicht sein. Jeder noch so billige Baumarktrouter hat einen nichtflüchtigen Flashspeicher an Bord der die Konfig sichert.
Entweder hast du also einen Bedienungsfehler begangen und ganz einfach den "SAVE" oder "SPEICHERN" Button auf der Setup Seite des Routers nicht gedrückt oder dein Router ist schlicht und einfach DEFEKT !!
Eine andere Option gibt es nicht !
Bitte warten ..
Mitglied: ichbinsdoch
14.11.2010 um 21:16 Uhr
Ich hab es jetzt nochmal probiert, alles neu eingegeben, das Menü Punkt für Punkt abgearbeitet und anschließend speichern und abschließen gedrückt, dann den Netzstecker gezogen. Nach dem erneuten Anschließen waren wieder alle Daten weg.
Also wird wohl der Speicher defekt sein.
Danke für die Hilfe.
Bitte warten ..
Mitglied: aqui
14.11.2010 um 21:24 Uhr
Ja ! Den Router solltest du schnellstens umtauschen !!
Bitte warten ..
Mitglied: Zentralplasma
23.01.2011 um 10:56 Uhr
Der Router ist nicht kaputt - es handelt sich hierbei um einen Firmware Bug.
Auf jeden Fall die Geschichte mit dem "Erinnern an die Einstellungen nach Trennung vom Stromnetz"

Komischerweise wohl nur bei Geräten die irgendwie mal ausschließlich für Freenet produziert worden sind und
wo jetzt die Restbestände in irgendwelchen Shops verkauft werden, so wie ich das mal gelesen habe (ohne Gewähr).
Diese Geräte werden im weißen Karton ohne "Samsung Umverpackung" verkauft und haben die Firmware 1.99 drauf.
(Original verpackte Samsung Router laufen wohl normal mit einer 2.01 Firmware und behalten die Einstellungen)

Um den Bug zu beheben bitte im Netz die Firmware 1.99 von der Firma Reichelt suchen. Die haben wohl das Problem
selbst in die Hand genommen nachdem sie mal ne zeitlang das Gerät sehr günstig verkauft haben.

Wie gesagt - diese Firmware ist nur für Geräte die jetzt auch die Firmware 1.99 drauf haben und wo das
"Erinnern an die Einstellungen" wenn man das Gerät vom Strom nimmt, nicht klappt. Die original 2.01 Firmware ist wohl nicht kompatibel.

Die Firmware von Reichelt hat dieselbe Firmware Nr 1.99 und auch dasselbe Datum wie aktuell schon drauf ist- also nicht verwirren lassen und trotzdem ein Update durchführen.
Nach dem aufspielen unbedingt einen Werksreset machen. Danach nochmal alle Daten eingeben und dann
behält er definitiv die Sachen. Habe ich selbst bis jetzt an 2 Geräten gemacht.

(Ob der Bug auch was mit dem Sichern der Einstellungen in eine Datei zu tun hat weiß ich nicht bzw. habe ich nicht getestet).

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Klappt es noch mit 7 Key Windows 10 zu aktivieren? (10)

Frage von zeroblue2005 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Router Switch zwei APs Verbindung klappt nicht (16)

Frage von c3t1n57 zum Thema LAN, WAN, Wireless ...

Backup
gelöst Datensicherung von Daten, auf denen die ganze Zeit gearbeitet wird (8)

Frage von Windows11 zum Thema Backup ...

Festplatten, SSD, Raid
Samsung SSD zu langsam (20)

Frage von Protected zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...