Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SAP - Ausgabegerät nicht erreichbar

Frage Internet

Mitglied: Yogiwan

Yogiwan (Level 1) - Jetzt verbinden

27.11.2009, aktualisiert 30.11.2009, 10186 Aufrufe

Erwarte nichts. Rechne mit allem.

Liebe Mitleidende,

immer wieder gibt es irgendwas, was man einfach nicht sinnvoll gelöst bekommt, heute habe ich wiederholt einen solchen Fall:

SAP auf Linux, Server in Standort Zentrale, Netz A
Clients (WinXP) und ein paar Drucker in Standort Lager, Netz B
Standorte / Netze verbunden über EthernetConnect, geroutet (also 2 Subnetze, dazwischen alle Ports frei)

Heute Morgen gab es einen Netzwerkausfall (eine der Firewalls hat wild in der Gegend herumgerouted), seitdem kann Standort Lager / Netz B nicht mehr drucken. Meldung in der SPAD: Ausgabegerät nicht erreichbar.
Tatsächlich ist der Drucker bereits seit Stunden wieder erreichbar.

Bevor jetzt die Standardansagen kommen: Ja, alle Geräte sind netzwerkmäßig einwandfrei erreichbar, es läuft alles seit Jahren, es lief auch gestern, es ist alles soweit korrekt eingerichtet, es handelt sich um eine Folgeerscheinung nach einem kurzzeitigen Netzwerkausfall. Die Drucker wurden bereits stromlos gemacht, wir haben mit den Spoolprozessen jongliert, auf die Koppelart U sind wir derzeit angewiesen, das lässt sich nicht ändern (Aufwand zu hoch).

Alle Tips, die man findet, sprechen vom Neustart der SAP-Instanz, des ganzen Systems oder wissen nicht weiter (letzteres war die Hotline...) Kann das wirklich alles sein? Gibt es da keine andere Lösung? Ich meine: Was machen Firmen mit mehreren tausend Mitarbeitern an zig Standorten, alle in die Pause schicken? Bei uns sind es nur knapp 200 User, da hält sich das in Grenzen, aber hat da jemand eine bessere Idee?

UPDATE UND LÖSUNG:

Das Problem war eine Amok laufende Firewall/Router (Fortigate 200A): Es hat immer alles schön funktioniert (Ping, http-Konfig-Seite der Drucker, Telnet-Session auf Port 80 und 9100, alles aus dem Zentrale-Netz heruas, Arbeiten aus dem Lager-Netz (die Server stehen allesamt im Zentrale-Netz), alles, was man sich wünschte, ging, nur das Drucken aus SAP heraus nicht).
Firewall ausgetauscht, beim Überprüfen einen Routingeintrag geringfügig geändert (von Route: Ziel = Lager-Netz next hop = Lager-Router (die haben da noch eine kleine Fortigate stehen) auf next hop = 0.0.0.0). Warum das mit dieser Einstellung funktioniert, ist mir nur bedingt klar, aber zumindest ist es mal einen Versuch wert, auch solche Dinge zu kontrollieren, die immer funktioniert haben...
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Server-Hardware
gelöst SPP von HP Abwärtskompatibel? (14)

Frage von fireskyer zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...