Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SAS-Verkabelung Streamer - hohe Kernel-Last

Frage Hardware Peripheriegeräte

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

18.01.2013, aktualisiert 23:15 Uhr, 2615 Aufrufe, 3 Kommentare

Hallo,

ich wollte zwei LTO-Streamer per SAS anschliessen.
Die Streamer sind im Original-Doppelgehäuse-Einschub mit jeweils einem Adapter von SATA auf SFF-8088 angeschlossen.

Board Asus P6T6 WS Revolution.
Das hat einen Marvell SAS 64xx onBoard.

Der erste Workaround-Start mangels SFF-8088-Kabeln und Buchsen war, die Streamer per eSATA-Slotblech an die internen SAS-Ports anzuschliessen. Funktionierte einwandfrei, war aber keine Dauerlösung, da ziemlich lummelig.

Nun hab ich ein Slotblech interne SAS-Ports auf SFF-8088, eine Kabelpeitsche SFF-8088 auf 4x SFF-8088 und die Streamer wieder original (jeweils SFF-8088-Buchse - SATA - SFF-8482)angeschlossen.

Nur: Sobald ich die Streamer anschalte, geht mir W2K8 auf ca. 25% Kernel-Last und der Desktop friert ein.
Hab schon alles mal einzeln abgesteckt, völlig egal, sobald einer der Streamer am SAS läuft, gehts nicht mehr.

Mach ich was falsch oder muss ich davon ausgehen, dass eines der Kabel defekt ist? Wobei ja nach dem Ausschlussprinzip eigentlich nur die SFF-8088-Kabelpeitsche und der Slotblech-Adapter auf SFF-8088 in Frage kommen.

Oder ist das Ganze doch ne Windows-Frage?

Gruß
Kai
Mitglied: 108012
19.01.2013 um 08:07 Uhr
Hallo Kai,

was sind das denn für LTO Streamer?
Hersteller / Serie / Modell / Modellbezeichnung / Modellnummer


Gruß
Dobby
Bitte warten ..
Mitglied: blue0711
19.01.2013, aktualisiert um 15:22 Uhr
Beides Quantum, ein LTO-4HH(SAS) und ein LTO-5HH(SAS), jeweils neueste Firmware.

Hab jetzt mal das SAS-Kabel (SFF-8482/SATA) aus dem Einschub onthefly direkt am internen SAS-Port (SATA) des Boards angeschlossen.
Funktioniert einwandfrei.

Ich vermute also irgendwo in den restlichen Kabeln und Adaptern das Problem:
Dass beide SATA/SFF-8088-Adapter im Einschub futsch sind, ist zumindest unwahrscheinlich
Bliebe die SFF-8088-Peitsche, der Slot-Blech-Adapter SFF-8087/SFF-8088 oder die interne Kabelpeitsche SFF-8087/SATA

Hab nur nichts zum Gegentesten, SAS-Kabel liegen nicht gerade überall rum ...
Bitte warten ..
Mitglied: blue0711
29.01.2013 um 07:42 Uhr
Ich vermute mal einen Gedankenfehler bei dem Schritt SAS-onboard auf Slotblech.
Im Augenblick gehe ich davon aus, dass die Verbindung der SAS-Ports intern (SATA) auf das Slotblech nicht funktioniert, da diese Verkabelung (SFF-8087 auf 4xSATA) nur andersrum als Controller-Fan-Out gedacht ist.

Hab jetzt den onboard-SAS deaktiviert, eine SAS-Karte (ebenfalls Marvell 64xx vulgo Adaptec) mit 4-Kanal SFF-8088-Out eingebaut und die restliche Verkabelung gelassen.

Funktioniert.

Zwar noch nicht vollständig durchschaut, aber im Endergebnis gelöst.
Bitte warten ..
Ähnliche Inhalte
Hardware
SAS 600 Anschluss Streamer
Frage von jimmyoneHardware2 Kommentare

Hallo Zusammen, vielleicht kann mir jemand gerade helfen. Für ein zu bestellendes Gerät wird angegeben, dass es im Rackmount ...

Windows Server
SBS2011: CbsPersist verursacht sehr hohe Datenträger-Last
gelöst Frage von phoenixzWindows Server3 Kommentare

Hallo zusammen, seit einigen Wochen beobachte ich auf unserem SBS2011, dass ein System-Prozess extrem hohe HDD-Lasten verursacht: C:\Windows\Logs\CbsPersist_20150416051136.log Die ...

Webbrowser
Firefox längere Zeit geöffnet - hohe CPU-Last und extremer RAM-Verbrauch
gelöst Frage von MOS6581Webbrowser5 Kommentare

Moin Kollegen, seit längerer Zeit fällt mir auf, dass Firefox (aktuelle Version, in diesem Fall 53.0.3 - auch mit ...

LAN, WAN, Wireless
Strukturierte Verkabelung
gelöst Frage von agowa338LAN, WAN, Wireless13 Kommentare

Ich habe bei einem Kunden das Problem, dass die Netzwerkverkabelung ziemlich fragwürdig ist, was ist da meine beste Möglichkeit, ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 13 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 17 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...