Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA in AHCI Modus - Live CD startet nicht

Frage Hardware

Mitglied: Rocknrolla

Rocknrolla (Level 1) - Jetzt verbinden

27.02.2011 um 16:00 Uhr, 7609 Aufrufe, 4 Kommentare

Mit MS Windows 7 pro x64

Hallo,

ich habe ein seltsames - zumindest für mich, da keine Erfahrung damit - Problem. In BiOS meines Mainboards habe ich den SATA Controller auf AHCI gestellt, dann habe ich Windows 7 Pro 64k installiert. Danach habe ich eine Gparted Live CD eingeschoben, da ich noch etwas partitionieren wollte.

Doch die CD will nicht starten! Erst wenn ich im BIOS den SATA Controller wieder auf "IDE native" umstelle, dann klappt es. Wieso ist das so und muss ich jetzt Windows wieder neu mit Controller im "IDE native" Modus installieren?
Mitglied: kingkong
27.02.2011 um 18:12 Uhr
Das Laufwerk mal an einen anderen SATA-Port gesteckt? Ich habe dieses Problem mal gehabt, weil das Mainboard mit eingeschaltetem AHCI das DVD-Laufwerk für ein AHCI-Gerät hielt und nicht booten wollte. Bei mir waren es die Ports 1,2 und 3, die ich nicht fürs DVD-Laufwerk benutzen konnte.
Bitte warten ..
Mitglied: Friemler
27.02.2011 um 18:16 Uhr
Hallo Rocknrolla,

nein, Du brauchst nicht neu zu installieren. Der AHCI-Modus ist nur eine andere Methode für die Ansteuerung der Festplatte durch den (auf dem Mainboard befindlichen) Festplattencontroller. AHCI bietet gegenüber IDE z.B. Native Command Queuing (NCQ), was zu einer erhöhten Lese-/Schreibgeschwindigkeit führt/führen kann oder (bei entsprechender Treiberunterstützung) Hot Swap (Festplatte im laufenden Betrieb entfernen/neu anschließen, wenn es nicht gerade die Systemplatte ist).

Deine GPartEd-CD hat keinen AHCI-Treiber für Deinen Festplattencontroller an Bord, deshalb findet sie die Festplatte nicht und startet nicht. Evtl. mal mit der neuesten Version probieren. Ansonsten kannst Du die Platte auch im Native IDE Modus partitionieren und für den Windowsbetrieb wieder auf AHCI umschalten.

Gruß
Friemler
Bitte warten ..
Mitglied: kingkong
27.02.2011 um 19:51 Uhr
Eine CD wie Parted Magic sollte aber trotzdem starten, auch wenn kein AHCI-Treiber an Bord ist. Es kann dann höchstens passieren, dass die eingebauten Festplatten nicht erkannt werden.
Mit etwas Glück kann Windows 7 übrigens auch booten, wenn man nach der Installation wieder AHCI deaktiviert. Bei meinen Tests hat es teilweise funktioniert. Leider aber nicht immer. Aber es gingen keine Daten verloren, weshalb man die Umstellung einfach probieren können sollte. Wenn es klappt, klappt es. Grundsätzlich ist AHCI aber schon sehr zu empfehlen, in bestimmten Szenarien merkt man die Geschwindigkeitsvorteile durchaus...
Bitte warten ..
Mitglied: Rocknrolla
02.03.2011 um 11:41 Uhr
Ich habe festgestellt, daß am Mainboard die SATA Anschlüsse 4 und 5 in IDE modus separat schaltbar sind. Also habe ich das DVD Laufwerk so angeschlossen. Jetzt habe ich AHCI für die HDD und IDE Modus für CDROM. Danke für die Tipps.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (26)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...