Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA-Controller erkennt erst nach Warmstart SATA-Platten

Frage Hardware Festplatten, SSD, Raid

Mitglied: Guck

Guck (Level 1) - Jetzt verbinden

25.11.2006, aktualisiert 02.07.2008, 10505 Aufrufe, 2 Kommentare

SATA-Platten werden vom VIA-Raidkontroller erst nach Reset aus laufendem WindowsXP SP2 erkannt - und auch das nur sporadisch.

Hallo zusammen,

ich habe folgendes Problem an meinem SATA-Controller:
Beim normalen Booten des PC von IDE-Platte werden am zusätzlichen SATA-Controller keine Festplatten erkannt. Wenn ich dann den PC per Reset-Taste noch einmal boote, erscheinen im Bootbildschirm plötzlich am SATA-Controller die beiden HDDs, das System startet und die Festplatten sind im System eingetragen und benutzbar.
Es kann allerdings auch passieren, daß der VIA Raidtreiber nur eine der beiden SATA-Platten findet. Platten sind nicht als Raid aufgesetzt - obwohl ich genau das vorhatte...
Im Falle eines Mißerfolges beim Booten aus laufendem OS befindet sich in der Ereignisanzeige folgende Fehlermeldungen:

Meldungen in Ereignisanzeige:
1. viamraid: Der Treiber hat einen internen Fehler in seinen Datenstrukturen für festgestellt.
2. Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: viamraid

Treiberneuinstallation unter WindowsXP SP2 bringt keine Änderung, Fehlermeldung bleibt.

Könnte dieser Fehler durch ein zu schwaches Netzteil hervorgerufen werden (bei 5 IDE-Geräten und 3 SATA-Geräten, 1 x GeForce 6800LE, 3 Gehäuselüfter)?
Ansonsten erhalte ich auch bei kompletter Deinstallation und anschließender Neuinstallation der VIA-Raidtreiber die obige Fehlermeldung in der Ereignisanzeige.


Mein System:

CPU: Athlon64 3000+
RAM: 2 x Corsair 512 MB DDR400
1 x MDT 1 GB DDR400
Board: MSI MS 6702
Chipsatz: VIA K8T800
IDE: 1 x Seagate 40 GB (System), 1 x Seagate 120 GB, 1 x Seagate 200 GB, 1 x CD-Writer, 1 x DVD-Writer
SATA: 2 x Samsung 250 GB, 1 x DVD-Writer
Controller: 1 x Promise SATA 378 IDE-Controller, 1 x VIA SATA-Raidcontroller
Treiber SATA: VIA Vers. 5.1.2600.530 sowie Promise 1.0.0.16
Netzteil: Tagan 450W

Board hat 3 IDE-Steckplätze - nur falls sich jemand wundert, wie ich 5 IDE-Geräte betreiben kann - und 4 SATA-Steckplätze.

Bin für jede Hilfe oder den einen oder anderen Tip sehr dankbar!

Gruß Guck
Mitglied: Guck
27.12.2006 um 17:17 Uhr
Hmmm, entweder habe ich mein Problem so beschrieben, daß keiner es versteht bzw. sich alle den Bauch halten vor Lachen - oder niemand hier hat eine Lösungsidee.
Bitte mal kurz schreiben, wenn noch irgendwas unklar ist, ich versuche dann noch zu präzisieren .

Gruß Guck
Bitte warten ..
Mitglied: Guck
02.07.2008 um 11:17 Uhr
Das Problem hat sich inzwischen erledigt - System ist verschrottet. Die Platten habe ich aber bis zum Ende nicht sauber am RAID-Kontroller zum LAufen bekommen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hardware
Banana Pi M2 Ultra: Bastelrechner bietet native SATA-Unterstützung

Link von runasservice zum Thema Hardware ...

Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Windows 7
Intel Rapid Storage Technologie - Zuweisung der SATA Ports (1)

Frage von Marcel94 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (30)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...