Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA-Festplatte wird von Controller erkannt, nicht aber vom MB-BIOS

Frage Hardware Festplatten, SSD, Raid

Mitglied: fishfaceeddy

fishfaceeddy (Level 1) - Jetzt verbinden

06.06.2007, aktualisiert 23.08.2007, 5507 Aufrufe, 3 Kommentare

Liebe Spezialisten

Ich habe folgendes Problem: Ich habe in einem PC einen SATA-Controller (Exsys EX-3330) und daran eine Festplatte (Samsung SP2004C). Nun wird die Platte zwar korrekt vom Controller erkannt und angezeigt, das Bios vom MB hingegen zeigt mir nichts an. Ist an und für sich noch nicht speziell. Will ich aber mit der Recovery-CD Windows installieren erkennt dieses die Platte nicht ("Es befindet sich kein Datenträger in diesem Laufwerk"). Ich habe auch schon versucht, die HD mit dem Samsung-Tool zu partitionieren, bringt aber keine Änderung.

Kennt jemand diesen Fehler oder stehe ich im Wald und sehe den Baum nicht?

Besten Dank für die Hilfe!
Mitglied: 8644
06.06.2007 um 21:30 Uhr
Hi,

du musst bei der Installation den Treiber für deinen Controller installieren. Du wirst irgend wann aufgefordert, [F6] zu drücken. Das tust du dann halt auch!

Psycho
Bitte warten ..
Mitglied: fishfaceeddy
09.06.2007 um 10:27 Uhr
Hi!

Vielen Dank für deine Hilfe! Dank dem hab ich auch no bemerkt, dass jemand mal an diesem PC den Stromstecker für das Diskettenlaufwerk nicht wieder eingesteckt hat.

Nun aber leider noch folgendes: Zeitweise wird Windows trotz allem nicht gestartet, d.h. sobald Windows starten soll kommt manchmal die Meldung, dass kein Betriebssystem gefunden wurde. Meistens kommt dies bei einem normalen Neustart, d.h. bei einem Kaltstart funktioniert es fast immer. An was kann dies noch liegen?

Besten Dank für die Hilfe!
Bitte warten ..
Mitglied: fishfaceeddy
23.08.2007 um 16:54 Uhr
gelöst: Defekter Controller
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...