Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA Festplatte wird nicht erkannt unter XP

Frage Microsoft Windows Systemdateien

Mitglied: donnerkai

donnerkai (Level 1) - Jetzt verbinden

10.02.2011 um 13:00 Uhr, 7698 Aufrufe, 29 Kommentare

Grande Problema

Hallo,

ich habe den PC meiner Mama zur Reparatur. Vorher hat sich schon ein angeblicher Techniker drum bemüht, es aber nicht hinbekommen.
Es ist ein Asus Athlon 64 3000+ mit Asus A8V Deluxe Board.
Drin hängt eine SATA Festplatte auf dem Sata1 Anschluss.
Wenn ich nun versuche WIN XP drauf zu machen, bekomme ich die Fehlermeldung, dass die Festplatte nicht gefunden wird. Die Platte wird an einem anderen PC sofort erkannt.
Daraufhin habe ich versucht WIN7 zu installieren mit so einer alten Demo Version. Das funktioniert einwandfrei.
Es scheint also so, als ob WinXP die SATA Festplatte nicht erkennt.
Daraufhin habe ich einen SATA Treiber für den Controller runtergeladen und mit NLite eine WIN XP CD erstellt wo der Treiber gleich schon mitgegeben wird. Leider ohne Erfolg. Wieder wird die Festplatte nicht erkannt. Oder muss ich auch mit der Nlite CD noch F6 drücken damit der Treiber mitgegeben werden kann??

Kann mir jemand weiter helfen? Ich bin mir auch nicht sicher welcher Treiber richtig ist. Kann mir das vielleicht jemand sagen?
Oder bin ich auf der ganz falschen Spur und es ist völlig anderer Fehler?

Ich wäre für jede Hilfe dankbar.
29 Antworten
Mitglied: Orlean
10.02.2011 um 13:05 Uhr
Hallo donnerkai,

würde auf Anhieb jetzt mal auf eingeschaltetes AHCI tippen, daher am einfachsten AHCI im Bios deakivieren bzw. den richtigen Treiber einbinden.

Gruß Orlean
Bitte warten ..
Mitglied: Pago159
10.02.2011 um 13:08 Uhr
Hallo donnerkai,

SATA ist immer so eine sache, da es oft mehrere Treiber für einen Controller gibt.
Hier musst du leider alle testen.

Oder aber du stellst im BIOS den "AHCI-Mode" um auf "IDE" um.

Lg Grapper
Bitte warten ..
Mitglied: donnerkai
10.02.2011 um 13:12 Uhr
Also ich habe schon alle getestet, glaube ich.
AHCI habe ich noch nie gehört wenn ich ehrlich bin! Was kann das??
Bitte warten ..
Mitglied: Pago159
10.02.2011 um 13:16 Uhr
Das kann dein SATA-Port als IDE-Port Emulieren

(wäre jetzt die schnellste und einfachste erklärung, wenn auch nicht ganz richtig)
Bitte warten ..
Mitglied: Orlean
10.02.2011 um 13:17 Uhr
Kurz mal über das Handbuch geflogen, AHCI scheint das Board noch nicht zu können, dafür hat es einen Promise Raidcontroller, im Bios unter Advanced, lässt sich dieser Konfigurieren.

Dort lässt sich z. B. der oben angesprochene IDE Modus aktiveren, siehe auch im Handbuch: http://dlcdnet.asus.com/pub/ASUS/mb/socket939/a8v-deluxe/g1642_a8v_delu ... Seite 90

Bzgl. AHCI: http://de.wikipedia.org/wiki/Advanced_Host_Controller_Interface

Alternativ halt korrekten Treiber integrieren, ja nach Bios Einstellungen ist es entweder der Promise Controller (auf der ASUS Supportseite unter IDE zu finden) oder VIA Controller (unter RAID zu finden).

Gruß Orlean
Bitte warten ..
Mitglied: ChesterGreen
10.02.2011 um 13:22 Uhr
Hi Donnerkai,

Zunmächst mal denke ich, deine Vermutung, dass das XP den SATA-Controller nicht erkennt, wahrscheinlich richtig ist.

Tipp1: Schau mal im BIOS nach, in welchem Modus der Sata-Controller betrieben wird. Meistens kann man Win XP erst installieren, nachdem dieser im Kompatibilitäts-Modus arbeitet (so kenne ich das zumindest von Lenovo her).
Sollte das nicht funktionieren:

Tipp2:
a.Die Treiber-CD des Mainboards (falls nicht vorhanden, die kann man bei ASUS herunterladen) sollte eigentlich auch den Sata-Controller-Treiber beinhalten.
b. Diskettenlaufwerk besorgen/ausleihen (entweder die orginale Version mit Flachbandkabel oder USB. Den Sata-Treiber kann man mit einem ebenfalls auf der CD vorhandenen Tool auf eine Diskette "extrahieren". Wichtig ist, dass auf der Diskette die entpackten Dateien liegen (z.b. oem-setup.inf, verschiedene Treiber-DLLs mit der Endung .sys)
c. WinXP-Setup starten und direkt F6 drücken für "zusätzliche Treiber" einzubinden. Dieses geht leider nur mit Diskettenlaufwerk. Eine FD-Emulation funktioniert meines Wissens nicht. Diskette einlesen und Treiber auswählen,
das Setup wird geladen und gestartet.

Wenn der Treiber richtig eingebunden wurde, sollte nun im Setup die HD auftauchen und sich problemlos verwenden lassen.

MFg.

Chester
Bitte warten ..
Mitglied: donnerkai
10.02.2011 um 13:24 Uhr
Das mit dem Treiber habe ich wie gesagt schon versucht. Ich habe den Treiber mit auf eine NLite XP Installations CD gepackt.
Vorsichtshalber mal beide...
Hat leider nichts gebracht.
Bitte warten ..
Mitglied: Pago159
10.02.2011 um 13:28 Uhr
Da hätte ich noch eine Anmerkung zu:

USB-Diskettenlaufwerke werden leider nicht immer erkannt,
deshalb am besten ein Richtiges Diskettenlaufwerk nutzen.

Lg Grapper
Bitte warten ..
Mitglied: Skyemugen
10.02.2011 um 13:58 Uhr
Aloha,

zur allergrößten Not ein SATA to IDE Adapter/Connector verwenden (kost' fast nix) ;)

greetz André
Bitte warten ..
Mitglied: Florian.Sauber
10.02.2011 um 14:09 Uhr
Hallo auch,

Zitat von donnerkai:
AHCI habe ich noch nie gehört wenn ich ehrlich bin! Was kann das??
Zitat von Pago159:
Das kann dein SATA-Port als IDE-Port Emulieren
(wäre jetzt die schnellste und einfachste erklärung, wenn auch nicht ganz richtig)
Weder die schnellste, noch die einfachste...Dann Doch lieber mal auf Wikipedia(AHCI)verweisen!

Falls Die (durchaus richtigen) Vorschläge zum allseits bekannten Problem SATA-Treiber einbinden nicht funktionieren, im BIOS mal auf IDE wechseln, Dieser "Legacy-Compatibility-Modus" (vorausgesetzt es wär kein Native) liese sich dann auch annähernd mit Grappers Beschreibung UMschreiben...

Glaub mir, Deiner Mutter würden die dadurch entstehenden "Nachteile" nicht auffallen...

LG Florian
Bitte warten ..
Mitglied: donnerkai
10.02.2011 um 17:34 Uhr
So,
ich bin einen Schritt weiter! Ich habe bei der Installation mit F6 den passenden Treiber mitgegeben.
Dann konnte ich NTFS formatieren und die XP Installation hat begonnen. Bis zum ersten Neustart auch alles OK.
Dann hat er neu gebootet und der VIA Controller zeigt mir auch die Festplatte an.
Dann kommt allerdings die Fehlermeldung dass die Festplattenkonfiguration nicht in Ordnung sei und Feierabend......
Was kann ich denn jetzt noch machen?
Man man man....
Ich bekomme noch die Krise
Bitte warten ..
Mitglied: mrtux
10.02.2011 um 17:40 Uhr
Hi !

Als Ergänzung zu Florians Kommentar:

Wenn Du gar nicht mehr weiterkommst, dann evt auch mal schauen ob der Boardhersteller (in dem Fall Asus) ein aktualisiertes BIOS anbietet. Aber Vorsicht: Ein BIOS Update ist keine ungefährliche Sache, bitte unbedingt gewissenhaft dabei vorgehen, sonst geht hinterher gar nix mehr....

mrtux
Bitte warten ..
Mitglied: donnerkai
10.02.2011 um 18:18 Uhr
Ich habe das BIOS nur als .Exe Datei gefunden. Die kann ich ja ohne Betriebssystem nicht ausführen
Bitte warten ..
Mitglied: donnerkai
10.02.2011 um 19:58 Uhr
Ok, jetzt habe ich das BIOS updaten können.
Leider ohne Erfolg! Aber das war mir eigentlich klar. Wie gesagt, Windows7 kann ich ohne Probleme installieren. XP geht leider nicht.
Und mit dem zusätzlichen Treiber kam ich ja schonmal bis zum formatieren und zur anschließenden Installation des XP. Nur nach dem ersten Reboot schreibt er
mir dass ein Fehler in der Festplattenkonfiguration vorliegt....
Weiss jemand noch einen Lösungsansatz? Ich verzweifel bald
Bitte warten ..
Mitglied: simsons
10.02.2011 um 20:10 Uhr
ich habe den PC meiner Mama zur Reparatur.
Vorher hat sich schon ein angeblicher Techniker drum bemüht, es aber nicht hinbekommen.

Na das mit dem "angeblichen" Techniker ist immer so eine Sache!
Auch Techniker sind keine Götter.

Da man jedoch merkt das du dich versuchst mit der Materie auseinanderzusetzen,
habe ich mal ne Frage.

Hat die Festplatte als Bootfestplatte in dem System unter WinXP schon mal funktioniert, oder ist die neu gekauft?

Wenn die neu ist, was ist das für eine Platte? ( Hersteller, Typenbezeichnung )

mfg
Bitte warten ..
Mitglied: donnerkai
10.02.2011 um 20:20 Uhr
Ja, ob die Festplatte schonmal so gelaufen hat weiss ich leider nicht. Er hat ja angeblich eine neue eingebaut die auch schon gelaufen hat. Ob das stimmt kann ich nicht sagen
Auf jeden Fall läuft sie mit Win7 super als Bootfestplatte, das habe ich ja selber ausprobiert.
Einige haben mir geraten die Patte auf Sata I runter zu jumpern. Aber auch das kann ja nicht sein, weil auch dann ja Win7 nicht gelaufen hätte.
Das Betriebssystem ändert ja die Hardwarevoraussetzungen nicht.
Ich probiere jetzt mittlerweile schon bestimmt 5 Stunden dran rum aber bekomme es nicht auf die Reihe...
Bitte warten ..
Mitglied: simsons
10.02.2011 um 21:49 Uhr
Na das ist doch mal ne Info.
Ist also ne neue Festplatte! ( Wahrscheinlich aus dem Blödelmarkt, oder? )

Und was ist jetzt mit der Typenbezeichnung?

mfg
Bitte warten ..
Mitglied: donnerkai
10.02.2011 um 22:14 Uhr
Oh, habe ich vergessen in der ganzen Aufregung!
Es ist eine Seagate Barracuda 200.7- aber wie gesagt...mit Windows 7 läuft sie
Bitte warten ..
Mitglied: simsons
10.02.2011 um 22:43 Uhr
Es ist eine Seagate Barracuda 200.7

Die Festplatte gibt es nicht
Seagate ST?????????

http://www.seagate.com/ww/v/index.jsp?locale=en-US&name=barracuda-s ...
Bitte warten ..
Mitglied: Pago159
11.02.2011 um 06:30 Uhr
Hi simsons,

ich gehe mal davon aus,
dass donnerkai die "Barracuda 7200.7" meinte und einfach die erste "7" untergegangen ist.

@donnerkai:

Der Fehler in der Festplattenkonfiguration hast du da noch mehr angaben zu bei der meldung?

Denn die Aussage wäre mal wieder sehr schwammig von Microsoft.
Aber ich würde es warscheinlich auch mal zum Test mit umjumpern testen von "SATA II" auf "SATA I".

Lg Grapper
Bitte warten ..
Mitglied: donnerkai
11.02.2011 um 07:31 Uhr
Ja, da steht noch dass ich im Handbuch lesen soll
Aber warum funktioniert die Platte dann ungejumpert mit Win7??
Das kann doch nicht sein, oder?
Bitte warten ..
Mitglied: Skyemugen
11.02.2011 um 08:34 Uhr
Aloha,

doch kann es, sogar häufiger als du denkst, wenn du ein wenig rumgooglest, wirst du feststellen, dass Win XP + SATA II = keine HDD erkannt ein oft auftretendes Problem ist ;)

greetz André
Bitte warten ..
Mitglied: simsons
11.02.2011 um 10:37 Uhr
Auf deinem Motherbord gibt es 4 SATA und 2 IDE Anschlüsse

1) An welchem Anschluß hängt was?
SATA1 =
SATA2 =
SATA_RAID1 =
SATA_RAID2 =
PRI_IDE =
SEC_IDE =

Und gib uns mal die genaue Bezeichnung deiner Festplatte ( Wurde ja noch nicht beantwortet )
ST??????
Bitte warten ..
Mitglied: donnerkai
11.02.2011 um 10:49 Uhr
Hallo,
Also es ist eine ST 380013AS
SATA 1 - hängt die Platte
SATA 2 - unbelegt
SATA raid 1 und 2 - unbelegt
IDE Pri - cd Laufwerk
IDE Sec - DVD Brenner
Bitte warten ..
Mitglied: simsons
11.02.2011 um 11:23 Uhr
Hört sich alles ziemlich normal an.

Lad dir mal die Software und mach ne bootfähige DOS-CD oder ne Diskette draus.

http://de.brothersoft.com/CBL-Daten-Schredder-DOS-download-151176.html

"Schredder" deine Festplatte mit einem Zufallsmuster,
nicht komplett 1% reicht vollkommen aus.

Schmeiss dein CD Laufwerk aus dem Rechner, ich bin mir ziemlich sicher das du das nicht brauchst
Klemm dein DVD an "IDE_PRI" (Jumper auf Master)

Danach versuch nochmal XP zu installieren.

mfg
Bitte warten ..
Mitglied: Florian.Sauber
11.02.2011 um 19:38 Uhr
Hallo nochmal,

Ich würde auch mal den ersten Sektor der Platte (wenigstens zur Sicherheit) NULLen, wer weiss, was aktuell alles in Deinem MBR steckt.

Mal eine Frage am Rande: Im BIOS hast Du aber schon "OnChip SATA Boot ROM" auf enabled?!

Und nochmal: Wie verhält sich die Installation im IDE-Legacy Mode??

LG Florian
Bitte warten ..
Mitglied: donnerkai
11.02.2011 um 20:35 Uhr
Den MBR habe ich schon 2 mal neu geschrieben
OnChip Sata Boot ROM ist auf enabled.

IDE Legacy Mode?? Öhm...um ehrlich zu sein habe ich das noch gar nicht versucht. Hängt vielleicht auch damit zusammen das ich gar nicht weiss was der
Modus kann und dass ich ihn bis jetzt auch nirgends im BIOS gefunden habe...
Ich habe jetzt auch erstmal einen Jumper bestellt, weil ich keine mehr hatte. Ich probier das nochmal mit dem Jumper und dann suche ich mal diesen Legacy Mode..
Vielen Dank bis hierhin schonmal an alle. Ich berichte am Montag was es mit Jumper gegeben hat.
Bitte warten ..
Mitglied: Florian.Sauber
12.02.2011 um 00:25 Uhr
Hallo nochmal,

Zitat von donnerkai:
Den MBR habe ich schon 2 mal neu geschrieben
Die Frage ist dabei aber: Wie?
Wir hatten es gerade erst in einem anderen Beitrag, dass es bei Win(XP)-Routinen zu problemen kommen kann, da die Partitionstabellen relativ spät definiert werden. Um also auf Nummer sicher zu gehen, dass es daran nicht liegen kann, auf ein "Linux-System" ausweichen. Ich persönlich würde den ersten Sektor, oder wenigsten die Boot-Signature mittels dd mit NULLen füllen, oder wenigsten GParted oder ähnliche zur Hand nehmen.
IDE Legacy Mode?? Öhm...um ehrlich zu sein habe ich das noch gar nicht versucht. Hängt vielleicht auch damit zusammen das ich gar nicht weiss was der Modus kann und dass ich ihn bis jetzt auch nirgends im BIOS gefunden habe...
Legacy bedeutet hier soviel wie "Altlast oder Erbe" und ist ein Betriebsmodus von (SATA-) Festplatten, der zwar kein NCQ bzw Hotplug bietet, die Kompatibilität zu älteren Betriebssystemen aber erhöht. Die Platten werden dabei vom Betriebssystem als PATA-Hostadapter eingebunden. Wie oben schon geschrieben, taucht dies im BIOS innerhalb der SATA Einstellungen häuifg als Legacy, Campatibility oder nur kurz IDE auf. Ich verwende das Präfix Legacy eigentlich nur, um vom IDE-Adapter (PATA) zu unterscheiden. Aber...
Ich habe jetzt auch erstmal einen Jumper bestellt, weil ich keine mehr hatte. Ich probier das nochmal mit dem Jumper und dann
suche ich mal diesen Legacy Mode..
das wird wohl das beste sein, da meines Wissens bei SATA II
a)sowieso Essig mit Kompatibilitäts-Modi wäre und Du
b) bei älteren Controllern mit SATA (I) tendentiell besser fährst...

LG Florian
Bitte warten ..
Mitglied: donnerkai
25.02.2011 um 21:57 Uhr

runtergejumpert und alles läuft!!!!!!!
Super, vielen Dank.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Einbau zweite SATA Festplatte in HP Workstation Z230 (4)

Frage von Mike63210 zum Thema Festplatten, SSD, Raid ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Festplatten, SSD, Raid
HGST He10 Festplatte wird nicht erkannt (11)

Frage von Aidseeker zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...