Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA Festplatte wird unter Windows Server 2008 nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Hak-kuH

Hak-kuH (Level 1) - Jetzt verbinden

13.02.2009, aktualisiert 11:48 Uhr, 9192 Aufrufe, 8 Kommentare

wie der Titel schon sagt, wird eine SATA Festplatte unter Windows Server 2008 nicht erkannt. Bei der Festplatte handelt es sich um eine Seagate Baracuda 7200.11 mit 1,5 TB. Im Bios wird die Festplatte erkannt. Als ich sie das erste mal angeschlossen habe, wurde sie auch erkannt, habe sie formatiert, und nach etwa einer halben stunde war sie nicht mehr da. Habe die Festplatte auch ausgebaut, und an einen anderen PC mit Vista angeschlossen, da läuft sie ohne Probleme. PLS HLP
Mitglied: checkner
13.02.2009 um 14:01 Uhr
Mahlzeit,
so ein ähnliches Problem hatte ich auch mal..
Allerdings nur so ähnlich... Versuchen wir mal Schritt für Schritt das Problem anzugehen

Wenn die Platte im Server eingebaut ist, kannst du die denn unter der Computerverwaltung -> Datenträgerverwaltung sehen?
Bitte warten ..
Mitglied: Hak-kuH
13.02.2009 um 14:09 Uhr
nein, da kann ich sie nicht sehen, nur im bios....

was mich auch wundert ist, das ich sie in einem wechselfestplattenrahmen verbaut habe, und er mir dort anzeigt, also bei dem rahmen, das ein dauernder zugriff vorhanden ist....
Bitte warten ..
Mitglied: checkner
13.02.2009 um 14:14 Uhr
Format ist höchstwahrscheinlich NTFS?
Bitte warten ..
Mitglied: Hak-kuH
13.02.2009 um 14:16 Uhr
jo, ist richtig, habe mittlerweile die platte auch in einem vista rechner installiert, und dort nochmal formatiert (da sehe ich sie ja), und wieder im server reingesetzt, genau dasd gleiche
Bitte warten ..
Mitglied: trancefer
13.02.2009 um 21:43 Uhr
Moin,
Du schriebst, dass Du sie in einem Wechselplattengehäuse montiert hast. Hast Du sie denn auch schonmal "ganz normal" intern angeschlossen?

- BIOS ist auf dem aktuellsten Stand?
- Windows-updates inkl. SP alle installiert?
- Ggf. SATA-Kabel mal getauscht?


Gruß
trancefer
Bitte warten ..
Mitglied: Hak-kuH
14.02.2009 um 18:33 Uhr
jup, direkt angeschlossen, bios update durchgeführt, und kabel auch schon gewechselt, und wie gesagt, am anfang habe ich sie auch gesehen, konnte sie ja formatieren, aber nach einer halben stunde war sie auf einmal komplett aus windows verschwunden
Bitte warten ..
Mitglied: trancefer
14.02.2009 um 19:43 Uhr
Hi,
Du scheinst evtl. ein betroffenes Modell mit korrupter Firmware zu haben, bitte checken und ggf. den Seagte-Support kontaktieren:

http://www.searchsecurity.de/index.cfm?pid=3591&pk=167401


Gruß
trancefer
Bitte warten ..
Mitglied: Hak-kuH
15.02.2009 um 15:10 Uhr
nein, das ist nicht der fall, habe die platte mit dem seagate tool cheken lassen, habe auch eine andere firmware auf der festplatte , die nicht betroffen ist, desweiteren ist es auch so, das sie ja unter windows vista problemlos erkannt wird.....
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...